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Foreword

Welcome to The Beginner’s Guide to DaVinci Resolve 16

DaVinci Resolve 16 is the only post production solution that brings editing, color correction,
audio post and visual effects together in the same software application! The most exciting
thing about DaVinci Resolve 16 is the revolutionary new cut page, which is designed
specifically for editors that need to work quickly and on tight deadlines. It's an alternate
edit page with a streamlined interface and new tools designed to help you work faster than
ever before.

DaVinci Resolve 16 also includes even more advanced color correction, powerful new
editing options on the traditional edit page, vastly improved Fairlight digital audio tools
and even faster 2D and 3D visual effects compositing on the Fusion page. DaVinci
Resolve 16 enables you to switch between creative tasks without having to export or
translate files between different applications!

Best of all, DaVinci Resolve 16 is absolutely free! Plus, we've made sure that the free
version of DaVinci Resolve actually has more features than any paid editing system. That’s
because at Blackmagic Design we believe everybody should have the tools to create
professional, Hollywood caliber content without having to spend thousands of dollars.

| hope you'll enjoy using DaVinci Resolve 16 and we can’t wait to see the amazing work
you produce!

Grant Petty
Blackmagic Design

Foreword



Getting Started

Getting Started

Welcome to The Beginner’s Guide to DaVinci Resolve 16, the official Blackmagic Design
Training and Certification book that teaches editors, artists and students how to edit,
composite, color correct, and mix audio in DaVinci Resolve. All you need is a Mac or Windows
computer, the free download version of DaVinci Resolve 16, and a passion to learn.

This official step-by-step training guide covers the basics of editing, visual effects, motion
graphics, color correction and audio so you can start creating your own Hollywood caliber
film and video today!

* How to edit, add effects and post to the web, fast using the new cut page.

= How to setup projects, import media and use metadata to speed up your work.
= Marking selections, editing clips in the timeline, and context sensitive trimming.
= How to retime clips, add transitions and pan and scan photos.

= Working with new title templates, creating your own titles and adding animation.

* How to navigate the Fusion page, use a node based interface for visual
effects compositing.

= Primary and secondary corrections using DaVinci Resolve’s legendary color tools.

= How to match shots, use color management, create looks, grade multiple clips.

* How to use PowerWindows, track objects in a shot, use curves and add ResolveFX.

= Audio sweetening and mixing using the Fairlight audio tools.

= Record voice over directly into the timeline

= Use new FairlightFX to improve audio quality

* How to deliver projects to a variety of formats and share directly to YouTube and Vimeo.

= Dozens of tips and tricks throughout the book that will transform how you work!



The Blackmagic Design Training and Certification Program

Blackmagic Design publishes several training books that take your skills farther in DaVinci
Resolve 16. They include:

= The Beginner’s Guide to DaVinci Resolve 16
= Advanced Editing with DaVinci Resolve 16

= Color Correction with DaVinci Resolve 16

= Fairlight Audio Post with DaVinci Resolve 16
= Fusion Visual Effects with DaVinci Resolve 16

Whether you want to learn more advanced editing techniques, color grading, or sound
mixing, our certified training program has a learning path for you.

After completing this book, you are encouraged to take a one-hour, 50-question online
proficiency exam to receive a certificate of completion from Blackmagic Design. The link
to the online exam for this beginner’s guide can be found on the Blackmagic Design
training web page.

For more information on the Training and Certification Program and to find one of our
Training Partners in your area please visit www.blackmagicdesign.com/products/
davinciresolve/training.

Blackmagicdesin @

FAIRLIGHT AUDIO POST ADVANCED EDITING
PR

WITH DAVINCI RESOLVE 16 | [ WITH DAVINCI RESOLVE 16

COLOUR CORRECTION

WITH DAVINGI RESOLVE 16

T
.__f

DAVINCI DAVINCI
RESOLVE RESOLVE
Free! Froe!

DAVINCI
RESOLVE
Froel

This book supports DaVinci Resolve 16.1 for Mac and Windows. If you have an older version

of DaVinci Resolve, you must upgrade to the current version to follow along with the lessons.

NOTE The exercises in this book refer to file and resource locations which will
differ if you are using the version of software from the Apple Mac App Store. For
the purposes of this training book, if you are using macOS we recommend
downloading the DaVinci Resolve software from the Blackmagic Design web site,
and not the Mac App store.

Getting Started



Getting Started

To download the free version of DaVinci Resolve 16.1 or later from the Blackmagic
Design website:
Open a web browser on your Windows or Mac computer.
In the address field of your web browser, type:
www.blackmagicdesign.com/products/davinciresolve.
On the DaVinci Resolve landing page, click the Download button.

On the download page, click the Mac or Windows button, depending on your
computer’s operating system.

Follow the installation instructions to complete the installation.

When you have completed the software installation, follow the instructions in the following
section, “Copying the Lesson Files,” to download the content for this book.

The DaVinci Resolve lesson files must be downloaded to your Mac or Windows computer
to perform the exercises in this book. After you save the files to your hard disk, extract the
file and copy the folder to your Documents folder.

To Download and Install the DaVinci Resolve Lessons Files:

When you are ready to download the lesson files, follow these steps:
Connect to the Internet and navigate to:
https://www.blackmagicdesign.com/dvres/intro-to-resolve-16

The download will begin immediately.

The file is roughly 7GB in size.

After downloading the zip file to your Mac or Windows computer, open your
Downloads folder, and double-click IntroToResolvel6Tutorials.zip to unzip it if it doesn’t
unzip automatically. You will end up with a folder named R16 Intro lessons that contains
all the content for this book.

From your Download folder, drag the “R16 intro lessons” folder to you Documents folder.

You are now ready to begin Lesson 1, Creating a story in the cut page.
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Nntroduct

Whether you use DaVinci Resolve on a
Mac, Windows, or Linux computer, this
training guide will teach you how to take a

project from its initial setup to a final output.

You'll become familiar with the standard
menus and buttons, as well as essential
editing, effects, color correction, and audio
sweetening workflows.

These first two lessons are used as an
introduction to the revolutionary new cut
page which is designed for speed so you
can edit projects fast. You can import
media, edit, trim, add transitions, titles, mix
audio and output your programs all from
within the cut page itself. You don’t even
have to use the rest of DaVinci Resolve’s
features if you don’t need too!

on to =diting in
he Cut Page

Time

This lesson takes approximately
90 minutes to complete.

Goals

Starting in the cut page

Adding clips to a timeline
Reviewing clips using source tape
Appending clips to the timeline
Marking In and Out with precision
Using intelligent editing tools
Editing multiple camera angles
Trimming edits

Lesson Review



Introduction to Editing in the Cut Page

The remaining lessons in this book will go into detail on the media, edit, fusion, color,
fairlight and deliver pages.

Let’s get started!

Starting in the cut page

When it comes to editing, there isn’t a one size fits all approach. That’s why DaVinci
Resolve 16 has two different editing interfaces, the cut page and the edit page. The new
cut page is for fast turn around jobs that need to get edited and published quickly. It's
perfect for editing news, video blogs, online promos, educational content and more. The
traditional edit page features a wider range of features and works in a more traditional way.
You can choose either page, depending on what feels the most suited to your needs.

This book will teach you how to use both pages. The exciting part is that you can switch
back and forth between the cut and edit pages at any time.

In designing the cut page, Blackmagic Design took a step back and put a lot of thought into
how to innovate and make editing faster. The cut page and the edit page provide different
interfaces for these two very different cultures of editors. The cut page removes wasteful
steps and anything that could slow you down. Every click or action you do on the cut page
has a direct result. There are no wasted clicks or optional settings to configure. The page
works hard at anticipating what you want to do and helps you get there faster. Let’s start
exploring the cut page by opening DaVinci Resolve and importing clips.

NOTE At this point you should have downloaded the content for this book, and
located that content in your Documents folder as described in Getting Started.

First start by launching the DaVinci Resolve application.
Double-click the Untitled thumbnail to open a new project.

DaVinci Resolve will open and display the page last used.



At the bottom of the window, click the cut button to switch to the cut page, if necessary.

The toolbar contains playback,
editing and transition buttons

The media pool contains all of The viewer switches between your
the source clips for a project clips and edited story in the timeline

The upper timeline shows the
entire edited timeline

The lower timeline shows a detailed
view of your current timeline position

In the upper left area is the media pool. This is where all the clips in your project can
be sorted, organized and reviewed. When starting a project, you Import clips into the
media pool using the buttons in the upper left corner.

In the upper left corner of the media pool, click the import media folder button.

&) Media Pool

B
XS

Import Media Folder

The import file button allows you to import one or more selected audio,
video or graphic clips from a folder.

In the dialog that appears, navigate to the Documents folder, where you placed the
R16 Intro lessons folder.

w

Starting in the cut page



Introduction to Editing in the Cut Page

Within that folder, select the Lesson 01 folder, then the Quick to Cook folder and

click open.

A useful dialog appears informing you that the clips you are importing are different than
the default 1920 x1080 full HD video resolution and frame rate that DaVinci Resolve
uses. Using this dialog you can switch Resolve’s settings to match the clips’ format,
without having to open a settings window.

Click Change to have the settings in DaVinci Resolve match the size and frame rate of
the incoming clips.

All the media imports into of the media pool and the folder is made into a bin. Every
project contains one bin to start with, called the master bin. The master bin contains all
other bins and your timelines.

Double click the Quick to Cook bin.

Bins, like folders, can be used to organize your clips into categories. You can create
multiple bins and have them all accessible without any wasted space.

NOTE Depending on your computer’s screen resolution, the layout seen in the
images in this book may appear differently compared to the layout you see on
your display.

Clips in a bin can also be quickly sorted in different ways.

Click the sort pop up menu and choose timecode.

il

Sort Media By

Camera

Duration




Timecode is a number containing hours, minutes, seconds and frames,
which is assigned to each frame of digital video when the clip is recorded.
Referencing this eight digit number, it can be easier to locate a given frame
of video.

The clips rearrange in the bin based on the time of day they were recorded. Before you
move on you'll want to save and name this project because we will continue with it in
lesson 2.

Choose File > Save project and name the project Cooking Show.
We’ll use the clips from this bin to quickly put together a story.

The project you create in the next two lessons is designed to give you a tour of the cut
page. You'll learn all the essentials of the cut page and how quickly you can edit, enhance,
and share a project.

Adding clips to a timeline

Once you have media in a bin, you can start reviewing the clips to select the ones you want
to use in the story you are creating. You can play clips in the larger viewer by double
clicking them in the media pool.

Double click the first clip titled master 01.

010000 3

The viewer now shows the clip with the audio waveform under it. You can play a clip by
pressing the spacebar.

Adding clips to a timeline



Introduction to Editing in the Cut Page

Press the spacebar to play the clip in the viewer.

This is the main take in this cooking show. Since our host doesn’t start speaking
immediately, we can cut off the beginning of this clip before we add it to the timeline.

At the bottom of the viewer, drag the white in point handle so it is just before the host
begins to speak.

As you drag, the audio waveform zooms in automatically, making it easier to position
the in point just before the host speaks.

With the in point set, drag the master 01 clip from the media pool down into the lower
timeline window.

Adding a clip to an empty timeline window creates a new timeline and saves it into the
master bin. All timelines created in the cut page are saved into the master bin, making
them very easy to locate.

The trimmed clip becomes the first clip of your story. The viewer switches automatically
to show you the clip in the timeline.

The timeline is a bit different from what you may be familiar with because there are
actually two timelines. The upper timeline shows the entire length of your story. Having
the entire timeline always visible makes it incredibly easy to move around, no matter
how long the timeline gets.

In the upper timeline, click in the right end of the time ruler to move the red play head
to the end of the edit.

01:00:56:00




The red play head shows the location in the timeline for the frame displayed in the
viewer. Moving the play head updates the frame in the viewer to match.

Drag the play head in the upper timeline, back to the left end until you are at the
beginning of the edit.

The lower timeline shows a more zoomed in, detailed view of the current position. In
the lower timeline, the play head always remains in the center while the timeline scrolls
under it.

Press the spacebar to play the timeline until you hear the chef on the right say “prawn
and basil spaghettini” (about 1/3rd of the way through the clip).

Since this is meant to be a short promotional video that you will share on the web, the
part we just played is a good introduction for our story. Now, you can split this clip into

two sections by adding a cut just after the chef say’s “spaghettini”. You can refine the
play head position by scrubbing the in the lower timeline time ruler.

In the lower timeline, drag the time ruler right and left until the play head is just after the
chef on the right says “spaghettini”.

01:00:20:16

Splitting a clip in two using the split button creates what is called a through edit. This
added cut or through edit in the timeline allows us to keep the first part of the clip and
delete the unwanted part.

Select the section of the clip to the right of the play head and press the delete (macQS)
or Backspace (Windows) key to remove that part of the clip.

We have a great opening clip to promote this show. The next steps will be to find the parts
from other clips that we may be interested in using.

Adding clips to a timeline
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Introduction to Editing in the Cut Page

Reviewing clips using source tape

Rather than double clicking each clip and playing them one by one in the viewer, you can
find specific clips faster using the source tape feature.

Back when editing was done using videotape, finding and reviewing content was easy
because you could just shuttle up and down the tape to find the right area. Shuttling up
and down a tape also provided the critical benefit of familiarizing you with the content. The
source tape in the cut page brings back that old concept and completely modernizes it to
help you find the shots that you need fast.

Let’'s quickly review some of our cooking shots using the source tape, so we know what we
can use in our story.

From the upper left corner of the viewer, click the source tape button.

Clicking the source tape button places all the clips from the current bin into the viewer, as
a single long clip. Thing white lines visually separate each clip along the audio waveform.

If the current bin contains other bins, the clips from the nested bins will be
displayed in source tape mode as well.

Using the red play head under the viewer, drag through the entire source tape to view
all the clips in the bin.

As you drag through the source tape, the current clip is highlighted in the bin as well.

Changing the sort order in the bin changes the order the clips are
displayed in the source tape.

Drag back to the beginning of the source tape’s string of clips.

To really review all the clips we are working with, you need to play through them and
not just skip over them by dragging. The quickest way to review clips is to use the fast
review feature.



4 Click the fast review button to play quickly through all the clips in the source tape string
of clips.

Fast Review

The fast review button plays through the clips at faster speeds for longer clips. When you
reach one of the shorter clips, fast review will automatically slow down playback a bit so
you don’t miss shorter clips. This gives you a quick and easy way to review new material
which is important if you're editing unfamiliar clips that someone else has shot. Once you
review the content, you should have a good idea of a few shots you might like to use as
you start to assemble your edit in the timeline.

Appending clips to the timeline

Once you have reviewed your content, you can start assembling the rest of the clips into
your timeline. Instead of dragging, you can easily append clips one after another to the end
of your timeline, building your story as you go. Since we have a good opening, let’s look for
a good ending to our promo.

1 While in the source tape, drag the play head to the last clip where the women pick up
the finished plate and prepare to eat from it.

Appending clips to the timeline



Introduction to Editing in the Cut Page

A timecode display for the current play head position is located in the
lower right corner of the viewer. You can use that to position the play head
around 00:08:20 :00

Press | to mark an in point and then press O to set an out point after the host says
“Make sure you join us next time”.

To add this clip to the end of the timeline, you can use the append button. The append
button always adds the marked clip to the very end of your timeline, regardless of
where your timeline play head is located.

In the toolbar, click the append button to add the selected region to the end of the
timeline.

=

I
Append

01:00:04:00

Normally, you would keep working down the source tape, adding clips into the timeline
as you go. In this case, let’s check our edit by dragging the play head before the new
clip you added to the end, then press the spacebar to review the edit.

The append edit is one of the easiest editing types since it just adds the current source clip
to the end of your timeline. It doesn’t matter where your timeline play head is located or if
there is an in point. Using the other edit buttons will give you additional options on where
edits are placed.

Remember the advantage of the source tape is you can keep throwing clips into the timeline
as you go and quickly build complex edits. The viewer will stay on the source tape so you
don’t waste mouse clicks selecting clips after each edit.

Marking In and Out with precision

Although dragging through clips using the mouse pointer is very straight forward, when
trying to set in and out points on longer clips, it is fairly difficult to be precise. That’s
because moving the mouse pointer even by one or two pixels can jump several frames or
even seconds if you have a longer clip. A more precise method of setting an in or out point
is to use the scratch trim buttons located under the viewer, on either side of the waveform.
Let’s see how it works.



While still in the source tape viewer, drag the play head near the end of the first clip
where the chef picks up the pasta for the first time.

Press the | key on your keyboard to mark the start also called an in point.

Under the viewer, from the left side of the audio waveform display, drag the scratch trim
button to move slowly across the clip and precisely set the in point just before the chef
says “so this is spaghettini” .

This scratch trim button is used to reposition the in point on the clip with incredible
control and precision no matter the length of the clip in the viewer.

Dragging the scratch trim button moves the in point in consistently small increments no
matter if the clip is 5 seconds or 5 minutes long. This gives you much better control
over selecting the exact range you want to use in your program.

NOTE Scratch trim is very important when using the source tape, as you could
have lots of clips in your bin and loaded into the viewer. For even greater
precision in trimming in and out points, the DaVinci Resolve Editor Keyboard
has a large search dial that makes accurate trimming even faster.

Marking In and Out with precision



Introduction to Editing in the Cut Page

The audio waveform under the viewer is magnified to show a more detailed view of the
audio as you move across a clip with the scratch trim button.
With the in point set, press shift-1 to go to the in point.

Press spacebar to play until you hear the host say “So what are we moving on to” then
press O to mark the end also called the out point.

By dragging the right side scratch trim button, you can refine the current out point.

Drag the right side scratch trim button back and forth to ensure you are positioned just
after the chef says “moving on to” but before the clip ends.

:

00:00:59:08

You now have an in and out point and can add this clip into the timeline. Instead of only
adding clips to the end of the timeline, you can insert clips between two cuts by
dragging directly into the upper timeline.

Drag directly from the viewer in between the two clips in the upper timeline.

The existing clips separate to make room for the clip you drag between them.

Release the mouse to insert the clip into the timeline.

Dragging a clip from the media pool or the viewer, on top of a clip in the
timeline and immediately releasing the mouse, will perform a ripple overwrite.
Releasing the mouse after 3 seconds will perform a standard overwrite.

As before, lets take a moment to view our edit by going to the upper timeline, drag the
play head before the new clip, then press the spacebar to review the clip you added to
your story.

-.L}:IZIEI:1E:2E|

Drag and drop, as well as the append edit button, are just two quick examples of the
editing functions in the cut page. There are other, very smart editing tools that we will
explore as well.



Using intelligent editing tools

Many of the editing tools in the cut page have extra intelligence built in to help you make
better decisions. Even the familiar edit types like insert are given a bit more intelligence
than you might normally expect. Let’s first locate the timeline play head where we want
a new clip inserted.

10 Inthe upper timeline, move the playhead near the start of the last clip.

11 Click the source tape button above the viewer, then drag through until you see the
flames from the flambé.

Setting an in point just before the flames appear is a great starting point for the next
clip we add to our story. Similar to the scratch trim controls, you can use the jog control
to slowly move back and forth to find the perfect starting point. Unlike the scratch trim
controls, the jog control does not set in and out points as it only moves the play head. It
is up to you to set the in and out points with the keyboard.

12 Drag over the jog control to move the play head backwards just after the chef says
“it caramelizes beautifully” and just before she says “so here we go.”

Using intelligent editing tools
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Press | to mark an in point.

Drag over the jog control again to move the play head forwards until the chef says
“eyebrows OK? Intact?” and press O to mark an out point.

With the timeline play head already near the cut where you want this new clip inserted,
the smart insert button will handle the rest.

Click the smart insert button in the toolbar.

Smart Insert

The smart insert finds the nearest edit point and inserts the source clip in between the
two existing clips in the timeline.

Play your timeline from just before the new clip you inserted to review it.

When performing a smart insert, the play head does not have to be directly over the
cut point; it just has to be near enough to the cut where you want the source clip
inserted. Let’s try another example.

Position the play head anywhere near the start of the clip you just inserted.

This time, notice the small down arrow icon in the lower timeline time ruler, above the
cut. This is called a smart indicator.

The smart indicator shows where the insert will take place. When you position the play
head in the timeline, the smart indicator automatically appears, showing you where the
nearest cut is located.

In the upper left of the viewer, click the source tape button or press Q on your keyboard.



In the source tape viewer, drag over the third clip, the side view.

Use the jog control to position the play head near the start of the clip, just after the host
says “There’s a bit of a technique to that isn’t there?”

Mark an in point and continue jogging through the clip until the chef says “a bit of
muscle” and they both laugh. Then mark an out point.

With the play head near the cut where you want this new clip inserted, you can again
use smart insert button.

Click the smart insert button in the toolbar.

Play your timeline from the beginning to review it.

Again, the smart insert finds the nearest cut point and it inserts the source clip in
between the two existing clips in the timeline.

Now that we have a timeline roughly created, we'd like to add a few cutaways or even
replace clips that might last a bit too long. The cut page can give you a bit more assistance
in finding areas that need attention. One easy way to have the cut page help is to use the
boring detector.

On the far left of the toolbar click the boring detector button.

Boring Detector

Using intelligent editing tools
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The boring detector window that opens allows you to define clips that may be too long
as well as clips that may be too short. You can use this window to highlight areas in the
timeline you consider to be too long or too short for this program.

Using the top slider in the window, change the value to 15. This sets the analysis to
highlight areas of clips that extend longer than 15 seconds.

Analyze Timeline Edits

Boring Clips

Jump Cuts

Analyze

The bottom slider in the window can be used to locate jump cuts or any cut shorter
than a specified duration. The default setting of 5 seconds is suitable for our program,
SO we can leave that alone.

Click the Analyze button to turn the analysis on and see the results of the settings.




Two areas in the upper timeline are highlighted, showing us where clips extend longer
than 10 seconds. As we make changes to these sections, the analysis updates, so we’ll
have real time feedback as long as the boring detector button is enabled. Let’s start at
the beginning and fix the first clip indicated by the analysis as too long.

Play the timeline from the start and stop when the host says “really quick..”.

We can make this opening a bit more interesting by cutting to a close up of the host as
she introduces herself and the chef. Unfortunately, we don’t have a close up, but we
can make one using the close up edit in the cut page.

Using the lower timeline time ruler, move the timeline so it is positioned right after the
host says “really quick”.

Click the close up edit button in the toolbar.

Close Up

A five second close up is edited into the timeline on a second video track, making this
opening a bit more interesting to watch.

Using the close up edit button, there is no need to load a clip into the viewer. It's smart
enough to locate the same clip and the exact frame where the playhead is located,
then edit it into the timeline on to video track 2, scaling it up to create a close up. It
uses the DaVinci Neural Engine to locate the faces in the shot and keep them centered
in the frame.

Move the playhead back towards the start of the clip and play over your new close up.

You can change the close up edit’s default 5 second duration using the
Still setting in the User Editing Preferences.

Creating new close up camera angles is one of the many reasons why it helps to
capture your clips using a camera like the Blackmagic Pocket Cinema Camera. Even
though your timeline may be HD, if the source clips are at a higher resolution, the close
up will be sharper.

To make the opening even more enticing, we’ll use a clip of the finished dish at the start of
our program while the chef introduces the dish. This is often called a cutaway since we are
cutting away from the main action to show a related but different shot.

Using intelligent editing tools
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Starting at the first clip in the timeline, use the lower timeline to position the play head
at the end of the close up you added to video track 2.

For this cutaway, we would like the new clip to play over the end of the master shot on
V1 where the chef describes the dish she will make. To ensure the clip starts and stops
precisely over this area, we can mark an in and out point in the timeline.

Press | to mark an in point.

Drag in the lower timeline’s time ruler to the end of the clip and mark an out point.
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As you move the upper or lower timeline to find a location, you will feel the play head
snap to any cut point. This helpful snapping action will make sure you are directly over
the cut when you mark the out.

Click the source tape button or press Q to return to viewing all the source clips in
the viewer.

In the source tape, locate the third clip from the end which shows a top view of the
cutting board

Position the play head just as the chef grabs the pepper mill and brings it into frame.

Press | to mark an in point.

You will only need an in point since you already have an in and out set in the timeline.
This is traditionally called a three-point edit.

In the toolbar, click the place on top button to create your cutaway.

=]
XS

" Place on Top

Move to the start of the timeline and play over the new addition.

Similar to the close up edit, the place on top edit puts the new cut on top of the one in
the timeline but without the zoom in effect. The audio can still be heard from the
original clip.

Using intelligent editing tools
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The last shot is also highlighted as being a little too long. Since the first part of this shot just
has them slurping noodles, we’ll cut the clip into two sections and then replace the first half
with something more interesting.

In the upper timeline, move to the last clip in the timeline, where they have mostly
eaten the noodle but before the host turns to the camera.

To split the clip, click the split button on the left side of the toolbar to create a
through edit.

The last part of this clip is a good way to end our story but we'll replace the first half
of them eating with another clip from our source tape.

Position the timeline play head anywhere over the first half of the clip you just
divided in two.

When replacing one clip with another, it does not matter where you position the
timeline play head as long as it is somewhere over the clip you want to replace.

Click the source tape button or press Q to return to viewing all the source clips in
the viewer.

The transport controls under the viewer includes buttons for play and stop. While using
source tape, you also have go-to-next and previous clip buttons. This can be a quick
and easy way to jump to different clips in the source tape.

Under the source tape viewer, click the go-to-next clip button a few times until you are
at the next to last clip and you see the side view close up of the empty plate.




We'll use this shot to replace the one that is currently in the timeline.

Press | to mark an in point, and mark an out point after she says “micro basil”.

You could insert this new clip and then delete the old one from the timeline but that
seems like a lot of extra work. Instead, you can use the ripple overwrite button.

In the toolbar click the ripple overwrite button.

O Ripple Overwrite

In the timeline, back up to the previous clip to review your new edit.

The ripple overwrite replaces whichever clip your play head is over in the timeline with
the clip you are currently viewing and have marked in the source viewer. If the clips are
different lengths, the source clip in and out are used for the length of the new clip.

Editing multiple camera angles

The content for this cooking show used multiple cameras and each camera used time of
day for its timecode number. The result is that each camera has the same time stamp on
every frame. With all the cameras synced to the same timecode, you can save much time in
editing in several ways. One significant way the cut page takes advantage of multiple
synced cameras is through a new bin type called a sync bin.

Move the timeline back a few of clips to where the chefis cutting the prawn on the
cutting board.

Editing multiple camera angles
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The boring detector highlights the end of this clip as being a bit too long. It might be nicer
to break this shot up and switch to a few different angles while cutting the prawns. We can
switch to the sync bin to see the other camera angles available at this time.

Click the sync bin button above the media pool.

505 Sync Bin
I

1]

r > Quick to Cook

0102612
The sync bin arranges clips based on the camera # and their time code. All the camera

angles in the bin that match the current timeline location are displayed under the sync
bin play head.
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You control the sync bin using the timeline play head.

If your clips do not have camera #s, you can add camera # using the
media page metadata inspector.

Drag the timeline play head backwards and forwards over your program to see the
different synced camera angles display in the sync bin.

As you drag, various clips in the sync bin start and stop based on if they are in sync
with the current timeline play head. The viewer displays a multi view of all the synced
camera angles, highlighting the one currently used in the timeline.



Drag the timeline play back to the side view where the chef start to cut the prawn, just
before she says “cutting the prawn in half”.

To select a new angle you want to use you just click in the viewer.

Click camera 2, the master shot of the two women.

The in point of camera 2 is automatically set to match the current timeline location. The
out point is set at a default 5 seconds duration. To make the edit, we'll use the source
overwrite button.

In the toolbar, click the source overwrite button.

Source Ovenwrite

Editing multiple camera angles
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The source overwrite adds the new camera angle on top of the existing video track.
Since the source overwrite takes full advantage of the matching timecode, the angles
line up perfectly and the action remains in sync. Performing a source overwrite places
the timeline playhead at the end of the newly added clip, so you are ready to make
another edit.

In the viewer, click camera 4 to switch to the top view of the cutting board.

If you want to change the in or out point you can use the scratch trim controls to refine
them before you make the edit.

On the far bottom right of the viewer, drag the scratch trim out button to the left, and
stop after the chef’s lays out the second shrimp on the table.

Click source overwrite to add another perfectly synced clip to the timeline.
With two edits made quickly, let’s review this new area of our timeline.

Above the viewer, click the timeline button to view the timeline.

In the upper timeline, move the timeline play head back to where you started, seeing
the side view of the cutting board.

Play the timeline to review the edits.

The beauty of the sync bin is that you can see all the shots at the same time and pick
whichever you like best.



You are not always going to have clips with matching timecode. So, built into the cut page
is a sync window where you can align clips in a variety of ways other than timecode.

Click on the media pool button to hide the sync bin.
To the right of the import folder button, click the sync window button.

=) Media Pool
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The sync window opens to show all the clips in the current bin and their sync
relationships. The sync window defaults to sync by timecode but you can also use
it to sync by audio, In point or out point as well.

Click the audio button.
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Audio

01:01: 01:02:40:12

If all the camera angles have audio recorded, you can sync based on the matching
audio waveforms.

Click the in point button.

When the in or out point button is selected, clips will sync based on the in or out points
you have set. However, at anytime you can drag clips in the sync window to align them
manually. Since we have timecode, we'll return to the timecode settings.

Click the timecode button.

With your choice made for how to sync the clips, clicking the sync button will perform
the alignment.

Click the sync button, then in the lower right corner of the window, click save sync.

Saving the sync window applies a sync label in the upper left corner of all the clips that
you have synced. This helps to identify clips that are not yet aligned with other clips.

The sync window lets you sync non-timecode sources like action cams and mobile
phone clips with your professionally recorded content.

Editing multiple camera angles
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Lesson 1

Trimming edits

As simple as adding clips to the timeline can seem, you often need to modify the in or out
point after the clip gets added to the timeline. Instead of splitting clips and deleting
sections, you can fine tune a clip’s start point or end point using the cut page’s trimming
features. In the cut page, there are three areas where you can trim a clip. The upper
timeline is for making large scale changes, the lower timeline for smaller changes and
directly in the viewer for very precise, frame by frame trimming.

1 Move the timeline play head to the start of the next to last clip, the side view of the
finished dish.

When making small, accurate trims, trimming can be performed using the lower timeline.

2 Inthe lower timeline, move the mouse pointer over the right side of the cut at the start
of the clip.

The cursor changes to the ripple trim cursor that can be used to lengthen or shorten a
clip’s duration. With the cursor to the right side of the cut, you are selecting to trim the
in point, or “head” of the cut.

2 Dragthe in point until the clip begins just before the plate of the prawns comes into
the frame.



The red highlight that appears when you select this in point indicates
there are no additional frames available to extend this clip.

As you drag, the viewer goes into trim mode, with a 2 up view to show you the last
frame of the clip you are trimming and the first frame of the next clip.

The white outline that is displayed in the lower timeline as you trim shows
the remaining frames you have in the source clip.

This 2-up side-by-side display is designed to show how the action and framing from
the two sides of a cut will match up (or not). For trimming longer cuts, you can also trim
in the upper timeline.

Move the play head to the start of the second clip on video track 1in your timeline.

Trimming edits
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Play over the master shot to hear the chef describe spaghettini as angle hair pasta.
This clip can be more concise if we trim the end so the clip stops after the chef says
“sometimes it’s called angle hair pasta”.

Just like the lower timeline, the upper timeline is a fully functional timeline where you
can move clips around and trim them. It is especially convenient when dealing with
longer clips.

In the upper timeline, position the mouse pointer over the end of the clip you want to trim.

When the cursor is to the left side of the cut, it will trim the out point, or “tail” of the cut.

Drag the out point until after the chef says “sometimes it’s called angle hair pasta”

When trimming an in or out point on video track 1the cut page performs a ripple trim.
Ripple trimming pulls in all the clips after the trim point, leaving no empty space when
shortening the clip (much like the delete that you performed earlier in this lesson.)

Even the clips on video track 2 move based on the trimming that happens on video
track 1. This ensures all the cut aways stay in sync with the master video 1track even
as you trim.

When it comes down to trimming out just a few frames to match action perfectly or remove
a single word at the start or end of a clip, the place to do that is within the viewer. The
viewer’s trim editor has single frame trim buttons and easy visuals for trimming precisely
the amount you want.



Use the upper timeline to go the start of the 3rd clip on video track 1. This shows the
side view of the prawns being cut.

Play over the start of the clip and listen to the audio.

As you play over the beginning of the clip you'll hear the chef start out with the word
“yeah”. You'll want to cut this unnecessary word out from the start of this clip. It's only a
few frames so it can be tricky to do by dragging in the timeline.

Move the mouse pointer over the start of the cut point and click to select it.

When you select any clip to trim, the viewer shows the trim editor.

Trimming edits
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The viewer’s trim editor show a close up view of the previous outgoing clip and the
next incoming clip. The transition point is identified by a white vertical line in the center
of the film strips. This is often called an A/B trimmer since the outgoing clip also called
the A side, appears as a filmstrip on the left, and the incoming clip called the B side
appears on the right.

A Side: Outgoing clip Trim controls A Side: Handle

B Side: Handle B Side: Incoming clip

The shaded parts of the filmstrip show the unused sections of the clips that can be
used to extend either clip. Since we’ve already established that the B side incoming
clip has no additional handle, there is no shaded part for this clip.

You can ripple trim either of the cuts by dragging the trim control on its filmstrip. You
can also trim both sides of the transition simultaneously by dragging the trim control in
the gray area between the two clips.

But for very small trims you can use the single frame buttons for the outgoing side or
the incoming side.

In the viewer, click 5 to 8 times on the +1 frame button under the incoming clip to
remove the word yeah.

Reposition the timeline play head and play over the start of the clip to hear the new
in point.

Trimming a few frames removed the word yeah from the start of the clip. You can see how
much easier it is to use the viewer buttons when trimming small, precise areas.



Whereas ripple trimming adds or removes frames from a single side of a cut (In point or out
point), rolling trims simultaneously trim both sides of the cut. You can perform rolling trims
where ever it is most convenient, the upper timeline, lower timeline or directly in the viewer.

Play over the second set of cut away clips on video track 2 of the prawns getting cut.

This will make for a better cut if we switch just as the chef’s hand pushes palm down on
the knife. In this situation, we don’t want to extend one shot while leaving the other
alone. We want to move the cut just a bit later by extending the master shot a few
seconds and cutting away from the top view. This is where a rolling trim will help. Again,
since this trim is only a couple of seconds, it will be better to perform this in the lower
timeline to see more detail.

In the lower timeline, move the mouse pointer directly over the cut point between the
side view and the top view on V2.

Moving the mouse pointer directly over the center of the cut point displays the rolling trim
pointer. As you drag the cut in either direction, both the out point of the side view and in
point of the flaming pan clip are trimmed, and the viewer shows both frames updating.

Trimming edits
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Drag the cut to the right until you see the hand palm down on the knife.

You can perform rolling trims in the upper timeline or in the viewer as well.

From the lower timeline time ruler, drag the timeline so the play head is just before the
two clips on V2 and play to review the change.

Since rolling trims remove an equal amount from one side of a cut as it takes off from
the other side, the overall duration of your timeline remains the same.

Although the steps to make a rolling trim on video track1 or track 2 are identical, only
video track 1 clips perform a single sided ripple trim. Instead, single sided trimming
on video track 2 opens gaps when a clip is made shorter or overwrites the next clip
when a clip is extended.

In the upper timeline, move the play head to the first cutaway, the close up clip of the
two women.

It will be nicer to cut to this close up a bit earlier just after the host introduces Emma,
the chef. Trimming the close up to extend the beginning will not ripple trim the
remaining cutaway clips on video track 2 that come after it.

In the lower timeline, position the mouse pointer over the start of the close up shot on
video track 2.




This will trim the in point, or “head” of the cut and although the mouse cursor changes
to the same trim cursor you get when ripple trimming a clip on video track 1, this will not
be a ripple trim.

Drag the in point to the left until you see the host turn her head towards the chef.

Notice when you trim how all the remaining clip on video track 2 never ripple their
position in the timeline. They remain in the same exact location.

Play over the beginning of the timeline to see the new starting point for the close up.

When trimming in the cut page — the lower timeline, the upper timeline and the
viewer’s trim editor perform accurate trimming that can quickly get you the results
without a lot of different tools and extra clicking.

As you refine your timeline, making a clip longer or shorter isn’'t always going to be the best
adjustment. Occasionally, you'll want to use a portion of the source clip that is either earlier or
later than what is currently in the timeline. In other words, you want to shift the range without
changing the clip’s duration or position in the timeline. This trim is called slipping a clip.

Use the upper timeline to move back over the second cutaway clip in the timeline.
Move the mouse pointer over the detailed thumbnails of the clip in the lower timeline.

If you look closely at the clips in the lower timeline, you will see a slip edit icon on the
clip at about the mid point of the clip. The slip icon allows you to drag the clip left or
right to shift the source clip earlier or later while leaving the clip in the same location in
the timeline .

Trimming edits



34 3 Dragthe slip icon to the left to select a range that is later in the clip.

As you drag, the viewer changes to a 4-up display that allows you to compare all relevant
outgoing and incoming frames. The most important frames are the upper two frames,
which show the starting and ending frames of the clip being slipped. The lower frames
show the clips on either side of the one you are slipping. This display enables you ensure
you are starting and ending the clip exactly the way you want without guessing.

Introduction to Editing in the Cut Page

4 Stop dragging once the dish leaves the right frame but before the hand on the left
frame reaches in for the salt.

Lesson 1

Slipping a clip is most often used subtly as we have done here. You'll find that you will slip
clips just a few frames to get the perfect match with clips that surround it. In the next lesson,
you'll learn how to enhance this video in the cut page using audio and video effects.



Lesson Review

True or False: Importing a folder of media from the operating system automatically
makes the folder into a bin.

True or False: The only way to view clips is to view them strung out in source tape mode.

True False: Source tape mode is based on the bin you are viewing and the sort order
of that bin.

True or False: Source overwrite requires that two clips be synced.

True or False: Trimming can only be performed in the upper timeline or the lower timeline.

35

Lesson Review



36

Introduction to Editing in the Cut Page

True. Importing a folder of media from the operating system automatically makes the
folder into a bin.

False. You can view clips from a bin in source tape mode or, if you double click a clip
in a bin you can view that clip individually.

True. Source tape mode is based on the bin you are viewing and the sort order of
that bin.

True. Source overwrite requires that two clips be synced.

False. Trimming can be performed in the upper timeline, the lower timeline or directly
in the viewer.
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In this chapter, you'll continue working on
the Quick to Cook promo you started in
lesson 1. If you haven’t completed that
lesson, return to it and follow the steps so
you can continue with this lesson.

You have completed most of the editing
for this promo. We may still add one or two
more clips, but the overall focus in this
lesson is learning the different ways the
cut page can enhance the appearance of
our promo. You'll learn how to apply and
modify different visual transitions that can
help ease the passage from one shot to
another. We'll also take a look at titles, filter
effects, audio adjustments, and finally
output and upload to web streaming
services all from within the cut page!

Time

This lesson takes approximately
60 minutes to complete.

Goals

Mixing audio

Switching transitions

Resizing and stabilizing clips
Changing a clip’s speed
Adding a title

Using the effects library
Panning and zooming clips
Applying audio effects
Sharing to YouTube and Vimeo

Lesson Review
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Mixing audio

Most productions will include some music and this short promotion video is no exception.
Let’s import the audio, listen to the music and then add it to the timeline.

Open DaVinci Resolve and open the Cooking Show project you created in the
previous lesson.
Play over the timeline to review the entire story you have created.

It's looking very good but we can make it sound better.

In the media pool, double click the Quick to Cook bin to open it.
In the upper left corner of the media pool, click the Import media button.

&) Media Pool
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Import Media

In the dialog that appears, navigate to the Documents folder, where you placed the
R16 Intro Lessons folder.

Within that folder, select the Lesson 02 folder, then select the One Min Sound Track
file and click open.

In the media pool, double click the One Min Sound Track clip to load it into the
source viewer.

Clips that contain only audio and no video have a unique appearance in the viewer.
The entire audio waveform is displayed at the bottom of the viewer and a zoomed-in
portion of the waveform is displayed above it.



Press the spacebar to play a few seconds of the music clip, and press spacebar again
to stop playback.

You will add the entire music track because it is exactly one minute long, which is the
target length of your short project. Currently, you have only one audio track that goes
along with the video. However, DaVinci Resolve automatically adds an audio track
when you drag an audio clip below the main track in the timeline.

From the center of the media pool, drag the One Min Sound Track clip below the
tracks in the upper timeline. Make sure to position it all the way to the left edge of the
upper timeline so that the music begins at the start of the story you have created.

01:00:00:00 01:00:600

01:00:04:00

Let’s hear how it sounds with the video.

Drag the timeline play head to the start of the timeline, and then press spacebar to
watch the entire timeline.

Adding the sound track is fine but to get it to sound correct you need to set the level so
it the music plays quietly under the women talking.

When you played the timeline, the women could not clearly be heard over the music. You
need to lower the volume of the music so that it enhances the story without overpowering
the talking.

In the upper timeline, click the One Min Sound Track clip to select it.
With the music track selected, you can use the viewer toolbar to make volume adjustments.

In the lower left corner of the viewer, click the tools button to open the viewer toolbar.

The viewer toolbar contains various audio and video controls depending on what is
selected in the timeline. Because you selected an audio clip, a volume slider is
displayed so you can play the timeline and adjust the music’s volume simultaneously.

Mixing audio
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Drag the play head to the start of the timeline.

Press the spacebar to begin playback.

Drag the volume slider to the left until it is somewhere just over half way, or wherever it
sounds appropriate to you compared to the women speaking.

When you are done setting the volume level, press the spacebar to stop playing
the timeline.
In the lower left of the viewer, click the tools button to hide the viewer toolbar.

The sound level of the music is set more appropriately but other areas of the women
speaking are still too loud.

The audio from some of our cut away clips is combined with the audio from the master
track, making them much louder. Since the audio is identical, we only need to hear audio
from the original clip.

In the upper timeline, move the timeline play head over the second set of cut away
clips on video track 2. (cutting the prawns).

Play over the cut away clips and listen to the audio carefully.

The audio is significantly louder when the cut aways are on screen. The audio is
combined from both video tracks. You can mute the entire cut away track or mute just
selected clips in the timeline.

Drag a selection rectangle around the second set of two cut away clips on video track 2.
In either the upper or lower timeline, right click over the selected clips and choose
Mute from the menu.




5 Backupin the timeline and press spacebar to hear the improved sounding audio.

You have multiple ways to adjust audio levels in DaVinci Resolve, but using the cut page
tools is one of the easiest ways. You'll learn more about setting audio levels and audio post
production in Lessons 8 and 9. In this lesson, let’s turn towards adding some video effects.

Switching transitions

A transition is the change over from one clip to the next. You’'ve used one type of transition
already in the first lesson. The straight cut is the most common transition used but there
are others. You may have seen them many times on TV and in films, even if you didn’t
consciously make note of them. Other than the straight cut, the most common video
transition is the cross-dissolve, which is an overlapping fade between the end of one clip
and the beginning of the next. It is often used to convey a passage of time. Let’s explore
creating a cross dissolve in the cut page and a few other transitions as well.

1 Play over the last cut between the side view of the finished dish and the two women
eating the noodles.

Since there is some passage of time between these two clips, it might be nicer to have
a cross dissolve between the two. That is an easy and quick thing to do just by
positioning the play head near the cut where you want the transition.

Switching transitions
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Position the play head near the next to last cut in the timeline. Make sure the smart
indicator is over the last cut.

In the toolbar are three transition buttons that can be used to switch between different
transition types.

In the toolbar, click the cross dissolve button to switch the transition to a half second
cross dissolve.

R

Dissolve

A cross dissolve icon is added on to the timeline at the cut point to show the added
transition and give an indication of its duration.

Move the play head before the cross dissolve and play the timeline to see the

new transition.

It would be great if the default half second dissolve duration fit every scene perfectly,
but it won’t. It may cut off some of the action or just last too long. Whatever the reason,
at some point you will want to change the dissolve duration. The easiest and most
straightforward way to do so is by dragging in the timeline.



Move the mouse pointer over the right edge of the transition icon in the lower timeline.

The mouse pointer changes to a resize cursor.

Drag the right edge of the transition out to extend the duration of the cross dissolve to 1:00.

The tool tip that appears as you drag shows the current duration as well as the amount
you have added to each side of the transition.

Move the play head before the cross dissolve and play to review your change.
You can switch transitions for clips on video track 2 as well.

Move the play head back near the end last cut away on video track 2.

Switching transitions
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In the toolbar, click the cross dissolve button to switch the transition to a half second
cross dissolve.

Move the play head before the cross dissolve and play to review the addition.

This transition doesn’t seem to work as nicely as the first one, but it is easy to switch
back from the cross dissolve to a cut using the toolbar buttons.

Again move the play head near the transition at the start of the top view clip on video
track 2.

In the toolbar, click the cut button to switch the transition back to a cut.

You can also work in the upper timeline since it is a fully functional timeline. The upper
timeline can be used to drag the transition icon and change its duration.

Fixing small jump cuts

The third of the three transition buttons located in the timeline is smooth cut. Smooth cut
is a sophisticated transition that can be used to fix small jump cuts that may be created
when editing.

1

In the upper timeline, move to the second clip on video track 1.




Play from the start of the clip until it ends.

Sometimes the on camera talent may not be at ease with being on camera. They can
stumble over words or repeat themselves. Removing these slight speaking errors can
make the talent seem more professional. Our chef say “umm” in the middle of her
explanation of what spaghettini is and this would sound better without it. So, let’s

cut that out.

First, in the lower timeline header, click the lock icon next to the Al track so we do not
accidently cut or delete the music sound track.

Now, in the lower timeline’s time ruler, drag to position the play head right before the
chef says “umm”.

On the far left of the toolbar, click the split button to add an edit at the current location
in the timeline.

split Clips

Drag the time ruler to position the play head after the chef says “umm” and make
another through edit.

Select the small segment you have created in the lower timeline and press the delete
(macOS) or backspace (windows) key to remove the segment.

Deleting clips on video track 1is just like trimming, in that it always ripple deletes and
closes up the gap created by the removed segment.

Play from the start of the clip until it ends to see and hear what we have done.
Although this sounds great, the missing frames we deleted have created a jump cut.

45

Switching transitions
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A jump cut is an abrupt switch between two clips that appear very similar
in content and framing. Jump cuts are usually avoided because they are jarring
to the audience although at times they can be used as a creative choice.

Move the play head near the cut we just created.
In the toolbar click the smooth cut button to add the transition.
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Smooth Cut

Smooth cut smooths out the transition so it looks like one continuous clip by
generating new frames in between the two clips. But before you play it, It works best
when it is used for a very short duration of around three or four frames so let’s change
the duration. When making such a small, precise change, just like trimming, it is easier
to use the viewer.

In the upper or lower timeline, click on the smooth cut transition to select it.

The viewer now shows the trim edit controls and the smooth cut transition between the
two film strips. You can drag the transition using the viewer’s controls and frame
numbers to guide you.

In the viewer, drag the smooth cut transition in towards the center until it reaches the
4 frame mark on the film strip.

Move the play head before the transition and play to see the seamless transition
created by the smooth cut.

The jump cut is invisible because it is a perfect situation for a smooth cut transition. For
the best results use smooth cut on subtle but jarring cuts between two similar clips. If
the clips are significantly different the smooth cut transition won’t be able to find
similarities in their content and framing to make it seamless.



The three transition buttons are not all the transitions in DaVinci Resolve. Other transitions
can be added from the transitions browser.

Position the play head near the next to last cut in the timeline where you added the
cross dissolve earlier.

You can add transitions from the transitions browser on to straight cuts or other
transition types just by drag and drop.

In the upper left corner of the DaVinci Resolve window, click the transitions button.

[Z] Transitions
N
Video Audio

Dissolve

The transitions browser is a list of different transitions categorized by style.

In the top dissolve category, drag the Dip to Color Dissolve transition on top of the
existing cross dissolve in the lower timeline.

Switching transitions
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Play over the new transition to see the change.

The Dip to Color Dissolve transition is a cross dissolve that transitions to a pure white
color in the middle of the transition.

You can add a transition from the transition browser to multiple cuts at
once by selecting all the clips in the timeline, then right clicking over the
transition in the browser and choosing “add to selected edit points and clips”.

It is more than likely you will end up using the cut, dissolve and smooth cut buttons most
often because they are the most common types of transitions. However, it is always nice to
have creative choices since every project requires a different style. The transition browser
gives you more than two dozen different options which you can try out and have fun with!

Resizing and stabilizing clips

OK, let’s fix a few things that have stood out since the earlier lesson. One of the cut away
clips we added used the master shot of the two women as the chef cut the prawns. Let’s
take a look in case you don’t remember it.

Position the play head over the second set of cutaways, where you muted the audio
and play over the first cut away clip.

Maybe you noticed when we added this clip, the host is looking directly into the
camera for most of the shot. We can fix this by reframing the shot using the same
viewer toolbar we opened when fixing the audio volume.



Select the clip in the timeline and position the play head over the center of the clip so
you can see the host looking into the camera.

In the lower left corner of the viewer, click the tools button.

The viewer toolbar defaults to show the transform controls which are used to scale,
reposition, rotate and flip the clip. You can use the number field in the toolbar or, the
on screen controls in the viewer. Although the number field appears as a field you type
in, fields like this in DaVinci Resolve can also be used like sliders.

On the left side of the viewer toolbar, drag the mouse pointer over the resize number
field until it is around 1.7.

With the frame scaled up, you can use the on screen controls in the viewer to
reposition it so the host’s face is out of the frame.

Drag up in the viewer to cut off the faces of the two women and center them in
the frame.
Back up the play head and watch the reframed clip.

Let’s move on to the next cut away clip in the timeline.

Resizing and stabilizing clips
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Play over the next cut away clip.

Something that maybe was not as noticeable when the clip was added, is the slight
shaking of the camera when the knife pushes down hard to cut the prawn. Fixing that
using another of the tools in the viewer toolbar is incredibly simple.

T1P You can click the circular reset button on the far right side of the viewer
toolbar to reset the parameters for the currently displayed tool.

Select the top view cutting board clip in the timeline.
In the viewer toolbar, click the camera button.

The camera button includes two tools for fixing common camera problems. Lens
correction is for fixing wide angle lens distortion and image stabilization is for
smoothing out shaky camera work.

Click stabilization to open the stabilization controls.

Using the default settings, the stabilizer with smooth out wobbly camera work but leave
the primary motion. This can be useful is you have a handheld shot the follows
someone around. You want to keep the general motion of the camera but want to
smooth out the bumps. In our case, we want to lock off the camera and remove all
motion as if it were on a tripod.



Click the camera lock icon to switch from smoothing the camera motion to removing all
camera motion from the clip.

Click the stabilize button to begin the process.
Stabilization quickly analyzes the motion and then removes it.
One the analysis is complete, play over the clip to see the results.

You can compare any adjustment you make in the tools panel to the original clip by
disabling the adjustment.

On the left side of the viewer toolbar, click the stabilizer switch to disable the
stabilization and view the original clip.

Play over the clip to see the original clip, then click the switch again to enable
stabilization.

That’s a really easy fix for any camera motion problems you may have.

Changing a clip’s speed

Another tool in the viewer toolbar is the speed control. You can use the speed control to
make a clip play back faster or slower and even change speeds over time. Let’s take the
flambé clip and slow it down a bit to make it even more dramatic.

Position the play head over the flambé clip in the timeline.

Changing a clip’s speed
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Select the clip and in the viewer toolbar click the speed button.

The first number field on the left is the percentage of speed for the currently selected
clip. When set to 1.0 the clips plays back at 100% speed. Setting the value to 0.5 will
cause the clip to play back at 50% speed.

Hover the mouse pointer over the speed percentage field.

Using this virtual slider you can drag in the value field to change the number.

Drag the mouse to the left over the number until you have decreased the speedo to
around 0.7 (70%).

As you make the speed slower, the clip is extended pushing the rest of the timeline down.

Clips on video track 2 never ripple the timeline, so slowing the speed of a
clip on video track 2 will not extend a clip’s duration.

Back up the play head to the start of the clip and then play the timeline to view the
speed change.

The speed change is good but it doesn’t have to last the entire length of the clip.
Move the play head just before the host says “wow”

Click the split button in the toolbar to add an edit.

The first half is perfect for the slow motion but when they start to speak and laugh,
it would be better if we return to the actual speed.

Select the right side of the split clip you just created.
In the viewer toolbar, click the reset button to the left of the speed number field.

Back up the play head to the start of the clip and then play the timeline to view the
speed change.

That makes for a much more exciting clip for our promo.



Adding a title

Your promotional video needs a title. Producing a good title whether as the opening or as a
simple lower third is an art form that uses typography, color, and animation in creative ways,
drawing from graphic design principles that date back centuries. Maybe expectations for
this one minute promo are not so lofty, but we can still create some great looking titles,
really quickly using the title browser in the cut page.

In the upper-left area of the screen, click the title browser button.
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The title browser consists of basic titles at the top where you can create a title from a
blank page and over two dozen Fusion animated title templates in the lower half of the
browser. Let’s use one of the lower third title templates to introduce the prawn and
basil spaghettini dish the chefis making.

Scroll down the list of title templates until you locate the Lower 3rd Simple Vertical 1
Line template.

Drag the Lower 3rd template to the upper timeline, directly above the second cut
away clip.

#  Low

#  Lower 3rd Simple Vertical 1 Lire

F2 Lovwvir Bevl Shenpile Vartiean 1 |ine

Some templates like this one, when placed over a video clip have a transparent
background so the video clip is visible behind the text in the viewer.

Adding a title
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In the upper timeline, move the play head over middle of the newly added title to see
the title and the video under it.

The default title is displayed in the viewer but you can change the text and modify
other title parameters using a floating inspector.

Select the title clip in the upper timeline and open the viewer toolbar.

In the viewer toolbar, click the title button and then click Open Inspector to open a
floating Inspector window.

S?ide in Title

Open Inspector

In the floating inspector window that opens, type Prawn and basil spaghettini.

Title

LowerThirdSimpleVerticalLinelUp = ~
v Main Text

Open Sans

Bold

2t Prawn and basil spaghettini

The floating inspector has all the standard controls for formatting this template. You can
change the font, typeface, size, and even change the color of the red line. The
animation remains intact, making it easy to customize the look without having to deal
with keyframes.

Click the close button in the upper left corner of the floating inspector window.

Move the timeline play head just before the title clip and play to see the animated
lower third.

That's how easy it is to add, type and format titles in the cut page!



Using the effects library

Now let’s say we want the text to pop out a bit more from the background. This can be
super easy to do using the filter effects that come with DaVinci Resolve.

In the upper-left area of the screen, click the effects library button.

505 Sync Bin

Video Audio

Filters

ResolveFX Blur

DaVinci Resolve includes high quality and very unique filter effects called Resolve FX,
that are easily accessible in the effects library. Some Resolve FX are only available in
the DaVinci Resolve Studio version of the software, but they will show up with a
watermark so you can try them out if you are using the free version. For the price of an
inexpensive suite of plug-ins you can have access to all of them, as well as other
features in the editing, color, Fairlight and Fusion pages. However, there are plenty to
play around with even if you are using the free version of DaVinci Resolve.

Scroll down the list of effects to find the vignette effect.

Drag the vignette effect on the top view cutting board clip, which is under the title in
the upper timeline.

The background video clip behind our title is now darker from the vignette. However,
you can edit the effect similarly to the title.

In the upper timeline, select the cutting board clip where you applied the vignette effect.

Using the effects library
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5 Inthe viewer toolbar, select the effects button then click the open inspector button.

The floating inspector window opens, this time showing controls for the vignette.
6 Increase the size to around 0.7 so you can see more of the image.
7 Click the Color swatch to open the OS color picker and select a white color.

The color changes the vignette from a darker moody appearance to a lighter one that
better fits the mood of our cooking show.

Prawn and basil spaghettini

P o 0

2 When you are done adjusting the color, click the close button on the color picker and
click the close button in the upper left corner of the inspector window.

TIP You can click the trash can icon in the upper right of the inspector to
remove the effect.

Next, we can even add a little movement to this background clip to make the opening
really dynamic.

Panning and zooming clips

The background clip under the title uses just a static camera, but we can add more visual
interest by introducing a slight camera move. DaVinci Resolve has a unique auto-animated
effect that pans and zooms videos and photos to add a classic smooth camera move to
otherwise static shots.



In the upper timeline, select the cutting board clip where you applied the vignette effect.
In the viewer toolbar, click the dynamic zoom button.

Unlike other tools in the viewer toolbar, the dynamic zoom controls are disabled by
default, so you first need to enable them.

Click the switch to enable dynamic zoom.

The dynamic zoom button turns red and the effect is applied, so you can now play the
clip to see the results.

Position the play head at the start of the title.
Press the spacebar to play the clip and see the results.
Dynamic zoom adds a nice, smooth zoom-out to this clip.

But instead of pulling out of the clip, let’s draw the audience in by reversing the
direction and zooming into the clip.

In the viewer toolbar click the swap button.

Clicking the swap button changes the direction of the animation. Instead of animating
out to show more of the clip, the selected clip now animates in, zooming into an area of
the cutting board.

Press the spacebar to review your animation change.

You've added some movement to hold attention without detracting from the title. The
subtle animation that you added to this clips draws you into the whole movie more than
a static shot.

Applying audio effects

Audio is often a forgotten aspect when making a video. But the audio in your edit can have
a more powerful impact on an audience than any single filter effect or animation. Although
we were able to change the volume, there still remains a problem in our audio track that

is a bit more challenging to repair.

Applying audio effects
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Position the play head at the start of the timeline and play the entire story you have
created. As you play, pay particular attention to the audio.

You may have noticed (especially if you were wearing headphones) that audio from

the side view camera only plays out of the left channel. The rest of the audio is stereo,
playing out of both the left and right channels. Luckily, DaVinci Resolve has an incredibly
powerful page called Fairlight, for professional digital audio mixing and sound design.
However, some of that power can be used right from within the cut page, similarly to how
we use the ResolveFX to add a vignette.

At the top of the effects library click the audio tab.

L'_.:E'I Sync Bin

Video Audi E}

FairlightFX

The Fairlight FX in the audio tab are high quality audio processing effects that can be
used to improve soundtracks in your production. We’ll use one here than can reformat
a stereo clip where only one channel has actually been recorded.

In the upper timeline move the play head over the third edit in the timeline where the
side view of the cutting board is shown.

This clip is a stereo audio clip but only the left channel was recorded.

In the effects library scroll down the list of FairlightFX . When you locate the stereo
fixer effects, drag it on the side view video clip on video track 1.




You can drag effects onto the upper or lower timeline depending on
which you find easier to target.

The stereo fixer custom controls are displayed once you apply it to a clip.

The controls consist of a series of buttons that you can use to redistribute the single
channel sound into stereo.

Stereo Fixer - SIDE VIEW_01.mov

Default* » | B

Stereo Fixer

Input

The first button is the default setting and it does not change the audio of the clip. The
second button swaps the channels and the third button takes the mix of the two
channels to create a single mono channel.

The next button is the choice for us. This option takes the left channel, which contains
our good audio and send it to both the left and right output. So we only hear the good
audio in both the left and right channel without any additional noise.

Click the left only button to create a left channel stereo output.

9) ()
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Click the close button in the upper left of the custom controls window.

Move the play head back to the start of the timeline and play through the audio fix you
just created.

Using the viewer toolbar, all the basic things you need are located in one consolidated strip
of tools and in inspector panels that appear when needed. From simple resizing,
stabilization and speed changes to even more extensive controls for audio and video filter
effects accessible all in one place. Everything you need for fast turn around, quick projects
is right at your fingertips without ever having to leave the cut page!

Applying audio effects
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Sharing to YouTube and Vimeo

OK, you've created a story and now you need to get it posted to popular streaming web
sites as quickly as possible. In the cut page you can upload directly to YouTube or Vimeo
as well as create higher resolution master files.

In the upper right corner of the cut page, click the quick export button.

The quick export window includes commonly used presets for creating a movie file
of your timeline.

Click the Vimeo button.

fuick Expert - Vimes

The Vimeo panel shows the input fields for uploading to Vimeo. However, if you haven’t
already input your account information, all you'll get is a mange account button.

Click the manage account button if you haven’t input your account information for web
streaming sites where you plan to upload your content.

Clicking the manage account button opens the DaVinci Resolve system preferences
with the internet accounts panel selected.

Here, you can enter in account information so DaVinci Resolve can upload directly to a
web streaming service.

Click the sign in button for Vimeo and enter your account information.

Framela




NOTE If you do not have a Vimeo account enter your YouTube account
information and follow along by uploading to YouTube in place of Vimeo. If you
have neither account, read through the remaining steps to learn how the
process can help in the future.

When you have completed the sign in process, click save on the preferences window.

The quick export window will now show the preset format for Vimeo based on your
timeline.

You'll learn how to create custom settings for rendering movie files in
lesson 15: Delivering a final program.

Click the directly upload to Vimeo check box.

fuick Export - Vimes

Here, you can enter in a description for this movie. The description you enter here
shows up under the movie on the Vimeo page.

After you enter in your description, click the export button.

A save dialog opens to choose where the movie file will be saved.

Select a hard drive and folder where you want the movie to be saved then click save.

A render process window show the time to completion and upload progress for the movie.

Once the upload is complete the render progress window says “Uploading to Vimeo
completed” and you can click close on the window.

The name of the movie on Vimeo is the name you gave the timeline. The description you
entered shows under the movie in the description area on Vimeo. It is important to know
that videos posted are public and viewable by anyone who visits your page on Vimeo.

Sharing to YouTube and Vimeo
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Editing faster with the DaVinci Resolve Editor Keyboard
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The DaVinci Resolve Editor Keyboard is designed for professional editors who
need to work faster and turn around work quickly. More than just a simple
keyboard, the DaVinci Resolve Editor Keyboard has been designed as

an alternative way to edit that’s much faster than a mouse because you can
simultaneously use both hands at the same time! It also has dedicated keys for the
edit modes and other functions on the cut page.

You also get an integrated search dial built right into the keyboard, which is an
accurate way of jogging or scrolling up and down clips or the timeline. There are
also buttons above the search dial to switch between source tape and the timeline.

That means you can use 2 hands to edit, so you can work faster because you're
able to change position and push buttons at the same time. Your right hand
controls the position in a clip or timeline, while your left hand is setting in and out
points as well as applying edits.

The keyboard lets you move, mark in and out points, apply an edit, then move
again, repeatedly, one after the other, again and again. It's an extremely fast way to
work, using both hands at once. You can see why the cut page has been designed
to allow multiple edits to happen while staying in the source tape. It does not
change to the timeline after each edit, because that’s much slower.

To make editing even faster, you can also use the keyboard for trimming. There are
trim buttons on the left side below the in and out keys that you can press and hold
while using the search dial to accurately adjust edit points. The search dial is big,
so trimming is very accurate and very fast! As you saw in the tutorial, the transition
selection buttons have dedicated keys that let you change between a cut, dissolve
and smooth cut, instantly. That lets you scroll down the timeline while adding and
removing dissolves extremely fast.

Everything about the cut page and the DaVinci Resolve Editor Keyboard have
been designed for speed. It’s an incredibly fast way to get an edit completed and
posted in just a few minutes!



Well done! These first two lessons were designed to give you a solid working knowledge
of the new cut page and many of its incredibly fast and intelligent tools. But the cut page is
just the newest part added to DaVinci Resolve 16. The remainder of this training guide will
take you through the other pages for longer format editing, visual effects and motion
graphics, audio mixing and color grading.

Lesson Review

True or False: All transitions are dragged from the transition browser and applied to
the timeline.

True or False: To modify the speed, resizing or a filter effect on a clip you only need
to move the play head over the clip in the timeline.

True False: To disable the dynamic zoom you must rest the parameters back to their
default setting.

True or False: You can only use the top five title templates while in the cut page. All

other title templates are only editable in the edit page.

True or False: Quick Export saves a movie to a hard drive and optionally uploads it to
a streaming service.
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False. You can apply a cross dissolve and smooth cut or switch back to a straight cut
using the buttons in the toolbar.

False. You must select the clip in the timeline to use the viewer toolbar to modify

the effect.

False. The switch on the far left side of the viewer toolbar will enable and disable any
of the tools.

False. You can use all title templates while in the cut page.

True. Quick export saves a file and can also upload the file to a streaming service.



Organizing a
New Project

Producing film and video content is a very
creative and exciting process. Lessons 1
and 2 gave you a look at that process in the
cut page. Now, you're going to start back at
the beginning and get a more detailed look
at how the media and edit pages handle
similar tasks for longer format, more
involved projects.

You'll begin by configuring project settings,
importing media, grouping clips into folders,
and using metadata and smart bins to make
it easier to search and sort through large
amounts of content.

Time

This lesson takes approximately
45 minutes to complete.

Goals

Configuring essential settings

Exploring the DaVinci Resolve
interface

Importing clips

Reviewing and scrubbing clips
Viewing clip metadata

Adding custom metadata
Making new bins

Displaying keyword smart bins
Saving custom bin views

Lesson Review
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Organizing a New Project

Configuring essential settings

When you started the project in the lesson 1, you didn’t configure any settings at all. In fact,
you even didn’t give your project a name until the end of the lesson. That project was
designed to skip the sometimes dry project setup tasks and jump right into the fun stuff.
Now you'll take a step back and correctly set up a new project. To do so, let’s return to the
project manager.

If DaVinci Resolve is closed, open the application to get to the Project manager. If
DaVinci Resolve is already open, choose File > Project manager, or press Shift-1.

The project manager opens with a thumbnail that represents the project you created

in the previous lesson. You'll create a new project in this exercise.

At the bottom of the project manager, click the New Project button.

In the Create New Project dialog that appears, enter the project name My New Project,
and click Create.

The new project opens in the edit page.

If the Quick to Cook project is open when you create the new project,
the cut page will be displayed. Switch to the edit page to begin this project.



To close all the extra panels that you may have opened in previous projects, choose
Workspace > Reset Ul Layout.

DaVinci Resolve uses default values for project settings such as frame rate for playback,
and output resolution. You can customize these values in the project settings window.

Choose File > Project settings to open the project settings window.

Preject Settings: My Mew Project

Thresislires Foanmat

Mlasber Settings

In this lesson, you'll use clips with a frame size of 1280 x 720 pixels running at
23.976 frames-per-second (fps). Let’s adjust your project settings accordingly.

In the “timeline resolution” pop-up menu, choose “1280 x 720 HD 720P”.
Timseling Format

1920 x 1080 HD

Below the timeline resolution, you can see the timeline frame rate.
In the “timeline frame rate” menu, choose 23.976.

In the project settings window, click Save to save your changes and return to

the edit page.

Although the timeline resolution and frame rate can be customized for each timeline in
a project, it is more efficient to set up the default project resolution and frame rate
ahead of time. It also leaves less room for operator error. You should set up two other
areas before you begin importing clips. Let’s start in the preferences window, which is
used for configuring DaVinci Resolve settings that do not typically change from project
to project.

Configuring essential settings



Organizing a New Project

Choose DaVinci Resolve > Preferences, or press Cmd-, (comma) in macOS,
or Ctrl-, (comma) in Windows to open the preferences window.

Madia Storage

el SrofagE Lodatons

Similar to the project settings window, the preferences window has categories along
the left side. The preferences window opens to the media storage category which is
the one you'll typically want to set up.

The media storage category allows you to add drives, often called “scratch disks,”
to your system when using DaVinci Resolve. Throughout the duration of a project,
DaVinci Resolve will occasionally create media that must be saved to a hard drive.
This may include cached or rendered files, still frames, and various media that is
optimized to improve playback performance. Such files are saved to the first hard
drive listed in the media storage preferences.

If you wish to change the drive used for cached content, click the add button and
select your fastest and largest hard drive.

Ul Settings

Ul Settings Warkspace Options

It's almost always advisable to set your scratch disk to the largest, fastest hard drive
available to your computer. If you don’t specify a scratch disk, your system disk will
be used by default.



If you purchased DaVinci Resolve from the macOS App Store, add the
fastest largest drive first, then enable “Automatically display attached local and
network storage locations”. Enabling this check box before adding your scratch
disk will cause macOS to add the Macintosh HD drive as the first drive.

The preference window has two tabs at the top. The default selected tab is the
system tab. Its settings, like the media storage settings, are specific to your computer
hardware for all projects. The user tab displays preferences that are not saved with

a project but saved for use with this workstation.

At the top of the preferences window, click the user tab.

Project Save and Losd

Along the left side of the preferences window, click the Project Save and Load category.

Internet Accounts

Advanced Remove

The project save and load settings can configure regularly timed project backups
as well as implement a continuously live save mode that always saves your work.
Live save is enabled by default on new projects, but you’ll need to enable the
project backups setting.

Click the project backups button to enable the feature.

Keyboard mapping setting is located under the DaVinci Resolve menu and
allows you to customize the keyboard shortcuts so that they match other
popular editing systems or your own unique layout.

Click save to close the preferences window.

Configuring essential settings
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Changing some options in preferences will require you to restart
DaVinci Resolve.

Now your set up is complete; but before you learn how to import clips, let’s get clear about
some of the unique aspects of the DaVinci Resolve interface.

Exploring the DaVinci Resolve interface

DaVinci Resolve is organized as a series of interface pages—media, cut, edit, Fusion, color,
Fairlight, and deliver—that correspond to the order of most traditional film and video
post-production workflows. Each page is accessed by clicking one of six buttons at the
bottom of the screen.

Click the media page button to switch to the media page.

The media page is the most efficient page for importing and organizing media,

syncing clips, adding metadata, and cloning camera original media. We've already

covered the cut page so we’ll skip that and go directly to the edit page.

Click the edit page button to switch to the edit page.

The edit page contains all of the professional editing tools you’ll need to assemble
your program and add titles, transitions, and effects.

Click the Fusion page button to switch to the Fusion page.

The Fusion page is a complete 2D and 3D compositing application for visual
effects and motion graphics.

Click the color page button to switch to the color page.

The color page contains DaVinci Resolve’s world-class color correction and
creative color grading tools as well as keying, stabilization, and filter effects.

Click the Fairlight page button to switch to the Fairlight page.

The Fairlight page is a complete digital audio workstation that has everything
you’ll need to deliver incredible cinematic soundtracks .

Click the deliver page button to switch to the deliver page.

On the deliver page, you can master to tape, create files for the web, and even
output high-resolution files for theatrical distribution.

Click the media page to return to the media page.

You can freely move between these pages to import and manage media, edit in
the timeline, create visual effects, color correct, mix audio, and output your program.
You'll begin working in the media page.



The media page is divided into five areas:
Audio meters for

The library browser shows all of the checking audio levels
connected drives and the files stored
on those drives. Viewer for previewing video

Nl 1] B
- | BE=l.oN |

The media pool contains all of the media for Metadata editor for
your current project, organized in bins. You viewing, adding, or
can import files from the drives in the library editing clip metadata

browser into the media pool for each project.

The media page gives you the most flexibility and functionality when it comes to importing
media from your hard drives. You'll also perform other tasks here such as media management
and clip organization, syncing audio and video clips, and troubleshooting clips that
unexpectedly appear offline.

Importing clips

When you are ready to import clips into a project, the most efficient way is through the
library browser in the media page. In this browser, you can navigate to any folder or hard
drive in which you store your media. When you import clips into your project, they are
stored in bins in the media pool.

NOTE The following steps assume that you have copied the R16 Intro lessons
folder to your Documents folder. If you copied the files to a different location, use
the library browser to navigate to that location.

Importing clips
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In the library browser sidebar to the left, click the icon of your computer’s internal
hard drive.

Macintazh HD

In the right panel, navigate to your Documents folder.

In the Documents folder, double-click the R16 Intro lessons folder.

The library displays several subfolders in the R16 intro lessons folder. You'll import
clips for this project from the video clips folder located in the Lesson 03 folder.

Double-click the Lesson 03 folder, and then double-click the video clips folder
to open it.

The right panel of the library displays a thumbnail-sized image icon for each of the
clips you want to import. You can preview each clip in the viewer.

Click any thumbnail to see the clip in the viewer.

Press the spacebar to begin playing the clip, and then press spacebar again to

stop playback.

After you're finished previewing clips, you can choose to import one or more of them
into your project.



Choose Edit > Select All to select all the clips displayed in the library, or press
Cmd-A (macOS) or Ctrl-A (Windows).
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Drag any selected clip from the library into the media pool where it is labeled “No clips

in media pool”.

You can also drag clips directly into the media pool from the macOS finder
or Windows Explorer.

All the selected clips are added to the master bin in the media pool. Every project
always includes a master bin. This master bin contains every clip you add and

every new bin you create. It is also important to understand that the clips are not
copied, moved, or transcoded when you import them. DaVinci Resolve is completely
non-destructive; it simply links to the unaltered files in their current locations on
your hard drive.

Importing clips
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Importing Folders

Instead of selecting each of the clips you want to import and adding them all to the
master bin, you can import an entire folder and automatically create a custom bin.

In the upper area of the library, click the back arrow to view the contents of the
Lesson 03 folder.

j Media Storage

Video Clips

cuments

Right-click the audio folder, and choose “Add folders and subfolders to media pool
(create bins)”.

Add Folc

dd Folder and SubFolder:
.-_'_

Choosing this menu item creates a bin with the folder’s name and adds it to the master bin.
All of the clips contained in the folder are imported as part of the new bin.

Reviewing and scrubbing clips

You might want to review and check your clips after you’ve imported them, especially if
you're editing a project that was shot by someone else and you're as-yet unfamiliar with
the footage.

In the media pool sidebar, select the master bin.

Master

v Master %
Audio

In the bin, hover the mouse pointer over any video clip.

When your mouse pointer is located over any clip in a bin, a live preview of the clip is
displayed in the viewer. You can move your mouse back and forth over the thumbnail
to quickly scrub through it.



NOTE Due to screen and window size differences, the order of clips in your
bin may appear slightly different from the figures shown in this lesson.

Move the mouse pointer back and forth over the thumbnail to scrub quickly through
the clip and see it in the viewer.

Live preview can be disabled in the options menu located in the
upper-right corner of the viewer.

The live media preview feature allows you to quickly skim over a clip without having to
play it. Still, to edit clips most efficiently, you will need to know their contents intimately.
For that purpose, nothing can replace just sitting down and watching a clip play from
start to end.

While your mouse hovers over the thumbnail, press the spacebar to play the clip.

The clip plays at its native frame rate.

Press the spacebar again to stop playback.

The viewer transport buttons include playback as well as other buttons to play a clip
in reverse, and move the playhead to the beginning or the end of a clip.

The thumbnail used to represent each clip in the bin is the first frame of that clip. At times,
that first frame might not be the best representation of the clip, so it is useful to be able to
change it.

In the upper-right corner of the media pool, drag the scale slider to increase the size
of the thumbnails.

07_KENYA

Reviewing and scrubbing clips
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Move the mouse pointer left and right over the thumbnail.

As you move the pointer left and right, DaVinci Resolve displays various frames from
the clip as if you were fast forwarding and rewinding through it.

Move the pointer over the thumbnail until you see the yellow airplane.

07_KENYA

This image will make a better representative frame than the blue water.

Right-click the thumbnail, and in the menu, choose set poster frame or press
Command-P (macOS) or Ctrl-P (Windows).

Set Poster Frame L
'3

Frame

07_KENYA.mov

Although setting appropriate poster frames can help a lot when you are searching clips, to
truly become familiar with the content you are using, you should always watch each source
clip. Once you complete this lesson, take time to review the clips and set poster frames for
any other clips that may not currently display the best representative frame.

Viewing clip metadata

In addition to audio and video content, clips can also include information called metadata
that describes the content of your clips. Metadata can identify the format, framerate,

and resolution, among other data. Some metadata is added automatically to a clip by the
camera and audio recorders. You can also add custom metadata, such as keywords,

that you can use to help organize your projects more efficiently.

You can view the metadata for a clip and add additional information using the metadata editor.



In the master bin, click a clip to load it into the viewer.

Detailed information about the selected clip appears in the metadata editor in the
lower-right corner of the media page.

Metadata Media Pool
02_possible to shoot it.mov 00:00:18:21
dia 1 Clips
Apple ProRes 422 LT 23976 fps 1280 x 720
J7 Linear PCM 48000 Hz 2Ch

Clip Details

The upper section of the metadata editor displays some essential clip information such
as name, duration, and frame size. However, because a production can include an
enormous amount of metadata for every clip, a pop-up menu in the upper-right corner
of the metadata editor lets you choose other categories of metadata.

In the upper-right corner of the metadata editor, in the pop-up menu, choose shot & scene.

Media Pool

Each category in the pop-up menu contains additional fields and checkboxes.

Some may display metadata entered automatically by the camera or other devices,
whereas other fields allow you to add custom information that may be helpful in organizing
your clips. In the next exercise, you'll add some metadata to clips that will make it easier
to locate them.

Viewing clip metadata
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Adding custom metadata

Standard metadata that is captured or created automatically on set during production is
certainly helpful when organizing clips, but adding your own metadata is also important.

In almost every project, you’ll organize content using some form of metadata. Some of that
metadata must be added manually in DaVinci Resolve.

The current lesson has only a few shots from one small scene, so it’s not very difficult to
stay organized. However, when you’re working on larger projects with hundreds, or even
thousands, of clips, adding and using metadata can help you save countless hours
searching and sorting through clips as you build your edit.

In the master bin, select the clip.

This clip is one of three interview clips that you'll be using. It's a good idea to identify
it as an interview clip, so let’s add that information as a keyword.

In the keywords field of the metadata editor, enter Interview.

Shot & Scene




Two other interview clips could also use that “interview” keyword. You can be
more efficient by entering the keyword for both clips at the same time.

In the master bin, select then Cmd-click (macQOS) or Ctrl-click
(Windows) to select it, too.

02_possibibe bo shoot ILmow 03 _AER F 03_or It dicint malcs th Mo moy

With both clips selected, in the keyword field of the metadata editor, enter the letters INT.

INT|
Interview 4

A list of standard keywords and previously entered keywords that start with |-N-T
are displayed. It’s helpful to select keywords from the list if they are available,
rather than running the risk of misspelling.

In the pop-up menu, choose “interview” to add that keyword.

Interview |

At the bottom of the metadata panel, click save to apply the keyword to both clips.
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Revert | ( ﬁ )

# o3

You have tagged interview clips with some important information about their contents.
metadata added this way can be used throughout DaVinci Resolve to improve clip
organization. Next, you'll learn ways to put that metadata to use as you begin organizing
your clips.

Adding custom metadata
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Making new bins

Bins are like folders, or containers, for all your clips. Although all the video clips that you
import go into the default master bin, it is not very efficient to rely entirely on a single bin
to hold all of them. It’s like having a filing cabinet and stuffing everything in one folder.

A better strategy is to create custom folders or bins and organize your clips in a way that
makes it easier for you to find them later.

In the media pool, select the master bin.

All the video clips currently in the master bin would be easier to work with (and faster to
locate) if they were organized by content. For instance, you could place all of the scenic
plane shots in a b-roll bin to distinguish them from the interview clips that you could
place in an Interview bin.

To create a new bin, choose File > New Bin, or press Cmd-Shift-N (macQOS) or
Ctrl-Shift-N (Windows).

A new bin with the default name bin 1is created and added to the media pool.

Let’s change the name so it fits your project. The names of new bins are immediately
available for editing.

Type Ending Credits as the name of the bin.

Erufing Credits]

All new bins that you create appear inside the master bin. With a new bin created
and named to suit your project, you're ready to start organizing your clips into bins.

Select the master bin, and then drag the thumbnail onto the
Ending Credits bin name in the bin list sidebar. When the Ending Credits bin name
highlights, release the mouse button.

You can open multiple bins at the same time by right-clicking a bin name
in the bin list sidebar, and choosing Open As a New Window.

In the media pool sidebar, click the Ending Credits bin to view its contents.

You've now successfully moved clips from one bin to another. Although the process of
organizing clips is straightforward, it can also be very labor intensive. Let’s look at a more
efficient way to organize clips.



Displaying keyword smart bins

Smart bins search your entire project to group clips based on metadata that you define.
For example, you can create a smart bin that automatically finds all of the audio clips in
your project or all of the clips captured using a specific camera. Best of all, a smart bin’s
contents will continually update as new footage is added to your project. That means you
don’t have to manually organize footage when using metadata and smart bins. Smart bins
are automatically created for any keyword you tag to a clip. They are displayed at the
bottom of the bin list.

At the bottom of the bin list in the media pool, click the disclosure arrow to reveal the
Interview smart bin.

Smart Bins

v Keywords

m

Select the interview smart bin to display the clips

The smart bin appears at the bottom of the media pool and displays all of the clips that
contain the keyword. Any new keywords applied to clips will automatically create a
smart bin and display in the smart bin section of the bin list.

You just displayed a simple keyword smart bin. But smart bins can be much smarter! You
can create custom smart bins that use multiple layers of criteria for more advanced
clip selection.

Right-click under the Interview smart bin, and in the menu, choose add smart bin.

The create smart bin dialog appears. In this dialog, you set up the rules that determine
which clips are automatically added to this custom smart bin. The criteria options are
many, enabling you to create smart bins that group clips based on a wide range of
auto-generated and manually entered metadata. For this smart bin, you'll look for all of
the clips that are not interview clips.

In the create smart bin dialog, in the name field, enter B-Roll.

Displaying keyword smart bins



Organizing a New Project

Click media pool properties, and in the menu, choose metadata - shot & scene because
this was the metadata category chosen when you entered the interview keyword.

Create Smart Bin

Name: B-Roll

Match All v~  ofthe fi

MediaPool Properties
A
a-
Metadata - Shot & Scene [

Me

Set the metadata type pop-up menu to Keywords,
Set the third metadata criteria pop-up menu to “does not contain”.
In the text entry field, type interview, and click create smart bin.

Create Smart Bin

Create Smaert Bin

You now have a smart bin that includes all the clips that do not have the keyword
Interview applied to them. That identifies most of the clips that you want, but the bin
also contains the audio clips in your project. You'd actually like to narrow down this
smart bin even further to exclude those audio clips.

To edit the smart bin criteria, double-click the B-Roll smart bin.

You can add additional layers of criteria for a Smart Bin which will result in a more
selective choice of clips.

To the far right of the dialog, click the add filter criteria button to add an additional
field for criteria.




Change “metadata - shot & scene” to “media pool properties”.
Change “file name” to “clip type”.

Set the last two menus to “is not” and “audio”.

Edit Smart Bin

You‘ve now removed all of the audio clips from this smart bin, but you also need to
eliminate any timelines.

Click the add filter criteria button to add another criteria field.

The new fields use similar criteria as the previous one so you need to change only
the last two items.

Create Smart Bin

ws

Change “is” to “is not” and change the last item from video to timeline.

Click OK to close the dialog and update the smart bin.

In the future, when you add the “interview” keyword to new clips in this project, those clips
automatically will be added to the Interview smart bin and excluded from the B-Roll smart
bin. That’s the beauty of the smart bin. It collects clips based on whatever criteria you
identify and continually updates your clip organization.

Displaying keyword smart bins
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Saving custom bin views

Beyond organizing clips into bins, you can organize how content appears in those bins.
Clips in bins can be shown in list view as well as thumbnail view and can display as much
or as little metadata as you’d like.

Select the B-Roll bin.

At the upper-right of the media pool, click the list view button.

The media pool switches from showing the clips as thumbnails to showing clips
in a text list.

In every project, some of the columns in list view will be more important than others.
To ensure that you can see the information you’ll need most, you can hide and show
columns in a bin and then save that customized view as a layout.

Ctrl-click (macOS) or right-click (Windows) any column heading to display the bin
headings contextual menu.

The contextual menu lists all of the columns that you can display in a bin. The headings
with a check mark are the currently displayed columns.

In the contextual menu, deselect all the check boxes except for Audio CH, Duration,
End TC, Resolution, and Start TC.

The columns you deselected are removed from the bin’s List view.

You can also sort columns, and therefore the clips, based on the information found
ina column.

Click the heading for Start TC so that the small arrow next to the name points up.




Clicking the heading for any column sorts that column based on its criterion. Clicking 85
the Start TC heading sorts the bin contents in ascending order based on the starting

timecode number for each clip. A small arrow pointing up is shown next to the column
heading name to indicate that this column is used for sorting as well as indicating the

order of the sort.

After making these changes, you have a nice, slimmed-down number of columns that
display only the essential information that you might want to see. You can save as many
different bin views as necessary and recall them from the menu later. To save a bin
view, you can use the same contextual menu.

Lesson Review

Ctrl-click (macOS) or right-click (Windows) one of the bin column headings, and in the
contextual menu, choose create column layout.

Type Basic View as the column layout name, and click OK.

You have now set up all the bins, sorted the clips and created a few smart bins based on
metadata. You are ready to begin editing your movie trailer. In the next lesson, you’ll move
to the edit page where you begin assembling clips into a timeline.

Lesson Review

True or false? You can set the timeline resolution and frame rate in the project settings.
True or false? Smart bins are created automatically for any keyword you apply.

Where are the settings to create auto saves or project backups?

Where are the original media files located after you add them into the media pool?

True or false? You must first create a bin before you can add clips to the media pool.
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True. You can set the timeline resolution and frame rate in the project settings.
True. Smart bins are automatically created for keywords.

Live save and project backups are located in the User Preferences > Project Save
and Load panel.

The media files do not change their locations after you add them to the media pool.
They remain in their original locations in their original formats and resolutions.

False. If no other bin is created in the Media pool, clips are added to the master bin.



Assembling
a Rougn Cut

With your content imported and organized,
you are ready to start editing in the Edit
page. The first pass at developing a
timeline is called the rough cut. The goal is
to place clips in the rough order you’ll want
them in your final program. It is the
equivalent of sketching a picture rather than
precisely drawing one. In this lesson, you’ll
use the edit page and look at the various
ways to begin a rough cut. Unlike the cut
page, where a fast turn around is the single
most important requirement, the edit page
is designed for more craft style editing. It is
designed for longer form projects and to
that end it provides more options in the
number of ways you can set up and edit

a project.

Time

This lesson takes approximately
50 minutes to complete.

Goals

Creating a timeline

Making the first edit
Scrubbing with JKL keys
Inserting clips into a timeline
Using timecode

Overwriting video only
Editing from a bin

Replacing a shot

Lesson Review

88
89
S8
95
101
103
106
110
13



Assembling a Rough Cut

Creating a timeline

Before you can start editing, you must create a timeline into which you place clips in the
order you’ll want to use them. DaVinci Resolve 16 projects can contain one or more edited
timelines. As you experiment with multiple versions of a timeline, it can be helpful to
duplicate your timeline by selecting Edit > Duplicate Timeline. Unlike the cut page, you can
place timelines in any bin, not just the master bin. On larger projects with dozens of timeline
versions, having a dedicated timelines bin can make it easier to go back and compare
versions or locate the exact version you want.

If DaVinci Resolve is closed, launch the application to get to the project manager.

Double-click the My New Project thumbnail that you created in Lesson 3.

When you left this project, you were on the media page, but to begin assembling
your rough cut, you'll now move to the edit page.

At the bottom of the screen, click the edit page button.

You'll begin by creating a timeline and a bin that will hold your timeline.

In the media pool sidebar, select the master bin, and choose File > New Bin to create
a new bin within the master bin.

Name the new bin Rough Cuts, and press Return or Enter.

Rough Cuts

With the Rough Cuts bin selected, choose File > New Timeline, or press Cmd-N
(macOS) or Ctrl-N (Windows).

When the new timeline dialog appears, you can give the timeline a new name.

Name the timeline First Rough Cut, and click create.

MNeww Tirmaline




You can click the use custom settings button to override the project settings
for the timeline format, frame rate, monitoring and output configuration.

An empty timeline is added to the timeline editor and the name of the timeline is
displayed above the timeline viewer, just as the name of the viewed clip is displayed
above the source viewer. An icon for that timeline is added to the Rough Cuts bin.

You can make timelines even easier to locate by assigning a color to the Rough Cuts
bin so it stands out from the other bins in your list.

In the bin list, right-click the Rough Cuts bin.

In the contextual menu, choose Color Tag > Cyan to assign a cyan color to the
Rough Cuts bin.

Yes, the bin does appear black, but that is only because it is still selected. When you switch
to a different bin in the next exercise, you'll see the correct cyan color. So, let’s move on
and add clips to your timeline.

Making the first edit

A large part of the editing process is selecting your shots. You are not only selecting which
clips to include in the project; you are also selecting the portion of the clip you wish to use.
In Lesson 1you learned how to identify a range using the in and out points in the cut page,
now you’ll learn a similar process for the edit page.

Making the first edit
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Select the Interview smart bin, and click the thumbnail view button to display the clips
as thumbnails.

In the smart bin, double-click the clip to load it into
the source viewer.

Because this clip has dialog, you can use an audio waveform overlay to quickly locate
the portion of the clip you want to include in your timeline.

In the options menu above the source viewer, choose show zoomed audio waveform.

An audio waveform for the video clip is displayed under the viewer. The waveform
shows where audio begins and ends, as well as quiet or loud sections.

Move to the start of the clip and press the spacebar again to play the clip, then
press the spacebar to stop playback when the interviewee says, “In this film.”
(Notice that the audio waveform begins at this point.)

Press the left arrow key to nudge the position of the playhead 10 frames before
the word, “In.” You can use the audio waveform to guide you.




Press the | key to mark an in point.

After marking an in point, play the clip for roughly 10 more seconds until the man says,
“making all the things possible.” Then press the spacebar to stop playback.

Again, use the arrow keys to nudge the playhead right after the word “possible”,
and press the O key to mark an out point.

You can press Option-I (macOS) or Alt-l1 (Windows) to clear an in point;
press Option-O (macOS) or Alt-O (Windows) to clear an out point; and press
Option-X (macOS) or Alt-X (Windows) to clear both the in and out points.

It always a good idea to verify your selected range by playing from the In point to
the out point.

Choose Playback > Play Around/To > Play In to Out, or press Option-/ (slash) in macQOS,
or Alt-/ (slash) in Windows.
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Playing the clip from the In point to the out point is a good way to see if your selected
range is correct. If it isn't, feel free to go back and set the marks again.

Making the first edit
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When you are ready to add your first clip to the timeline, the easiest way to see all of
the available editing functions is to use the edit overlay.

Drag from the center of the source viewer into the timeline viewer but do not yet
release the mouse button.

The edit overlay appears in the timeline viewer displaying seven edit functions which

differ slightly from the cut page:

= Overwrite covers up a clip (or part of a clip) in your timeline using the new clip.

= Insert adds the clip to the timeline at the location of the playhead. Everything is split
and moved down to make room for the new clip.

* Replace substitutes a clip in the timeline with a new clip without using any In
or Out points.

= Fit to Fill changes the speed of a clip to fit a specified length.

= Place on Top positions one clip on top of another for blending or compositing.
(Same as cut page)

= Ripple Overwrite replaces a clip of one length with a clip of another and ripples the
timeline based on the difference in duration. (Same as cut page)

= Append at End adds new clips after the last clip in the timeline, regardless of where
the playhead is located. (Same as cut page)

The overwrite edit is the default highlighted function which means that you can release

the mouse button anywhere in the timeline viewer to perform that edit. Because you
have nothing else in the timeline, overwrite is a fine choice for this edit.

Release the mouse button to perform an overwrite edit.

Drag the timeline playhead back to the start of the timeline, and press spacebar to
play a little bit of the first edit.

If at any time you make a mistake, DaVinci Resolve allows you to undo
your most recent steps. You can choose Edit >Undo several times to undo
multiple steps, or choose Edit > Undo List and select the last step you want
performed from the list of previous steps.



Although you’ve only edited one clip into your timeline, this process of marking in and

out points and choosing an editing function from the edit overlay is a process that you will
perform over and over when creating a rough cut. So, in the next exercise you'll repeat the
process but learn to do it a bit more quickly, especially when adding longer clips.

Scrubbing with JKL keys

Using the JKL keys can help you quickly scan through clips. It’s like using the fast forward
and rewind buttons on your DVR so you can find exactly the right frame. The L key plays
forward, the J key plays backward, and the K key stops playback. Tapping the L or J keys
multiple times will speed up playback. Holding down K while tapping L or J will playback in
slow motion. Let’s give it a try.

In the Interview smart bin, double-click the clip to load the clip
into the source viewer.

01_shoot the real wo...  03_every shot was or... 02_if it was possible

You are going to look for a point near the start of this clip where the man says, “If it was
possible to shoot it, we wanted to go shoot it.” The J and L keys can scrub over a clip at
twice the speed or half the speed which makes it much faster to locate an exact spot
rather than playing through the clip at normal speed. Let’s start by placing your fingers
correctly on the keyboard

If you are right handed, leave your right hand on the mouse and place your left ring

finger on the J key, middle finger on K, and right index finger on L. If you are left
handed place your index finger on J, middle finger on K, and ring finger on L.

Using the keyboard customization from the DaVinci Resolve menu, you
can remap the keyboard to better configure the J-K-L key functionality for
your comfort.

It can take bit of getting used to these hand positions, but let’s start by just playing forward.
Tap the L key to play the clip at normal speed, and then press K to pause it when you
hear the line you are looking for: “Ah, if it was possible to shoot it.”

More than likely, you overran the beginning of the line. That isn’t a problem because
you can play backward using the J key.

Scrubbing with JKL keys
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Press the J key to go back near the start of the sentence, and press K to pause
playback when you arrive there. Don’t forget to use the audio waveform as a guide
to locate where the sentence starts.

When you are near the start of the sentence, you can be more precise by playing at

half speed using key combinations. The combination of the J and K keys for playing

backward at half speed and the K and L keys to play forward at half speed can make
it easier to pinpoint timeline locations.

Press J and K together to play backward at half speed, and then press K and L together
to play forward at half speed until you are closer to the start of the sentence.

You can even use these keyboard shortcuts to nudge one frame forward and one
frame back rather than moving your hand down to press the arrow keys.

Hold down the K key and tap the J key to nudge one frame back, and then hold down
the K key and tap the L key to move one frame forward. Keep repeating those keyboard
shortcuts until you are exactly at the start of the sentence, being careful not to include
the “ah” at the start of the sentence.

Press the | key to mark an In point.

Now let’'s use the same J-K-L scrubbing technique to locate an Out point. You’ll look for
the sentence about 10 seconds farther in, where he says, “Every shot was original and
every shot was real.”

Tap the L key twice to play the clip at double speed, then press K to pause when you
hear the line you are looking for: “Every shot was original and every shot was real.”

When you get close to the correct location, you'll want to switch to half speed playback
and one-frame nudging.

Press J and K together and K and L together until you are closer to the end of
the sentence.

Hold down the K key and tap the J or L key to move one frame at a time until you
locate the exact end of the sentence, “Every shot was original and every shot was real.”

Press the O key to mark an out point.



Choose Playback > Play Around/To > Play In to Out, or press Option-/ (slash) in macQOS,
or Alt-/ (slash) in Windows, to review your range.

You can now edit this range into your timeline. Just as you more efficiently placed
the in and out point using the JKL keys, you'll now speed up the actual edit using
the toolbar.

Position the playhead at the end of the last clip in the timeline.

Although you can mark in and out points in the timeline, the timeline playhead will
act as an implicit In point if neither mark exists.

The toolbar below the source and timeline viewers contains many of the most common
functions that you'll use during editing. It even includes the three most commonly used
editing functions: insert, overwrite, and replace.

In the toolbar, under the source and timeline viewers, click the overwrite button,
or press F10 on the keyboard.

c.

% 01:00:24:19

The second clip is added directly after the first clip in the timeline. Using the edit overlay or
clicking one of the three edit buttons in the toolbar are both acceptable methods of making
edits into your timeline. The method you choose is up to you and your style of editing. This

lesson will continue to use these two methods, as well as introducing you to others to help

you decide which is right for you.

Inserting clips into a timeline

Editing clips sequentially into the timeline can only take you so far. You'll eventually need to
place new clips between two existing timeline clips. If you don’t have an In point marked in
the timeline, the playhead will be used instead. Unlike the cut page where the smart insert
goes to the nearest cut, the insert edit on the edit page requires you to be more precise
with the playhead position.

Position the playhead at the start of the timeline and play the two clips you have
added so far.

The two interview clips create a jarring cut because they are very similar looking.
This jarring cut is called a jump cut because it appears as if the person abruptly
jumped from one position to another. You can eliminate an unwanted jump cut by
inserting a different clip between the two interview clips.
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Lesson 4 Assembling a Rough Cut

2 Position the playhead between the two interview clips in the timeline. As you drag,
the playhead should snap to the cut point, ensuring that you are in the right spot.

TIP The snapping behavior can be disabled by clicking the snapping button
in the toolbar, or pressing N.

2 Inthe bin list, click the B-Roll smart bin, and double-click the 02 _SOUTH _POLE_DC3
clip to load it into the source viewer.

gk ek v T R

4 Move to the start of the clip and press spacebar to play this clip.

The clip of a plane taking off from the South Pole is a good one to add between these
two interview clips because it goes with his comments about getting impossible shots.



From the beginning of the clip, drag the source viewer’s jog bar until you see the tail
of the plane emerge from behind the sign.

This spot in the clip gives you a little buffer room from the very first frame so it will
work as your in point.

Press the | key to mark an in point in the source viewer.
This shot doesn’t have a lot of action and it isn’t very long, so you will use all of it.

As noted by the highlighted section of the jog bar, if no out point is set, DaVinci
Resolve will use the remaining part of the clip to the end.
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To make the edit, drag from the center of the source viewer into the timeline
viewer. When the edit overlay appears, drag over the word “Insert” and release
the mouse button.

When you choose Insert in the edit overlay, the source clip is added to the timeline by
pushing the second clip in the timeline to the right to make room. The overall duration
of the timeline is extended by the duration of the added clip.

Drag the timeline playhead to the start of the timeline, and press spacebar to view
the new edit.

Pressing the Home and End keys will move you to the start or end of the
timeline, respectively. Some Mac keyboards do not have Home and End keys.
When using one of those keyboards, press Fn-left arrow to move to the start of
the timeline and Fn-right arrow to move to the end.

Not every insert you perform must be placed between two existing clips in the timeline.
In some instances, you may want a new clip to split an existing clip in two. Let’s learn how
to deal with that situation.

Position the timeline playhead at the start of the second interview, if necessary.

.1:9 mﬂnmsm- i

Press spacebar to watch and listen to this clip.

This long interview clip would be better if you split it up into two smaller clips. Also, that
last line, “It was really important, every shot was original and that everything was real,”
would be a lot more impactful if it stood alone at the end of this trailer.



Press the J+K and K+L keys to play slowly over the last two sentences and locate the 99
space between the sentences “It didn’t make the movie” and “It was really important.”

@ 02if it was possible

Inserting clips into a timeline

This brief gap between the two sentences is where you will insert a new clip. It can
be easier to locate that small gap when you zoom into the timeline waveform.

In the toolbar, drag the zoom slider to the right to zoom in to the interview clip and
see more detail in the audio waveform.

Press the J+K and K+L keys to refine your location between the sentences
“It didn’t make the movie” and “It was really important.”

You can leave your playhead in this location and set in and out points on the source clip.

In the B-Roll smart bin double-click the clip to load it into the
source viewer.
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Move to the start of the clip and press spacebar to watch this clip and stop playback
somewhere in its middle.

For this edit, you will use the entire clip. If you do not enter any marks on a source clip,
DaVinci Resolve uses the entire clip.

Instead of using the edit overlay to choose an edit, this time you'll perform the Insert
edit using the toolbar edit button. The insert edit button provides the same editing
function as choosing “Insert” in the overlay. The method you choose depends only
on your preferred style of editing.

In the toolbar, click the insert button, or press the F9 key.

Insert Clip- F9 0O

To use the function keyboard shortcuts in macOS, go to System
Preferences > Keyboard and enable “Use F1, F2 etc. keys as standard
functions keys”.

The insert edit splits the timeline clip at the playhead position and places the new
clip at that point in the timeline. It will be easier to see if you zoom out the timeline.

Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

Position the timeline playhead at the start of the second interview clip, and press
spacebar to review the last half of the timeline.

An insert edit is one of the most basic edits you will perform. However, it is important to
understand that once you insert a new clip, all of the other clips in the timeline are pushed
farther down the timeline to make room for the new clip. Your overall timeline duration is
therefore increased.
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Using timecode

Up until now, you’ve placed clips in your timeline using sound and picture as a rough
guides. An alternative guide is to use timecode numbers. Using timecode lets you specify
the exact duration of a clip before you edit it into the timeline.

In the B-Roll bin, double-click the clip to load it into the
source viewer.

Using timecode

You can type an offset number to move the source viewer’s jog bar or the timeline
playhead forward or backward by a specific number of seconds and frames. You first
identify the direction in which you want to move the playhead. To move forward,

you press the + (plus) key on the keypad.

Move to the start of the clip, and type +100. Press Return or Enter to move the playhead
forward one second.

LR
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When using a keyboard without a number pad, press Shift-= (equals sign)
to enter a + (plus sign).

You'll use this frame for your in point.
Press | to mark an in point.

You can also identify a playhead location by exact seconds and frames if you have
precise values you want to use. Let’'s move ahead four seconds and 10 frames in this clip.

Type +410, and then press Return or Enter.

The playhead jumps forward four seconds and 10 frames. You'll use this frame for your
out point.

Press O to mark an out point

01801720

Let's position the timeline playhead where you want to insert the clip.

In the timeline, position the playhead at end of the clip.

& 02If it was po...




In the toolbar, click the insert button, or press the F9 key to Insert edit the clip.

Press Shift-Z to see the entire timeline. Then position the timeline playhead at the start
of the second interview clip, and press spacebar to review the last half of the timeline.

When you start to rely on keyboard shortcuts for a lot of your editing, it is important to be
aware of which viewer is active. You want to make sure you are moving the playhead and
marking in and out points in the correct viewer before you tap a keyboard key or you will
be setting those points in the wrong places. The best way to know which viewer is active is
by looking at the clip or timeline name above the viewer. The active viewer appears in red.

15T - O0:OCeala04 [ F s
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Press the Q key to activate the source viewer.

The Q key is a toggle, so it will switch between activating the timeline or the
source viewer.

The insert and overwrite edit functions you have used so far are the two most commonly
used edits throughout a program. After performing the edit a few times, you should more
fully understand the usefulness of an insert edit. Let’s make the case for the overwrite edit.

Overwriting video only

When creating a rough cut, you may want to replace the footage of your interview subject
with B-roll, which is secondary footage that illustrates what he or she is discussing. You may
choose to do this to refocus the audience’s attention, hide problems with the existing video,
or enhance the subject’s commentary. This is called a cut-away because the visual temporarily
cuts away from the main action. Although you can perform a cut away, using the place on
top function as you did in the cut page, on the edit page you also can perform a cut-away
using an overwrite edit.

In the timeline, position the playhead between the clip and
the second Interview clip,
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Overwriting video only
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Press spacebar to play the interview.

The first line is, “If it was possible to shoot it you wanted to go shoot it.” Instead of having
him onscreen during that time, it would look nicer to have one of those impressive,
almost impossible shots. This time, you’ll make an in and out point in the timeline
because you know you would like the duration of the new shot to be the length of that
first sentence.

In the timeline, position the playhead between the clip and
the second Interview clip,

Press | to mark an in point.

Press spacebar to play the interview and stop playback when the interviewee finishes
the line, “If it was possible to shoot it, you wanted to go shoot it.”

Press O to mark an out point.

@ 02ifitwas possible

Now you'll look for a clip to edit into that location.

In the B-Roll bin, double-click to load it into the source viewer.

L3 DO IG 5 M2E1400 -




Move to the start of the clip and press spacebar to play the clip.

This is a well-framed shot of a large jet landing. Let’s mark an in point just as you see
the landing wheels at the top of the screen.

Drag the source viewer jog bar from the beginning of the clip until the wheels of the
plane are visible in the frame.

= .

You need to mark only an in point on this source clip because you already have
the duration set in the timeline.

Press | to mark an in point.

You'll use an overwrite edit to replace the area marked in the timeline. But you don’t
want to overwrite the audio track of this clip. You want to continue to hear the voice of
the interview subject while viewing the new shot. So, you need
a way to replace only the video content of the timeline while retaining the audio of the
original clip.

The timeline has destination controls that display which video and audio tracks from
the source clip are edited into the timeline. By default, the destination controls are
enabled in both the V1 (Video 1) and A1 (Audio 1) source tracks, as indicated by the
orange outline around the track number.

In the timeline track header, click the Al destination control to disable it.

Overwriting video only
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The destination control displays no outline when it is disabled. As a result,
audio source material on Al will not be edited into the timeline.

In the toolbar, click the overwrite button, or press F10.

& 02if it was sossible

The overwrite edit caused a few seconds of the second interview clip to be covered by
the new clip. The audio from the interview, however, remained,
and can be heard even when the cut-away is visible.

In the timeline, position the playhead between the clip and
the video clip.

Press spacebar to play over the interview.

This is a short sample of some common editing functions. Other functions on the edit page
like append at end and place on top are identical to the cut page’s append and place on
top functions. However, the two pages do have differences even in editing techniques. let’s
take a look at a few of those next.

Editing from a bin

If the clips you are working with do not contain audio of any importance and you just want
to add a few clips to the timeline as a montage, you can set marks using the thumbnails in
the media pool instead of loading each clip into the source viewer. You'll do this for the final
three clips you will add to your program.

At the top of the media pool, drag the scale slider to the right to increase the size of the
thumbnails.

When working with thumbnails in the bin, it can be helpful to give you a larger target.



Select the B-Roll smart bin, and hover your mouse pointer over

Move your mouse back and forth over the thumbnail to preview the frames in the viewer.

This is a quick way to preview clips and set in and out points without explicitly loading
the clip in the viewer.

Skim the mouse pointer all the way to the left of the thumbnail to the start of the clip,
and press | to set an in point

A thin white line appears at the bottom of the thumbnail to indicate the presence
of an in point.

Skim to the right on the thumbnail until the plane is pointing straight up to the top
of the frame, and press O to set an out point.

The white line at the bottom of the thumbnail stops three-quarters of the way across
the thumbnail to display a relative duration compared to the entire length of the clip.
Let’s setin and out points on two more clips using the same technique.

Hover your mouse pointer over

02_A380_TAKEQFF

Skim the mouse pointer all the way to the left of the thumbnail to the start of the clip,
and press | to set the in point
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Editing from a bin
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Skim to the right on the thumbnail until the you can no longer see the Lufthansa name
on the plane, and press O to mark an out point.

To place these clips into the timeline, you learned in Lesson 1that you can drag from
a bin directly to the timeline, but this method limits you to an overwrite edit. A more
flexible method is to drag clips from the bin to the edit overlay in the timeline viewer.

Position the timeline playhead at the start of the clip.

@ 02If it was poss...




In the media pool, click the clip, and then Cmd-click (macQOS) or
Ctrl-click (Windows) the and the clips.

The three clips are outlined in red to indicate that they are selected.

Drag the clips directly into the timeline viewer, and when the edit overlay appears,
move the pointer over Insert and release the mouse button.

Insert

Overwrite

Replace

Fit to Fill

Place on Top

All three clips are inserted into the timeline based on the order they are displayed
in the bin. Let's zoom the timeline to fit the window and play this program from
the beginning.
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Editing from a bin
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Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline in
the window.

Go to the start of the timeline, and choose Workspace > Viewer Mode > Cinema
Viewer, or press Cmd-F (macOS) or Ctrl-F (Windows), to play the entire program
in full screen view.

Combining the technique of marking points in the bin with the edit overlay options
makes drag-and-drop style editing much more flexible and viable as an advanced
editing technique.

Replacing a shot

When reviewing your rough cut, you'll often realize that your first choice of shots is not
always the best. Editing comes down to a lot of trial and error. You'll try out an arrangement,
pacing, and juxtaposition of clips, and then think of a better way. Doing so leads to
replacing shots in your timeline with those that you think will work better. The replace

edit function which is unique to the edit page, is designed to make that process easy.

In the timeline, drag the playhead over the clip.

B0T% - 000008 D15

Although this is a nicely framed shot, you need a more spectacular shot at this point
in the trailer. Luckily, you have a shot that like that in your B-Roll Smart Bin.



In the B-Roll smart bin, double-click the clip, and press spacebar to
view it in the source viewer.

You would like to have the plane fly in from overhead about a third of the way into the
clip. Without setting any marks, the replace edit will swap one shot for another by
aligning the current frame in the source viewer with the current frame in the timeline.

In the timeline, position the playhead over the center of clip.

W 1

& 02 I was psalbie

Zooming into the clip in the timeline will make it easier to position the playhead
more precisely.

In the toolbar, drag the zoom slider to the right to zoom in on the clip, or press
Cmd-= (equals sign) in macOS, or Ctrl-= (equals sign) in Windows.

Replacing a shot
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Zooming is always centered on the current position of the playhead,
even if the playhead is offscreen.

Move the playhead roughly one-third of the way into the clip.
Around the time when you first see the jet engines enter the frame.

This is the time location when you want the plane to come into the frame on the
shot.

In the source viewer, drag the jog bar until you first see the plane coming into frame.

With the playheads aligned, you can use the replace edit button in the toolbar.



In the toolbar, click the replace edit button, or press F11. 113

01:00:13:05 Replace Clip - F11

The replace edit figures out the in and out points you need based on the timeline
clip you are replacing.

Lesson Review

Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

Drag the playhead to the start of the timeline and play the program you have
created so far.

Whenever you have a spare moment while you are editing, it is always a smart idea to take
a step back and watch the entire program. Sometimes you forget what the big picture is
like because you spend so much time fiddling with specific clips.

Lesson Review

To edit a clip between two existing clips, which edit function would you use?
How can you tell which viewer is the active viewer?

True or false? Pressing the K and J keys together will play the project in reverse
at half speed.

How can you simultaneously move multiple clips from the bin and insert them
into the timeline?

True or false? Typing a positive number (+) will move the playhead to the left,
towards the start of the timeline.
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The Insert editing function will add a new clip into the timeline by splitting two
existing clips to make room for the new clip.

The active viewer displays the clip or timeline name above the viewer, highlighted
inred.

True. Pressing J will play in reverse. Pressing K+J will play in reverse at half speed.

Drag multiple clips from a bin into the timeline viewer, and use the edit overlay to select
any editing function, including Insert.

False. Positive values move the playhead to the right, toward the end of the timeline.



Vioving Clips
N the limeline

Like the cut page, the timeline is much
more than just a view of the edits you
make. Once you start putting a project
together, the timeline quickly becomes the
hub of all activity. It is the place where you
will move segments around, split clips in
half, and delete segments altogether.
Knowing how to operate in the timeline will
improve your editing skills.

Time

This lesson takes approximately
30 minutes to complete.

Goals

Importing projects and

relinking media 116
Color coding clips 18

Deleting clips without leavinga gap 120
Splitting clips 125
Cutting and pasting clips 128

Lesson Review 131
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Importing projects and relinking media

When someone sends you a DaVinci Resolve 16 project from another computer or you
want to move a project from one computer to another, you need to import the project file
and relink the media.

For instance, if you were moving from a desktop computer to a portable laptop to edit
on-the-go, you would export the project from the desktop computer and import it on
the laptop.

In this lesson, you'll import a project that contains several pre-made timelines that are slight
variations on the timeline you created in the previous lesson. The timeline for this lesson is
set up so you can learn how to move, delete, and split clips.

Open DaVinci Resolve 16, if necessary; or if DaVinci Resolve is already open, choose
File > Project manager.

In the project manager, right-click in an empty area, and in the contextual menu,
choose Import Project.

Quiick to Cook

h New Project...

New Folder...

Import Project...

Restore Project Archive...

NOTE To export a project, you can right-click the project in the project manager,
and choose Export, or choose File > Export Project while a project is open.

In the open dialog, select R16 Intro lessons folder > Lesson 05 > Age of Airplanes.drp
then click open. The project is imported but the media may not yet be linked to the
clips. The project contains only the metadata for clips and timelines. It has no media
associated with it. Links between the clip and timeline metadata and the media can
break when media is copied or moved from one computer to another, or when folder
names are changed. When necessary, you can easily relink the media to all of the clips
and timelines in a project.

Double-click the Age of Airplanes project to open it.



In the media pool sidebar, select the master bin, and double-click any clip to open itin 117
the source viewer.

Importing projects and relinking media

These clips are offline. You need to guide DaVinci Resolve to the locations of the
media so it can relink the media and clips to the project. You can do so just by
selecting the bins that contain the offline clips, which in this case, is every bin in
the project.

Because the master bin contains every bin and all the clips in the project, you can just
relink from the master bin.

Ctrl-click (macQS) or right-click (Windows) the Master bin, and in the contextual menu,
choose “Relink Clips for Selected Bins”.

Master

w WS

Relink Clips for Selected Bin... .
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In the select source folder dialog, select the Documents > R16 Intro lessons folder.
Click OK.

Relinking the master bin automatically relinks all of the clips in all of the bins, as well
as the timelines in those bins.

In the Rough Cuts bin, double-click the timeline to load it into the
timeline viewer.

Play the timeline to review the cuts that you will work with in this lesson.

This timeline is a slimmed-down version of the one you created in Lesson 4. It does,
however, include a new music track that, as you will see, can cause some hurdles when
you start cut, copy, and pasting clips in the timeline.

Color coding clips

Additional clips within a timeline can slow you down when trying to locate a single shot.
You can make it easier to find that shot by assigning a color to different clip groups.
The assigned color will appear in the timeline whenever a clip from that group is used.

In the Bin list, select the Interview smart bin.
Click any clip in the media pool, and choose Edit > Select All, or press Cmd-A (macOS)
or Ctrl-A (Windows), to select all of the clips in the bin.

01_shoot the real world 03_every shot was original

il

02_f it was possible




Right-click any one of the selected clips, and in the menu, choose Clip Color > Navy.

Clip Color
Flags

Clear Color

Orange

DaVinci CTL

CLF

Update Tim from Audio - LTC L

Now let’s color code all the B-Roll clips.

In the bin list, select the B-Roll Smart Bin.
Click any clip in the media pool, and choose Edit > Select All, or press Cmd-A (macOS)
or Ctrl-A (Windows), to select all the clips in that bin.

P ..
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03_AFRLAL_SFO OT_KEMTYA 10_MAL DIVES

Od_|ET_LANDNG 2 02 _A3A0_TAXEOFF

08_SOUTH_POLE_DC3 H 4 O MILECWAY

11_MOVIE_CREDITS

Color coding clips
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Right-click any one of the selected clips, and in the contextual menu, choose Clip
Color > Brown.
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All the timeline clips from the Interview and the B-Roll bins are now color coded to navy
blue or brown. As you make changes in the timeline, the differentiation in color will make
it easier for you to locate these categories of clips.

Deleting clips without leaving a gap

Knowing when and how clips should be deleted is almost as important as knowing where
to place clips in the timeline. You can delete clips and leave a gap, or you can delete clips
and automatically close the gap. In your timeline, if you were trying to line up your picture
to music, you might seem to have too many clips. You'll need to delete at least one and
possibly more.

In the timeline, position the playhead at the end of the middle interview clip.

=

10_MALDIVES.mov & 02_if it was possible & 01_A380_TAXL.mov

@ 02_If it was possible @ 01_A380_TAXl.mov

Press spacebar to play until the end of the movie.

Because we have three similar plane clips in a row, one of the three can be deleted.
The most likely culprit is the slow-moving Hawaiian Landing clip. To remove a selected
clip from the timeline in the edit page: simply press the delete key and it will leave a
gap in the timeline. But what if you wanted it to act more like the cut page, and not
leave a gap? In this situation, you want to remove the clip but have all the clips to the
right move left to close up the gap. This type of deletion is often called a ripple delete
because the change ripples through the rest of the timeline.



In the timeline, select the clip.

@ 09_HAWAIIAN_LAND... 06_MILKYWAY.mov

& 09_HAWAIIAN_LAND...

Because the audio and video tracks are part of the same clip, they are both selected
in the timeline.

Choose Edit > Ripple Delete, or press Shift-Delete or Shift-Backspace.

mEl_M

02_A380_TAKEOFF 06_MILKYWAY

Both the audio and video tracks of the clip are removed, or extracted, from the timeline,
but not deleted from the bin or your hard drive. In addition, the gap is closed up because
all of the clips positioned after the clip shift to the left.

As you played over those three jetliner clips, you heard some ambient sound of the crew
talking. What if you wanted to delete only the audio contents from clips in the timeline and
leave their video contents in place?

In the timeline, position the playhead over the middle interview shot.

Play the timeline and listen carefully to the audio during the shot.
You can hear directions being called out, along with some undesirable helicopter
noise. You'll want to retain the video of this clip in the timeline, but remove its audio.
In the previous exercise, you found that when you select a clip, DaVinci Resolve
automatically selects both its video and audio tracks. To remove the crew noise but
leave the clip’s video track in the timeline, you'll need to unlink the two tracks so you
can select them separately.

In the toolbar, click the linked selection button, or press Cmd-Shift-L (macOS) or
Ctrl-Shift-L (Windows).

Deleting clips without leaving a gap
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The linked selection is no longer highlighted, indicating that the function is disabled.
With the association between video and sync audio track temporarily disabled, you
can move and delete them independently.

You can temporarily disable the linked selection button without going to
the toolbar by Option-clicking (macOS) or Alt-clicking (Windows) a clip.

In the timeline, select the audio track of the clip.

Only the audio track is outlined in red.

Press delete or backspace to remove the audio track.

The audio is now removed from the timeline, but the video track remains.

In the toolbar, click the linked selection button, or press Cmd-Shift-L (macQOS) or Ctrl-
Shift-L (Windows), to re-enable the link behavior.

Itis usually a good idea to keep the linked selection button enabled so that clips
that have audio and video in sync are not accidentally separated.

Often with interview clips, or “talking heads,” you won’t want to delete an entire clip as
often as you’ll want to remove repetitive sentences or fumbled words. For this, you need
to delete just a portion of audio somewhere within the clip.

In the timeline, position the playhead at the start of the clip.
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Play the timeline and listen carefully to the audio during the interview shot.

You can tighten up this interview by removing the redundant statement, “Stay at that
location longer.” When deleting small ranges within a clip, it is best to zoom into the
timeline area you will be working on.



In the toolbar, drag the zoom slider to the right until the interview
clip almost fills the entire timeline window.
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Zooming in will help you identify the sentence by giving you a more detailed view of
the audio waveform. Using the waveform as a guide, you’ll mark the range you want
to delete using in and out points.

Use your J-K-L keys to slowly play back and forth over the interview clip until you
locate the start of the line, “stay at that location longer.”
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When the playhead is located before the word “stay,” press | to mark an in point.
This is the start of the range you will delete. Now let’s look for the out point.

Press your J-K-L keys to slowly play back and forth over the interview clip until you
locate the end of the line, “stay at that location longer.”

When the playhead is located after the word “longer,” press O to mark an out point.
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With the range identified, you can delete it, or more precisely, ripple delete it so you
don’t leave a gap in the timeline. However, if you deleted the range right now, you’'d run
into a problem. To see the problem, let’s delete the range, observe the problem, and
then figure out how to solve it.

Press Shift-Delete/Backspace to remove the range.
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The range between the in and out points is deleted on the interview, but is also deleted
on the music track. You need to not only identify the range, but also identify the individual
tracks in which you want the deletion to occur. DaVinci Resolve includes auto select
buttons on each track to help with this situation.

Choose Edit > Undo, or press Cmd-Z (macQOS) or Ctrl-Z (Windows), to undo the previous
operation.

In the timeline track header, on the Audio 2 track, click the auto select button

to disable that track.
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The auto select buttons are incredibly important buttons to be aware of because
they perform so many different functions when editing in the timeline. For your
current purposes, you only need to be aware that these buttons will identify the
tracks to operate on when they are enabled and will exclude the tracks on which
they’re disabled.

Press Shift-Delete/Backspace to remove the range on tracks V1 and Al.
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Let’s review the deletion.



Move the playhead to the start of the shot, and press the spacebar

to play over the deleted region.

Don’t be too concerned with the jump cut you just created, you can easily fix that using
a place on top edit or the smooth cut transition you learned in the cut page. Often
when editing, you'll create audio that sounds exactly as you want it to sound, and then
later fix jump cuts when all of the audio is in place.

In the timeline track header, on the A2 track, click the auto select button to enable it so
you don’t forget to do so later.

Although creating a backup isn’t all that critical in this training project, when you start
making dramatic changes to any rough cut, such as deleting lots of clips, it's a good idea
to duplicate your timeline so you can return to a previous version.

Splitting clips

In some cases, you might want to create space between sentences to improve pacing.
In this example, instead of identifying the range you want to delete, you'll identify a frame
where you want to split a sentence. The easiest way to do so is using the razor edit mode.

At the bottom of the timeline, drag the scroll bar to center the cut between the
and the interview clips in the window.
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Drag the timeline playhead to the start of the clip.

10_MALDIVES.mov & 02_ifit was possible

@ 02_if it was possible

Press the spacebar to play the timeline, and stop playback when the audio from the
interview says, “If the weather wasn’t right.”

Creating some separation from the first sentence—*If it was possible to shoot it, you
wanted to go shoot it"—seems like the right thing to do because that is a complete
thought that you want the audience to soak in. You'll need to split that sentence from
the rest of the clip.

Position the playhead on the cut between the and the
interview clips because that is where the sentence ends.
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In the razor edit mode, you can split clips into sections just like the split (scissors)
function in the cut page. Unlike the cut page the razor edit mode works by clicking on
the clip you want to split. Here, you can use it here to split just the audio track.

In the toolbar, click the razor edit mode tool, or press B.

With the razor edit mode tool selected, anywhere you click in the timeline will
divide that clip.



Position the left edge of the razor blade pointer directly over the playhead on the audio
track, and click to split the clip.
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The clip is divided based on where the left edge of the razor blade pointer was located
when you clicked. You now have a separated clip that you can reposition.

To split every clip under the playhead that has a track with auto select
enabled, choose Timeline > Split Clip, or press Cmd-\ (backslash) in macOS,
or Ctrl-\ (backslash) in Windows.

Click the selection mode button, or press the A key.

With the clip successfully split, you can now separate it from the interview that comes
directly after it.

In the timeline, select the split audio track.
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To create one second of silence, you can use the same technique that you used when
you entered timecode values to move the source viewer’s playhead.
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To move the clip one second earlier in the timeline, type -1. (minus, 1, period), and press
Enter or Return.

10_MALDIVES.mov @ 02_Ifitwas possible
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You can nudge the selected clip one frame at a time by pressing,
(comma) to move one frame left or . (period) to move one frame right. Pressing
Shift-, (comma) or Shift-. (period) nudges the playhead five frames to the left or
right, respectively.

The audio moves one second toward the beginning of the timeline.

In the toolbar, click the linked selection button, or press Cmd-Shift-L (Mac) or
Ctrl-Shift-L (Windows), to enable it again.

Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

Shift-Z acts as a zoom toggle. Press the key combination once to zoom all
the way out to see the entire timeline. Press it again to return to the previous
zoom level.

Position the playhead at the end of the first interview clip and press the spacebar to
play the timeline until you see the clip in the viewer.

The result of splitting the clip may or may not be perfect. It all depends on how precisely
you selected the cut points. It will become easier to make precise adjustments when you
learn more trimming options in Lesson 6.

Cutting and pasting clips

Dragging or entering time values are fine ways to move clips when no other clips are in
the way. However, when other clips are in the timeline, you'll not only need to decide what
the clip you're moving will do, but also what the other clips in the timeline will do because
of the move. Unless you want to overwrite the other clips as you drag or move a clip,
you'll need to ripple the timeline.



Position the playhead at the start of the clip in the timeline.

Press the spacebar to play to the end of the timeline

DaVinci Resolve has some useful cut/copy/paste operations that work on clips you've
selected in the timeline. They can be very helpful when moving clips from one end of
the timeline to the other, such as the two A380 jets clips you have at the end of this
timeline.

In the timeline, click the clip to select it, and then Cmd-click (macOS)
or Ctrl-click (Windows) the clip to select both clips.
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To remove the clips from their current locations with the intent to relocate them,
you can cut them from the timeline.

Choose Edit > Ripple Cut, or press Cmd-Shift-X (macOS) or Ctrl-Shift-X (Windows).

The ripple cut extracts the clips from the timeline, and closes up the gap. Unlike a
ripple delete, the clips are kept in memory ready to be pasted into another location.
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In the timeline, position the playhead at the end of the first interview clip.
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In the timeline header, click the Audio 2 auto select button because you want
to paste onto only the Video and Audio 1tracks.

Choose Edit > Paste Insert, or press Cmd-Shift-V (macOS) or Ctrl-Shift-V (Windows).
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The clips are inserted at the position of the playhead. The paste insert function is
identical to inserting clips using the Insert button in the toolbar or the edit overlays.



If you don’t have to move a clip over more than two or three clips, you can just swap
its position.

In the timeline, click the clip to select it.

05_BAY_AREA.. ¢ 02_if itwas possible 11_MOVIE_CREDITS.mov
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Drag the clip to the right. Once you begin dragging, hold down Cmd-Shift (macQOS)
or Ctrl-Shift (Windows) until you are at the start of the clip.
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The clip and the last interview clip swap positions.

Because you've made a lot of large changes, this seems like a good time to sit back
and watch your entire movie.

Drag the playhead to the start of the timeline, and press Cmd-F (macOS) or Ctrl-F
(Windows) to play the timeline and review your changes.

This cut looks very nice, but it still is not fully aligned to the music and some of the shots are
too long. These timing problems cannot be addressed by merely moving clips around. You
need to extend and shorten clips using trim techniques you will learn in the next lesson.

Lesson Review

What'’s the advantage of using relink from the master bin?

Where do you find the link selection button which allows you to select either the video
or the audio on the timeline?

In the toolbar, what does clicking the razor blade icon allow you to do in the timeline?
What does pressing Shift-Z do?

True or false? To move a clip in the edit page timeline, you must hold down the Shift key.
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Relinking from the master bin relinks all of the clips in every bin.
The link selection button is located in the edit page toolbar.
It allows you to split a clip into sections in the timeline.

It toggles between showing the entire timeline in the window and returning to the
previous magnification level.

False. As long as the selection mode tool is the active tool in the toolbar, you can move
a clip without using any keyboard modifiers.



Refining a limeline

The real artistry of editing is achieved in the
pacing of the clips you assembled in the
timeline. Pacing is refined by shortening or
extending clips by a few seconds or even
just a few frames to get the perfect timing
between the two.

The edit page in DaVinci Resolve includes
many of the same precision trimming tools
that you learned in the Cut page plus a
number of unique technigues you can use
to address your creative needs. In this
lesson, you'll learn how multiple trimming
methods can help you pace your

program perfectly.

Time

This lesson takes approximately
50 minutes to complete.

Goals

Customizing the Layout
for Trimming

Trimming to the Playhead

Ripple Trimming

Selecting Tracks to Trim

Using Roll Trimming

Slipping a Clip

Trimming with the Selection Tool

Lesson Review

134
135
139
143
147
148
150
155



Refining a Timeline

Customizing the Layout for Trimming

DaVinci Resolve lets you customize and save your user interface layouts to make various
workflows easier. For example, the current interface layout has somewhat small dual
viewers that are unsuitable for trimming. Before you dive into trimming, let’s optimize
your layout for that process.

Open DaVinci Resolve if necessary, and then open the Age of Airplanes project.

In the Rough Cuts bin, double-click the timeline to load it into the
timeline viewer.

This timeline is similar to the one you worked on in the previous lesson with slight
adjustments made for the following exercises.

While trimming, you will work with only your timeline clips, so you can optimize your
workspace by hiding the Media pool and the source viewer. This will give you a larger
area for the timeline and the timeline viewer.

In the upper-left user interface toolbar, click the Media pool button to hide the
Media pool.

Hiding the Media pool already gives you a lot more room for the viewers and timeline.

In the upper-right corner of the interface, click the single viewer mode button to hide
the source viewer.

The timeline viewer now moves to the center of the screen. With the extra horizontal
space, you can increase the size of the viewer by taking away some space from
the timeline.

The timeline has a horizontal divider that separates the toolbar from the viewers.
You can drag down that divider to allow more room for the viewers and less to the
timeline tracks. Because you don’'t need too much vertical space for your timeline,
this will work out well while trimming.



Position the mouse pointer between the toolbar and the transport controls.

When the pointer changes to a resize cursor, drag down the horizontal divider while
leaving a little bit of room above the video track in the timeline.

You can save this layout as your Big Trim layout and use it in all of your projects.
Choose Workspace > Layout Presets > Save Layout as Preset.

In the dialog, enter Big Trim as the layout name, and click OK.

Now that you have an optimized big trim layout, you can get to work trimming and refining
your program.

Trimming to the Playhead

One of the fastest ways to remove frames from the start or end of a clip is sometimes
called tops and tails trimming. This trimming style is used heavily in broadcast news-type
programs, but it is useful for all types of programs. The concept is to loosely edit-in clips by
adding more of the clip than you really want. Then, you'll remove frames from the start (top)
of the clip or the end (tail) of the clip by positioning the playhead where you would like to
locate the new start or end. Let’s begin this trimming lesson at the start of the timeline.

You don’t have to play the entire timeline, but it is worth looking at the first clip to see how
it can be improved.

Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline
in the window.

Position the playhead at the start of the timeline, and play it to review the first two clips.

The first clip isn’t wrong, but it could be improved by shortening both its start and end.
Let’s start by trimming some of the silence from the start of the clip.

Position the playhead at the start of the timeline.
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In the toolbar, drag the zoom slider to the right until the first clip fills half of the
timeline window.

Position the playhead between the words “so” and “in this film.” Use the audio
waveform as a guide to position the playhead between the words.
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This playhead position is where you want the clip to start. You can perform the
trim-to-playhead function using two different tools. Let’s first apply the selection
mode tool that you are already using.

Choose Trim > Trim Start, or press Shift-[ (left bracket).
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The start of the clip is trimmed to the playhead position. Let’s review the change.



Position the playhead at the start of timeline, and press the spacebar to listen to
the first clip.

Although the clip starts on the correct word, it no longer starts at the beginning of
the timeline. A gap now exists between the start of the timeline and the first clip.
You'll have to undo that trim, and try another tool.

Choose Edit > Undo, or press Cmd-Z (macQOS) or Ctrl-Z (Windows), to undo the
previous trim.

In the toolbar, select the trim edit mode tool, or press T.

The trim edit mode tool is the most flexible tool to use when you want to shorten and
lengthen clips in the timeline. The primary difference between the trim edit mode tool
and the selection mode tool, is that trim edit mode ripples the timeline instead of
leaving gaps. Let’s see it in practice.

Again, position the playhead between the words “so” and “in this film.”
Choose Trim > Trim Start, or press Shift-[ (left bracket).
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The same beginning frames are trimmed from the clip, but now the clip starts at the
beginning of the timeline and the change ripples through the rest of the timeline,
thereby shortening the overall duration. Let’s look at the end of this clip.

Position the playhead at the start of the timeline, and play over the first clip.

A more powerful ending to this clip would be after the statement, “Shoot the real world.”
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Position the playhead at the end of the statement, “Shoot the real world,”
while ensuring that you do not include any of the following sentence.

You can press the Left and right arrow keys to nudge the playhead one
frame forward or backward to position it more precisely.

Instead of using the trim start function, you can use the trim end function to remove
frames from the end of the clip.

Because you have the trim edit mode selected, removing all the frames from the
playhead to the end of the clip will ripple the timeline, as did the ripple delete function
you used in the previous lesson. But just as you disabled auto select in the previous
lesson for the music track so you didn’t delete a portion of the music, you also need to
disable auto select here so you don’t trim the end of the music.

Click the auto select button to disable it on Audio 2.




Choose Trim > Trim End, or press Shift-] (right bracket).

The end of the clips on Video 1and Audio 1 are trimmed to the playhead but the music
track remains unchanged. The remaining clips in the timeline are shifted to the left by
the same number of frames that you just removed.

In the toolbar, select the Selection mode tool, or press A.

0 Selection Mode - A

Position the playhead at the start of timeline, and start playback to review your top and
tail trims.

You should have two take-aways from this exercise. The first (and obvious) one is that trim
start and trim end are two very quick ways to tighten your edits through an entire timeline.
The second and more fundamental take-away is that the Selection mode tool opens gaps
while the trim edit mode tool ripples the timeline.

Ripple Trimming

The multiple ways you can use the trim edit mode makes it fast, precise, and flexible. Let’s
look at another clip to decide how trimming might improve it.

Position the playhead at the end of the interview clip you just trimmed.

Play the timeline to view the next three clips, until the interview subject returns to
the screen.

The shot of the Maldives starts too late. The water plane is already overhead when
the clip begins. You need to add more frames to the beginning of the Maldives shot
so it starts with the plane out of the frame. Let’s zoom in and center that clip in the
timeline window.
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Position the playhead at the start of the clip.

In the toolbar, drag the zoom slider to the right to increase the size of the
clip in the timeline.

You now have two choices. You can use the Selection mode tool to add frames to the
beginning of the Maldives, and thereby overwrite some of the end frames on the A380
clips that comes before it. Or, you can use the trim edit mode tool and ripple

the timeline, thereby leaving the A380 clip unchanged.

Because the A380 clip is fine as it is, let’s choose to ripple trim.

In the toolbar, click the trim edit mode button, or press T.

With the trim edit mode selected, you can no longer use the cursor to select clips and
move them in the timeline. Now, the primary purpose of the cursor is to select a cut
point and the side of that cut point you want to trim.

Position the trim edit mode cursor at the end of the clip.

The cursor changes to the ripple trim cursor that you use to lengthen or shorten a clip’s
duration. When the cursor is to the left of the cut, it will trim the end, or tail, of the cut.



Position the trim edit mode cursor over the beginning, or head, of the clip.

When the cursor is on the right side of the cut, you can trim the head of the clip.
This is where you want to trim.

Drag the head of the cut slightly to the left and hold the cursor there for a moment.

-

As you drag, the timeline viewer splits to show you the last frame of the outgoing clip
on the left and the first frame of the incoming clip on the right. This two-frame side-by-
side display is designed to show how the action and framing from the two sides of a
cut will match up (or not).

Continue dragging left until the plane is off the screen.

When dragging to trim, the cut point may snap to the playhead and make
it difficult to precisely position the trim. When this happens, tap the N key to
disable snapping as you trim.

When removing frames, a ripple trim pulls in all the clips after the trim point to close the
gap and also changes the overall duration of the timeline.

To review the trim point, choose Playback > Play Around/To > Play Around Current
Frame, or press / (slash).
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The number of seconds played before and after any play around
command is determined by the pre-roll and post-roll settings in the editing
user preferences.

Although trimming in the edit page timeline is similar to the cut page, there is one major
difference. Only V1 ripple trims in the cut page. However, in the edit page, if the trim
edit mode tool is selected, all trimming will ripple the timeline no matter which track
you are trimming.

When you are a trimming specific number of frames, instead of dragging the cut point using
a visual guide, it is easier to use the keyboard to enter the exact number of frames you
want to move, or to nudge the trim one frame forward or backward.

Make sure the start of the clip is still selected with the trim edit mode tool.

From the previous review of this trim, you can see that the plane still comes in too
abruptly. Let’s add one second more to the start of this clip. Instead of trying to drag
one second precisely, you can enter the number using the keypad.

Type -1. (minus, one, period), and press Return (macOS) or Enter (Windows).

One second is added to the start of the clip. Using a negative number
to add frames may seem a bit counterintuitive, but the positive and negative values are
based on the timeline direction. Moving a clip or cut point to the left is a negative
move, whereas moving to the right is a positive move.

In point Out point
I I

Negative(-) ««— Positive (+) Negative(-) «—p Positive (+)

To review the cut, choose Playback > Play Around/To > Play Around Current Frame,

or press / (slash).

You can continue to enter seconds and frames to refine the precise starting point for
the Maldives clip. But you can also quickly nudge the cut one frame at a time by pressing
the, (comma) and . (period) keys.

To remove three frames from the start of the Maldives clip, press the . (period) key
three times.

Pressing Shift-, (comma) or Shift-. (period) trims in five-frame increments.



To review the trim point, choose Playback > Play Around/To > Play Around Current Frame,
or press/ (slash).

To return one frame to the start of the Maldives clip, press the, (comma) key once.

Choosing Playback > Loop and then playing around the current frame allows
you to use the . (period) and, (comma) keys on-the-fly as you loop over the transition.

Whether you use the number pad or drag to trim is really your choice. Although using the
number pad may be faster, it is also less visual. When trimming by dragging you are better
able to see the frames, but you sacrifice work speed. The right choice for you is whichever
method you feel most comfortable with in any given situation.

Selecting Tracks to Trim

So far in this lesson you've trimmed only video clips. What happens when you select
a clip that includes an audio track? This is where trimming in the edit page gives you a bit
more flexibility than the cut page.

Press Shift-Z to view the entire timeline, and then position the playhead between
the and clips.
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In the toolbar, drag the zoom slider to zoom in on these two clips.

In macOS, press Cmd-+ (plus sign) or Cmd- - (minus sign) to incrementally
zoom in and out of the timeline. In Windows, press Ctrl-+ (plus sign) or Ctrl- -
(minus sign) to incrementally zoom in and out of the timeline.
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Click the trim edit mode button, or press T, to enter trim edit mode, if necessary.

Place the pointer over the right side of the cut point, over the start of the
clip.

P
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Click to select the start of the clip for ripple trimming.

| @ 02_if it was possible
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Even though you selected only the video track, both the video and audio tracks are
selected. The audio and video are from the same interview clip, so they are linked.
This behavior is similar to moving clips in the timeline with the linked selection
button enabled.

In the empty timeline area above the video track, click to deselect the edit point.

Click the linked selection button to disable it.

You can also hold down the Option key (macOS) or the Alt key (Windows)
to temporarily select the video edit point without disabling the linked
selection button.



Once again, select the start of the clip for ripple trimming. 145
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Selecting Tracks to Trim

With the linked selection function disabled, only the video edit point is selected.

To review the selected cut, choose Playback > Play Around/To > Play Around Current
Frame, or press / (slash).

Offsetting the video from the audio so that one is seen or heard sooner than the other
is a technique used in editing to improve program flow. Often called J-cuts and L-cuts,
these edits are most commonly used in dialog scenes, but they can be used here to
lead you into the next shot with more continuity. To further increase continuity, let’s
start his voice a few seconds before the picture.

Drag the cut to the right about one second until you are between the statements
“It was really important” and “Every shot was original.” Use the audio waveform in the
audio track as a guide to position the video cut in the gap between the sentences.

@ 02_ifit was possible

Enabling Trim > Dynamic Trim allows you to use the J-K-L keys for trimming.

Before you review that cut, it is worth taking a short detour and asking why the

audio track moved under the clip when you trimmed the video track?
That has a lot to do with the state of the auto select button that you used earlier in
this lesson.

Here, the auto select function was trying to keep your timeline in sync while you were
trimming. To more fully understand how this works, let’s trim a bit more, this time with
auto select disabled for the audio track.



146

Refining a Timeline

On Audio 1, click the auto select button to disable it.

Again, select the start of the clip and drag it to the right for
a few frames.
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Because you disabled the auto select button for the Audio 1track, it didn’t adjust when
you trimmed frames from the video track. Consequently, the audio went out of sync
with the now-short video track. The red badges indicate that the number of frames in
the audio and video tracks are out of sync. With more understanding of auto select,
let’s undo that action and finish up the lesson.

Choose Edit > Undo, or press Cmd-Z (macQS) or Ctrl-Z (Windows), to undo the
previous trim.

On Audio 1, enable the auto select button.

Click the linked selection button to enable linked clips.

e B

01 ;h‘m 2

In the toolbar, select the Selection mode tool, or press A.

Finally, let’s review the trim you made.

Position the playhead at the start of clip, and review your J-cut.

Keeping audio and video in sync is always a concern (and a chore) for editors. The linked
selection function is invaluable in assisting you with that effort on a clip-by-clip basis and
the auto select buttons are invaluable on a timeline basis. Although it's necessary to disable
both in some situations, it’s good practice to enable them most of the time.



Using Roll Trimming

While a ripple trim alters a single side of a cut point, Roll trims simultaneously trim both
the end of the outgoing clip and the start of the incoming clip. These types of trims are
useful when you want to retain the overall timeline duration or want to ensure your
timeline stays in sync.

In the timeline, position the playhead at the end of the clip.

Press the spacebar to play through the end of the clip.
For this trim, you will need to trim only the video track because the audio in this

interview ends where you want it, when he says, “Everything was real.” However, the
two shots would flow better if you heard the word “real” while the Bay Area shot was

onscreen. Just a small overlap is all you need.
In the toolbar, click the linked selection button to disable it.
A rolling trim can be performed using either the Selection mode tool or the trim edit

mode tool. The behavior for a roll trim is exactly the same no matter which tool you use.

So, you can leave your Selection mode tool selected.
Center the mouse pointer over the video cut point.

05_BAY_AREA_LIGHTS

When the mouse pointer is centered over the cut, the cursor changes to a roll trim cursor.

On the video track, click the cut point to select both the end of the

interview clip and the start of the clip.
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When a cut point is selected with the ripple or roll cursor, pressing the
U key toggles between each side of the edit to select that side for trimming.

With both sides of the cut selected, any adjustments will be made equally to both sides
of the cut. Removing frames from the end of the interview clip will add frames to the
start of the Bay Area clip and vice versa.

Drag the cut to the left until the playhead is just before the words “was real.” In the
audio track, use the audio waveform as a guide to position the video cut just before
those words.

Let’s play the transition to see your results.

To review the cut, choose Playback > Play Around/To > Play Around Current Frame,
or press / (slash).

You can continue to refine the cut by pressing the, (comma) and . (period) keys to nudge
it into the exact spot you want.

Slipping a Clip

Slipping a clip so that you shift the range without changing the clip’s duration or position in
the timeline is done slightly differently than in the Cut page. Slipping in the edit page can
only be performed when you are in trim edit mode.

Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

Position the playhead at the start of the clip.




Press the spacebar to play the timeline until you see the 10_MALDIVES clip.

The 02 _AZ80_TAKEOFFE clip starts a bit slow and ends before the plane is out of the
frame. Could you trim both ends of the cut to fix this? Sure, but you could perform the
same correction more quickly using the slip tool.

Position the playhead over the 02_AZ80 TAKEOFFE clip, and in the toolbar, drag the
zoom slider until you fill the timeline window with the A380 clip and the clips on either

side of it.

Click the trim edit mode button, or press T.

Just as when you chose between ripple or roll trims, the placement of the mouse pointer
is important when choosing the slip cursor.

Place the mouse pointer over the upper-middle region of the 02 AZ20 TAKEOFF clip.

The cursor changes to a slip cursor. With the slip cursor in place, you're ready to
slip the clip.

Drag to the left to slip the clip until you see the plane leave the frame in the upper
right of the viewer.
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As you drag, the same 4-up display you viewed in the Cut page is shown in the edit
page. This allows you to compare all relevant outgoing and incoming frames. The
upper two frames show the starting and ending frames of the clip being slipped. The
lower-left frame shows the previous clip’s unchanging last frame, and the lower-right
frame shows the next clip’s unchanging first frame.

NOTE Depending upon the window configuration and the size of your display,
you may need to stop dragging a clip, reposition the mouse, and then
resume dragging.

Having the plane leave the frame completes the action of the take-off and makes for
a more pleasing clip.

Position the playhead before the slipped clip, and then play the timeline to review
your edit.

This looks good but it could be improved if you didn’t cut to the Maldives shot exactly
as the plane leaves the frame. You need to add five frames of the plane out of frame
before you cut.

Once you click a clip with the slip tool, you can use keyboard shortcuts to slip left or
right in one- or five-frame increments.

Press Shift-, (comma) to slip the clip five more frames.
Position the playhead before the slipped clip, and play the timeline to review your edit.

If that looks good to you, then leave it as it is. If you feel the clip needs more or less
“breathing room” before you cut to the next clip, use the keyboard shortcuts to refine it.

When you are done, in the toolbar, select the selection mode tool, or press A.

Slipping a clip is most often used more subtly than you have done here. You'll find that you
frequently will slip clips just a few frames to get a perfect match with the surrounding clips.

Trimming with the Selection Tool

When you trimmed in the Cut page on video track 2 in Lesson 1, it opened up a gap or over
wrote the incoming clip. To get that same behavior in the edit page, you use the standard
selection tool instead of the trim edit mode. The difference being that trimming with the
selection tool in the edit page will perform the same way no matter which track you trim on.
It does not ripple trim; instead, it opens gaps when a clip is made shorter or overwrites

the next clip when a clip is extended.



Choose View > Zoom > Zoom to Fit, or press Shift-Z, to see the entire timeline.

Position the playhead at the start of the clip.

To fix the jump cut you created earlier, you can add frames to the start of the south
pole clip. Doing this with the selection tool will over write the clip prior and not ripple
the timeline.

Position the mouse pointer over the head of the south pole clip.

A Resize Trim cursor appears that is similar to the ripple trim cursor. However, the
results are different when compared to using the Trim tool.

Drag to the left until the short interview segment is overwritten.

Now, let’'s see what happens when you shorten a clip with the selection tool.

Press the spacebar to play the timeline until you see the clip.

is a long clip. It would be better to shorten it. You could just overwrite
a new clip to cover up part of the clip, but in many cases you can’t do
that. For instance, maybe you haven’t yet imported the clip or you haven’t decided
which clip you want to use. Still, you may want to shorten the clip and leave the gap as
a placeholding reminder. For whatever reason, opening gaps is a valuable trimming
function that you can apply with the selection mode tool.

Position the playhead over the center of the clip.

01:00:28:12 h 01:00:33:06

In the toolbar, drag the zoom slider to increase the size of the clip in the window.

Hover the mouse pointer over the start of the clip.
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9 Drag the start of the O6_MILKYWAY clip to the right until the tool tip displays +4:00.

Unlike using the ripple trim tool, when using the trim edit tool, trimming one side of an
edit using the selection mode tool leaves a gap.

Marking a Gap

You can’t leave the gap in your program so you will have to fill it with a clip. Let’s look in
the B-Roll bin for a clip to fill this gap.

1 Choose Workspace > Reset Ul Layout to unhide the Media pool, and display the
source viewer.

2 Inthe B-Roll bin, double-click the 07 _Kenya clip to load it into the viewer, and press
the spacebar to play it.

The 07 _KENYA clip is the only clip in the bin that you haven’t used, so it is a good
candidate for filling the gap.



3 Inthe viewer, drag the jog bar back until the plane’s reflection in the water points 153
straight up.

Trimming with the Selection Tool

You’'ll mark your In point here.
4 Press|to mark an in point on the source clip.

The gap is the range in the timeline you are trying to fill, so you needn’t add an out
point on the source clip; but you will need to mark in and out points in the timeline
based on the duration of the gap.

5 Dragthe timeline playhead into the center of the gap.

Instead of moving the playhead, marking an In point, moving the playhead again,
and marking an out point, you can use the Mark Clip command to mark the clip
under the playhead.
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Choose Mark > Mark Clip, or press X.

The Mark Clip command added in and out points in the timeline, but it used the audio
track on A2 as the duration to mark. You really want to ignore the audio track and use
the gap. This is another use case for auto select. It helps keep tracks in sync when
trimming and identifies the tracks when deleting a range (as you did in Lesson 4). Here,
auto select will allow you to target the track you want the Mark Clip command to

use when setting in and out points.

In the timeline header, disable the auto select buttons for Audio 2 leaving Video 1
Audio 1 with auto select buttons enabled.

Video 1

A1 Audio 1

A2 Audio2

Choose Mark > Mark Clip, or press X.



When multiple video tracks have Auto Select enabled, the lowest
numbered video track is the target track.

With auto select enabled on Video 1, the Mark Clip command correctly used the gap
duration to set the in and out points. All that is left to do is make the edit.

In the toolbar, click the overwrite button to edit-in the clip.

This is the same behavior you saw on the very first exercise in this lesson when using the
trim start function opened a gap between the start of the timeline and the first clip. It is a
fundamental behavior to keep in mind.

Lesson Review

When using Trim Start or Trim End, how do you ignore a track?
Where do you find the command to save a customized layout preset?

When trimming a transition, what is the significance of the two-up display in the
timeline viewer?

What's the difference between a roll trim and a ripple trim?

When double-clicking a clip in the timeline, will adjusting the in and out points
change the timeline?
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In the timeline header, disable the track’s auto select button.
You can save a layout preset in the Workspace menu.

The left side of the two-up display shows the last frame of the outgoing clip, whereas
the right side shows the first frame of the incoming clip.

A roll trim will adjust the durations of both of the clips that share the trim point.
A ripple trim will shorten or lengthen the selected side of the trim.

Yes. This is called trimming in the source.



ADPPlY
and Effects

Once you have the basic structure of a
scene, you can begin to open up a whole
new avenue of creativity by adding graphics
and effects. It doesn’t matter what type of
program you are creating; these additions
can be as simple as a cross-fade or as
fantastic as a morphing transition. Many
effects are subtle, even hidden, while
others are meant to be attention grabbers.
In this lesson, you’ll work with a sampling of
DaVinci Resolve 16’s tools for creating visual
interest in the Edit page; but more
importantly, you'll learn the concepts of
adding transitions and effects so you can
confidently continue to explore on your own.

Ng lransitions

Time

This lesson takes approximately
50 minutes to complete.

Goals

Fading Clips In and Out
Adding Cross Dissolves
Customizing Transitions
Saving Custom Presets

Applying Transitions and
Filters from the Effects Library
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Rendering and Background Caching
Creating a Constant Speed Change

Lesson Review
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Lesson 7 Applying Transitions and Effects

Fading Clips In and Out

Many programs start with a fade transition (fade-in) and end with one (fade-out). When you
fade, you are mixing two elements. One element is a video clip and the other is a
completely black frame, or in DaVinci Resolve, an empty part of the timeline.

1
2

Open the Age of Airplanes project, if necessary.
In the Rough Cuts bin, double-click the 0= Transitions and FX rough cut.

Because you will be altering the video track in this lesson, you can modify the layout
again to suit your needs.

Choose Workspace > Layout Presets > Big Trim > Load Preset to use your previously
created layout.

Single Viewer Mode

Active Panel Selection
Lightbox

OpenFX

Media Pool Windows
Gallery

Video Scopes
Timecode Window
Data Burn-In

Keyword Dictionary...
People

Scene Cut Detector...
Remote Grading...
Remote Rendering

Dual Screen

+ Full Screen

Layout Presets
Reset Ul Layout

Monitor Calibration

Console

C meint,

Age of Airplanes

07_KENYA.mov

Big trim Load Preset

Save Layout As Preset..  Update Preset...

Import Layout As Preset... Export Preset...
Delete Preset...

You’ll also customize the timeline view to make the audio tracks smaller and the video
track larger.

4 Click the Timeline View Options menu.



Drag the Audio Track Height slider all the way to the left.

B

Timeline View Options

=

Video View Options

S| =

Track Height
Vid

Drag the Video Track Height slider about mid-way, and click the Timeline View Options
button again to hide the options.

Position the playhead at the start of the timeline.
To begin this trailer, you'll add a very quick fade-in.

In the timeline, place the pointer over the clip.

As with audio clips, two fade handles—video fade handles, in this case—appear in the
upper-left and upper-right corners of the clip.

At the start of the clip, drag the handle toward the center of the clip until the tool tip
reads +00:10.

& 01_shoot the real world

You've added a 10-frame fade-in to the start of the scene.
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160 Play the start of the timeline to watch the fade.

You can drag the playhead from the start of a clip to where you want the
fade-in to end, and then in the Trim menu, choose Fade In to playhead.

Adjusting fade handles is a fast and easily accessed method for placing and refining
fades-in and -out.

Adding Cross Dissolves

You can add the same transitions you applied in the Cut page. The Effects library includes
all the same options. However, the method of applying the standard cross dissolve is
different. The quickest way to add a cross-dissolve is through the menu option or
keyboard short cut.

Applying Transitions and Effects

In the timeline, go to the third red marker.

Play over and the next clip,

You would like to blend these two clips softly into each other. To achieve this, you'll add
the default cross dissolve transition.

Drag the zoom slider to zoom in to the clips you'll be working on.

You can hold down the middle mouse button to pan in the timeline.



4 As if you were going to perform a rolling trim, locate the mouse pointer directly over 161
the edit between 028 _SOUTH_POLE_DC3 and 07 _KENYA.

5  When the pointer changes to a rolling trim cursor, click the cut to select it.

Adding Cross Dissolves

The green rolling trim handles appear on both sides of the edit point.
6 Choose Timeline > Add Transition, or press Cmd-T (macOS) or Ctrl-T (Windows).

Cross Dissol r
« (i

07_KENYA

A dissolve with a one-second duration is added to the edit point.

TIP You can change the default transition duration in the editing category of
the user preferences window.

When creating a transition, frames from the two clips will overlap. That is, half of the
transition frames are taken from the unused portions of the outgoing clip and half
from the incoming clip. These video handles, which you used for trimming in Lesson 6,
are now used to extend clips to support the transition.

Outgoing clip Edit point Outgoing handle
]

1
- - P . - . | = B I |

Incoming handle Frames used in transition Incoming clip

7 Play the two clips to view the dissolve.

TIP To remove a transition, zoom in and select it using the selection tool, and
press Delete.
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Shortening and Lengthening Transitions

Changing the duration of a transition can be done just like the Cut page, by dragging the
transition directly in the timeline.

1 Place the mouse pointer over the right edge of the dissolve between
08_SOUTH_POLE_DC3 and 07_KENYA.

Cross Dissolve

As you drag, the transition is shortened by six frames on both sides of the edit for a
total decrease of 12 frames. This dissolve transition is aligned to the center of the cut,
so the transition will remove the same number of frames on each side of the cut
regardless of how short you make it. How long can you make a transition? That depends
upon the length of the two source clips in the bin.

3 Dragthe right edge away from the edit until the selected edit will not extend
any further.

The transition can extend only so far because you will eventually run out of handles on one
of the clips, which means that no more media is available to create a longer transition.

Customizing Transitions

Each transition has several adjustments that you can use to customize its appearance.
Some of the simpler transitions, such as the cross dissolve, have fewer parameters than
specialty transitions such as wipes. In every case, customization controls appear

in the Inspector.

1 Double-click the Cross Dissolve transition in the timeline to open it in the Inspector.

TIP Ifyou are finding it difficult to select a transition, drag the zoom slider
to zoom in on the timeline until you can select the transition icon without
accidentally selecting the cut point.



(23

Transition - Cross Dissobee

Transition

1.1

FL

Videa

The Inspector displays the transition parameters. The upper half of the Inspector has
parameters that are common to all transitions. These include Duration, Alignment,
and Transition Style. The lower half has parameters specific to the current transition.

In the Alignment pop-up menu, choose Start On Edit.

Cross Dissolve

.

Previously, half of the dissolve’s duration started before the edit point; now it begins
at the edit point.

In the Cross Dissolve Style menu, choose Film.

Cross Dissolve

tio ¢ Video
Film

Additive

The Style menu allows you to choose from a variety of Cross Dissolve styles. The Film

dissolve mimics the subtle luminance and acceleration response of a dissolve optically

generated for film. You can further increase the acceleration curve by choosing an
Ease In & Ease Out acceleration.
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164 In the Ease menu, choose In & Out to create a smoother transition.

Play the modified Film Dissolve to view your changes.

Now that you have customized a transition, you’ll learn how to save it for repeated use.

Applying Transitions and Effects

Saving Custom Presets

After customizing a transition, you can save that transition and its customizations into the
Effects Library for use in future projects.
In the timeline, right-click the customized Cross Dissolve transition.

In the pop-up menu, choose Create Transition Preset.

Cross Dissolve

Center on Edit

End on Edit

Create Transition Preset %

Delete

In the Transition Preset dialog, enter the name Cinema Dissolve, and click OK.
Saved presets are saved into the Effects Library.
In the upper-left area of the Interface toolbar, click the Effects Library button.

7%, Effects Library

The Effects Library contains all transitions, titles, and filter effects. The categories along
the left side make it easy to find the effect type you are looking for.



In the sidebar, select the Video Transitions category.

Video Transitions

Video Transitions

s

Dissolve

All custom presets are located at the bottom of the effects library in the User section.
The icons are highlighted in yellow to make them easier to identify.

Scroll to the bottom of the Effects Library to locate your saved preset.

If your saved preset is something you plan on using as a signature transition throughout
a program, you may want to save it as the standard transition. The standard transition
has the benefit of being the transition that can be added from the Timeline > Add
Transition menu or a keyboard shortcut.

In the Effects Library, right-click your saved preset, and choose Set As Standard Transition.

The new standard transition has a red tag to the left of its name to identify it as the standard
transition. It is now the standard transition for all projects you create on this system.

Applying Transitions and
Filters from the Effects Library

Like the Cut page, the edit page includes many types of transitions, each with a unique
visual style. Other transitions may not be as useful storytelling tools as the dissolve, but
they can be handy in specific situations. Because other transitions are not as commonly
used, you add them directly from the Effects Library and not by using a keyboard shortcut.

Scroll to the top of the Effects Library.

Applying Transitions and Filters from the Effects Library
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From the Effects Library, drag the Blur Dissolve transition over the existing cross dissolve
in the timeline.

Blur Diss

Release the mouse button to replace the cross dissolve with the blur dissolve.
The blur dissolve combines a cross dissolve with a horizontal or vertical blur.

Play the timeline to view the blur dissolve.

The Inspector has specific controls for each wipe or transition effect you apply.

The Effects Library also holds filter effects that you can use to create unique visual effects
or to solve common visual problems.

Press Shift-Z to see the entire timeline.
Press Shift-down arrow until you are on the last red marker on the
clip.

This clip appears a little flat and would look nicer if it were shot with a tilt-shift lens.
Luckily, DaVinci Resolve has a built-in Tilt-Shift Blur filter to simulate just such a lens.

At the top of the Effects Library click the search button.




In the sidebar category list, select OpenFX, and in the search field, type Tilt.

Filters

ResolveFX Stylize

Drag the Tilt-Shift Blur filter onto the clip in the timeline.

The Tilt-Shift Blur filter is added; but if you are using the free version of DaVinci Resolve,
a dialog box indicates that this effect is available only in the Studio version.

You have reached a limitation with DaVinci Resolve

Not Yet Buy Now

However, you can still try it out without upgrading, although the results will include
a watermark.

Click Not Yet to continue. You have many parameters available in the Inspector to
customize its look.

In the timeline, select the clip, and then click the Inspector
button in the upper-right corner of the interface.

When a filter effect is applied to a clip, the Inspector will display an OpenFX tab next
to the standard Video tab.
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At the top of the Inspector, click the OpenFX tab.

To reset a single parameter or the entire effect, click the circular Reset
button to the right of the Inspector.

You can quickly compare the filtered shot to the original by disabling the effect in
the Inspector.

At the top of the Inspector, click the Disable button to the left of the filter effect’'s name.
Click it again to enable the effect.

If you are using the free version of DaVinci Resolve, you can remove this effect from
the timeline.

Click the trash can icon at the top of the Inspector.

Effect choices are neither right or wrong. You can use as many or as few as you think you
need to tell your story. The only potential wrong is the end result. You must always ask
yourself if an effect helps set the right mood or atmosphere for the story. Does it help to
steer audience attention in the right direction? If the answer is yes, then try it. Ultimately,
it is your own aesthetic that will help you decide.

Using third-party effect plug-ins

OpenFXis a cross-platform visual effects plug-in standard used by DaVinci
Resolve and Fusion software as well as other applications. Popular plug-in
packages—such as Boris FX Continuum, Red Giant Universe, and Re:vision Effects’
ReelSmart Motion blur can be added to DaVinci Resolve to perform many stylized
operations that would be otherwise difficult or impossible to perform using only
DaVinci Resolve’s standard tools. These plug-ins can be applied in exactly the
same ways you would apply other items from the Effects Library.

The installation and licensing of plug-ins is managed by each vendor’s installer.
Once installed, OpenFX plug-ins appear in the Effects Library and in the
OpenFX category.



Reframing Shots

Most of the time, you're going to be editing high-definition (HD) or maybe ultra high-
definition (UHD) projects that use a 16x9 aspect ratio. But sometimes you’ll need (or want)
to edit and view your program using a different aspect ratio. You can do so using the output
blanking menu.

Choose Timeline > Output Blanking > 2.39.

The aspect ratio of 2.39:1, which is used for 35mm theatrical widescreen, is applied
in the viewer.

The controls used by the output blanking menu to create masks are
located on the Color page in the sizing palette’s output sizing mode.

When you apply output blanking, it does not remove the hidden part of the clip, it just
covers it up which allows you to reframe clips to better fit the new aspect ratio.

Move the playhead over the first interview shot, and in the timeline, select the clip.

The Inspector now shows the video tab controls for the selected clip. These controls
include typical parameters for Zoom, Position, Rotation Angle, and Crop.

You can move your subject down in the viewer to give him more head room and make
a more pleasing composition.

Hover the mouse pointer over the Position Y numeric field.

Any numeric field can be used as a virtual slider just by dragging within the field.
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In the Y Position numeric field, drag to the left until the value shows -50.00.

Transform

1.000 @Y  1.000

Position X 0.000 -50.000
—

This is better positioning for the subject. You'll have to copy this to the remaining
interview shots.

Choose Edit > Copy, or press Cmd-C (macOS) or Ctrl-C (Windows).

From the timeline menu choose Select clips with Clip Color > Navy. This will select all
the interview clips in the timeline since previously in lesson 4, we color coded those

clips navy.
I i

10_MALDIVES... & 02_if it was pos.. 08_SOUTH_POLE_DC3_.. 07_KENYA.mov & 02_.. 0O5_BAY_AREA ..

_1“_.._ e B _obdoisea PP W P —
02_if it wa.... @ 02_if it was pos... 02... & 02_ifitwas p...

Choose Edit > Paste Attributes, or press Option-V (macOS) or Alt-V (Windows), to open
the Paste Attributes window.

In the Video Attributes category, select the Position checkbox, and click Apply.

Paste Attributes

Fram 01_shoot the real world

To 4Clips v
KeyFrames
tain Timing
= Video Attributes

y

Anchor Point l‘-ﬁl. ch

This reposition value applied to the first interview clip is pasted onto the selected
interview clips.



Another way to copy and paste effects is to use adjustment clips from the
Effects Library. Place an adjustment clip above clips on a new track on the
timeline, add an effect to the adjustment clip, and then re-use it over any other
clips you want. Any effect on the Adjustment clip is applied to all clips below it
in the timeline

You can apply common transform operations such as position, scale, and rotation using
onscreen controls in the viewer, rather than dragging virtual sliders in the Inspector.
Let’s reframe a shot by resizing it in the viewer.

Press Shift-down arrow to go to the last red marker on the clip.

This is the last clip before your credits, so to indicate that you are bringing this trailer to
a close, let’s simulate the camera pulling back and away from the scene. First, you'll
use the onscreen control to resize the clip a bit larger.

In the timeline, select the first half of the clip, and move the
playhead over it to see the clip in the viewer.

[3 05_BAY_AREA_LIGHTS

In the lower-left corner of the viewer, click the timeline viewer pop-up menu, and
choose Transform.

A bounding rectangle appears in the viewer to show the size and position of the frame.

Reframing Shots
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To scale the clip, drag a handle in any corner of the bounding box away from the center
until the zoom value shows 1.200.

By default, the zoom X and Y values are linked together so the clip is resized equally
in X and Y, thereby keeping its normal aspect ratio.

In the magnification menu (in the upper-left of the viewer) you can change
how the frame is sized in the viewer.

In the lower-left corner of the viewer, click the transform rectangle to hide the
onscreen controls.

01:00:38:05

Almost every parameter displayed in the Inspector can be animated over time by setting
two keyframes. You'll use the current resized frame as the starting keyframe, and then set
a new keyframe at the end of the clip.

Move the playhead to the start of the clip.
Select the clip to display the controls in the Inspector.

Animating the parameters of an image over time requires that you set keyframes.
Keyframes allow you to assign different parameter values to specific frames. DaVinci
Resolve then interpolates between the two values to create a smooth animation.

You have already scaled the clip up so now you must position the playhead where
you want to scale down the clip.



Position the playhead about one-third of the way into the clip.
Here is where you'll start to scale down the frame, so you'll need to add a keyframe.

In the Inspector, click the zoom keyframe button to the right of the Zoom X and Y
numeric fields.

Transform

Zoom X 1200 &£

0,000

Animating a parameter requires that you set at least two values for it on separate
frames. The first keyframe that signifies the start of the animation is now set. You'll set
the second value where you want the image to stop scaling.

In the timeline, position the playhead about one-third of the way from the end of the
clip.

DaVinci Resolve uses an auto-keyframe model. When a parameter already has one

keyframe set, changing the position of the playhead, and then modifying the

parameter, automatically adds a second keyframe.

Place the cursor over the Zoom X numeric field, and drag to the right until the value
is resetto 1.0.

You can double click the parameter name to reset the value to its default.

Transfonm

| ""I‘J‘! &y 1.000
0.004 ¢ 0000

Press the / (slash) key to play around the currently selected clip.

You can further control the keyframe position and smoothness of the motion using
the ease-in/ease-out commands and the keyframe editor.

In the inspector click the go to next keyframe button.

The go to next or previous keyframe icons appear when keyframes have been added
to a control. Clicking the button moves the playhead to the keyframe position.
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Right click over the red diamond keyframe icon and choose ease out.

This will smooth the motion as the animation starts.
Click the go to next keyframe button to jump to the last keyframe.
Right click over the red diamond keyframe icon and choose ease in.

This will smooth the motion as the animation ends. Now, we can adjust timing of the
animation as well.

Zoom into the timeline to see the clip clearly.

With the clip still selected, in the lower-right corner of the timeline segment, click the
diamond-shaped keyframe button.

The keyframe tracks include small white dots that represent each keyframe.
Dragging these white dots will change the position of those keyframes.

Select the last white keyframe in the keyframe editor and drag it slightly to the right to
extend the animation.

Click the keyframe button to close both keyframe displays.
Press the / (slash) key to play around the currently selected clip.

Rendering and Background Caching

Depending on the speed of your computer and disk drives, as well as the media file types
you are using, all effects may not play back smoothly on your computer. The fps (frames
per second) indicator above the timeline viewer shows the actual playback framerate that
your computer is achieving. If the number has a red dot next to it, your system is playing
your project slower than the actual project frame rate.

To optimize playback performance for complex effects, DaVinci Resolve can automatically
render and cache such effects to your disk drive. Although DaVinci Resolve can use three
distinct caching systems to render files, this exercise will focus on smart caching for the
Edit page.



The first task is to make sure caching is turned on.

Choose Playback > Render Cache> Smart.

The smart cache operates on timeline-specific effects such as transitions, opacity
adjustments, and composite mode superimpositions. Regions of the timeline that
require caching have a red bar over them, whereas regions that are already cached
have a blue bar over them.

All of this is easy enough, but you have additional settings to customize the
caching operation.

Choose File > Project settings > Master settings.

Project Settings: Age of Alrplanes

Master settings include a few Optimized Media settings related to caching. The “Cache

frames in” menu sets the compression format that DaVinci Resolve uses to save the

rendered files. The choices common to macOS and Windows include uncompressed

10-bit and 8-bit formats, and Avid’s DNxHR formats. In macOS, DaVinci Resolve also
includes Apple’s ProRes compression format.

The default setting creates a high-quality 10-bit file that will look good in your final

output. If you are temporarily working on a portable or a laptop with a slow disk drive,
you may want to opt for a marginally lower-quality 8-bit format such as Avid DNxHR HQ

or ProRes 422 to enable faster processing. For now, you'll leave this setting at the
default value and move on to background processing.

Make sure “Enable background caching” is selected.

When background caching is enabled, effects rendering begins based on the length

of time your computer sits idle.

In the “Enable background caching” numeric box, enter 3.

Optimized Media and Render Cache

175

Rendering and Background Caching



176 Background caching will now begin to render effects after your computer sits idle
for three seconds.

To delete all of the rendered cache files for the current project, choose
Playback > Delete Render Cache > All.

Now that your smart caching is set, DaVinci Resolve will automatically render everything
necessary to optimize playback for your effects. When you reopen a project, cached clips
are still cached; but when you change any cached effect, it will need to be re-cached.

Applying Transitions and Effects

Creating a Constant Speed Change

Changing the playback speed of a clip is done for a variety of reasons. Sometimes it’s used
to accentuate dramatic action, and sometimes it’s used so the timing of a clip fits into a
scene. In almost every production genre, you'll have a need to speed up clips, slow them
down, and even stop and hold on a frame for a few seconds.

The most common type of speed change is a constant speed change. It uniformly alters
the playback of a clip in the timeline to turn it into a slow-motion clip or a fast-motion clip
of a single framerate.

In the timeline, position the playhead at the start of the clip.

Play over the clip (always a good idea before you change its speed.)

This clip goes on a bit too fast for a shot of the nighttime sky. You want to slow the
speed but not change its duration in the timeline.

Select . Right-click the clip, and in the pop-up menu, choose
Change Clip Speed.

The Change Clip Speed dialog appears with a number of controls for clip playback.



In the Speed numeric field, enter 50, and click Change to close the dialog.

Change Clip Speed

Frames per second

Duration

Keyframes e Maintain timing Stretch to fit

Cancel Change

Setting this value to 50% means that the clip will play at half the timeline frame rate —
in this case, 12 frames per second. To indicate that the clip’s playback speed has been
changed, a small speed change icon is displayed next to the clip’s name in the timeline.

Play the clip to see the speed change results.

When creating a slow-motion clip, the default settings in the Change Clip Speed dialog
do not change the overall duration of the clip or the timeline. However, DaVinci Resolve
does have tools that allow you to modify the speed of a clip by changing its duration.

While the Change Clip Speed dialog creates constant speed changes and retains the clip
duration, the retime controls stretch and shrink a clip’s duration by slowing it down and
speeding it up.

Right-click the clip, and in the pop-up menu, choose Retime Controls,
or press Cmd-R (macOS) or Ctrl-R (Windows).

L
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The Speed Change bar appears at the top of the clip in the timeline. The current speed
of the clip is listed along the bottom. The speed of a clip is altered by trimming the
Speed Change bar in the timeline.

Creating a Constant Speed Change



178 In the toolbar, select the trim tool, or press T.

Move the pointer to the right edge of the Speed Change bar.
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The pointer turns into a double-arrow cursor.

Drag the edge of the Speed Change bar to the right to lengthen the clip until the
speed display at the bottom of the clip reads 40%.

Applying Transitions and Effects
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Dragging the Speed Change bar to the left extends the duration of the clip by slowing
down its playback speed. When the trim tool is selected, the Speed Change bar ripples
the remaining clips in the timeline. However, if you undo that last step, you can see how
the same trimming feature can change depending upon which tool is selected in

the toolbar.

Press Cmd-Z (macQS) or Ctrl-Z (Windows) to undo the previous speed change.
In the toolbar, click the Selection mode tool, or press A.

Move the pointer to the right edge of the Speed Change bar, and drag to the right
until the clip completely overwrites the incoming interview clip.
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Play the retimed clip to see the results.

To return a clip to its original speed, click the clip speed pop-up menu
at the bottom of the clip, and choose “Reset to 100%”.

With the trim tool selected, the timeline is rippled, thereby pushing the rest of the clips
to the right. The clip’s duration and the overall timeline duration are extended.



When the retime controls are displayed, you have the option of using a pop-up menu at the
bottom of the clip to change the speed instead of trimming it using the Speed Change bar.

At the bottom of the clip, click the retime pop-up menu.
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This menu includes options for common slow and fast speeds, as well as the ability to
set speed points for variable retiming. Still other options allow you to reset or reverse
the playback.

In the menu, choose Reverse Segment.
Play the retimed clip to see the results.

The clip now plays in the reverse direction at the same speed.

You can change the way a retimed clip is processed, and thereby change the way it looks.
The various retime processing settings located in the Inspector trade speed for quality.
Which you choose will depend on the type of movement in your shot and how much
processing time you are willing to allow.

Select the retimed clip.

Open the Inspector.

Scroll to the bottom of the Inspector.

Click the Retime Process menu to open it.

Retime And Scaling
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You have three options for processing clip retiming: Nearest, Frame Blend, and
Optical Flow.

= Nearest is the fastest processing option but delivers the lowest-quality results. This
simple operation duplicates frames to create slow motion which often causes stepping
artifacts even in clips that have just a moderate amount of movement. Nearest is the
default option set on the Master settings of the project settings.

= Frame Blend is a slightly more processor-intensive option that delivers better-looking
results. It also duplicates frames to create slow motion, but then blends them to
produce smoother motion. This is the most reliable option and generally delivers
acceptable results.

= Optical Flow is the most processor-intensive and highest-quality process. It uses
motion estimation and warping techniques to generate new frames from the original
source frames. The results can be exceptionally smooth when the motion in a clip
is unobstructed. However, if two moving elements cross while moving in different
directions (such as legs crossing when walking) or the camera movement is erratic,
optical flow processing can cause stretching and tearing artifacts.

The motion estimation pop up menu in includes options that can
sometimes improve small tears or stretching artifacts caused by Optical flow.

In the menu, choose Optical Flow.

When Optical Flow is selected, a red bar appears above the clip to indicate that the
process needs to cache. If smart caching is enabled, the rendering will be performed
in the background and you’ll be able to see the results in a few seconds.

When the clip is cached, play over the optical flow results to see the smoother motion.
It's a good idea to first try Optical Flow processing to see if it produces acceptable results,

and then revert to Frame Blend, as necessary. Optical Flow, unlike the other retime
processing types, requires that you cache the result.
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Lesson Review

Why would you be unable to drag a transition to extend its duration in the
Edit page timeline?

How do you save a custom transition preset?

True or false? You set up and enable background caching in the Inspector.

Lesson Review

What is the minimum number of keyframes required for an animation of the
position parameter?

If you wanted to change the speed of a clip, what’s the difference between using
“Change Clip Speed” or “Retime Controls?”
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If no media handles are available on either side of the transition, you will not be
able to drag the transition to extend its duration.

To save a custom transition preset, right-click the transition on the timeline, and choose
Create Transition Preset.

False. Background caching is set up and enabled in the Project settings.

Two keyframes are needed at two different clip locations and of two different values
to create an animation.

Choosing Change Clip Speed opens a dialog in which you can type specific speed
values. Once set, the clip duration remains the same in the timeline while playing
back at a different speed. The Retime Controls provide a speed bar above the clip
in the timeline, and dragging the speed bar speeds up or slows down the clip by
changing its duration.
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An Introduction to
Audio Post and
Sound Design

Chances are you've heard the adages “Seeing is believing” and “A picture is worth

a thousand words.” However, when it comes to motion pictures, both the visuals and
soundtrack are equally important. In fact, a great soundtrack sells the onscreen illusion,
manipulates emotions, transports the audience into the scene and captivates their
imagination. A lousy soundtrack, on the other hand, keeps the audience at a distance,
distracts from the story, and draws attention to production flaws, performance issues,
and plot holes.

Audio post production is much more than simply adjusting volume levels and mixing tracks.
Transforming production sound into a powerful soundtrack requires time, technical skill,
creative vision and execution, as well as a full set of professional audio tools. The good
news is that DaVinci Resolve 16 includes the tools to create a professional soundtrack from
start to finish. Before you dive into the following audio chapters, it’s a good idea to
understand the audio post production process and workflow.

Keep in mind that many elements affect the workflow you'll use: the type of project,
budget, format, length, deliverables and distribution methods often dictate the size of the
post audio team, amount of time, and tools available to get the job done. For this introduction,
let’s focus on the fundamental post production audio processes necessary for both
narrative and documentary style projects. Although the following pages explain the
different jobs and stages in audio post production, having the Fairlight page built into
DaVinci Resolve means you can perform the same steps on your projects with no
additional crew or budget.
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What is Audio Post Production?

Let’s start with a few basic terms. Audio post production refers to the process of making a
soundtrack for moving images. Notice the use of “moving images,” which encompasses all
projects great and small from movie theaters to streaming videos and everything in-between.
A soundtrack is simply the audio that accompanies a finished project.

How your audience experiences the finished project is greatly influenced by the soundtrack.
In fact, a well executed soundtrack may go unnoticed for hours by the audience while it is
immersed in show. On the other hand, it takes only a few seconds of an amateurish or sloppy
soundtrack to lose the audience not only from the story, but possibly from the theater orto a
different channel.

If you've ever recorded or watched a home movie, especially one shot at an exciting public
place such as the beach or an amusement park, then you’ve got first hand experience with
some of the inherent challenges in both recording and listening to natural production
sound. All those excess environmental sounds and distractions create a need for audio
post production to transform raw sound into successful soundtracks with clear dialogue,
realistic effects, and lush acoustic soundscapes wrapped in an emotionally powerful score.

What is the Audio Post
Production Workflow?

Since the advent of synced sound in motion pictures, the first rule of audio post has been,
“Never start working on audio until the picture is locked.” Locked suggests that there will
be no more changes to the picture edit from this point forward.

In reality, changes always happen. Why does this matter? Because, soundtracks need to

maintain a frame accurate relationship with the picture to stay in sync. If they are off by as
little as one or two frames, the sight and sound will be noticeably out of sync, a situation

that is distracting, unprofessional and likely to lose your audience.

In a traditional post production workflow, changes to locked picture have a cascading
snowball effect on audio post. But when you're working with DaVinci Resolve, which is the
only professional editing software that includes a full digital audio workstation (DAW),

no matter what editing changes are made, you can update your project immediately and
efficiently. This gives you tremendous creative flexibility if you are working on your own,
because you can go back and forth between editing picture, audio work and color
correction as often as needed.

For larger productions, DaVinci Resolve solves the issue of updating, transferring files to
other systems, and conforming projects between editorial and audio post because editing
and audio post production are done in the same project without ever leaving the
application. Best of all, audio post production can start on the exact same timeline that the
editor used so you have zero chance of losing frames or going out of sync. Once audio



post begins, the editor can use a duplicate timeline to make any new changes. Then the
audio editor can easily merge the changes between timelines with DaVinci Resolve’s
powerful timeline comparison tool.

DaVinci Resolve has the audio tools needed for the highest quality audio post production,
and is ideal for small projects yet powerful enough for big Hollywood studios and
broadcast productions to use as well. Whether you are working on your own or with a large
post production team, you can easily migrate projects to a large facility for experienced
audio sound designers and engineers to mix and master the soundtrack.

Now let’s break down the different phases and jobs in a traditional audio post production
workflow. With DaVinci Resolve you can perform all of these steps as needed by yourself
or with a team of audio professionals on your own projects.

A spotting session is when the supervising sound editor and the sound designer (often
the same person) sit down with the director, editor and composer to look for soundtrack
elements that need to be added, fixed or re-recorded. Notes from a spotting session are
combined into a spotting list that details music cues, important sound effects, dialogue
fixes, and additional audio notes.

DaVinci Resolve has simplified these spotting sessions with the timeline markers that you
can use in either the Edit page or Fairlight page. The marker index in the Fairlight page
serves as an interactive spotting list, that not only includes information and a thumbnail for
each marker, but also moves the playhead to the selected markers position in the timeline.

Dialogue editing is the tedious behind the scenes task of splitting dialogue into separate
tracks, removing unwanted sounds, replacing individual words or phrases for clarity and
balancing separate clip audio levels for consistency. Why go to all that trouble? Because
spoken words are as important to a soundtrack as the lead vocals in a hit song. Keep in
mind that dialogue editors are responsible for all spoken words including dialogue,
narration, and voice over.

Production dialogue editing starts with creating separate tracks for each character, then
moving all of those dialogue clips into a specific track. This crucial step is necessary
because each voice in a production is different and, therefore, needs to be processed
individually with volume normalization, equalization, and effects specific to that voice.

Next, the dialogue editor cleans up the tracks and removes any unwanted human sounds
(like tongue clicks and lip smacks). If a distracting sound can be physically cut out, this is
the time to do it. Plug-ins and effects can help eliminate unwanted clicks, pops, and noise
automatically; but be aware that any processing you add to a clip, can affect a voice, as well.
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After the dialogue is cleaned up, the volume levels are balanced to be consistent on each
dialogue track. If dialogue can’t be used because it is damaged, noisy, or unclear, it must
be replaced with audio from other takes or re-recorded. The process of re-recording
production dialogue is called automatic dialogue replacement (ADR) or looping.

Dialogue editing can be time consuming and laborious. Once again, DaVinci Resolve
includes easy navigation, precision editing tools and shortcuts that can simplify and speed
up the process.

Once the dialogue editing is finished, the creative process begins! The sound designer’s
creative input to the soundtrack is similar to that of the director of photography for the
picture. Sound designers are responsible for the overall acoustic experience for the
audience. They also oversee the many individual tracks of sound and music that comprise
the soundtrack. These audio tracks include dialogue, ambience, hard sound effects,

and foley sounds.

Not only do sound designers determine the aural illusion and mood of the soundtrack,
they also create, record, and enhance sound elements that only exist in their
imaginations. After all, many projects need sound effects that don’t exist in the real world.
Where do you go to record dragons, aliens, or zombies? Those sounds must be created
or designed from scratch using a combination of real sounds, simulated sounds, and a

lot of processing and effects.

While the sound designer determines the depth and detail of the sound effects tracks,
the sound effects editor places each sound effect in corresponding tracks. Sound effects
fall into four main categories:

Natural sound, also known as Nat sound or production sound, is anything other than
dialogue recorded by a microphone on location during the shoot.

Ambience, or ambient sound, is the realistic conglomerate of sounds that establish
a location, such as waves rhythmically crashing and sea birds chattering for remote
seaside ambience.

Hard sound effects are so named because they need to be physically synced to picture
and are necessary for the story or scene.

Foley sound consists of any character-driven sound effects caused by characters
interacting with their onscreen environments. Foley sounds are named after Jack Foley,

a legendary sound editor at Universal Studios, who originally developed the technique of
recording reenactments on a stage. Foley sound replaces the original production audio
for everything from fist fights to footsteps and clothing movement.

Audio editing tools in DaVinci Resolve’s Fairlight page are designed specifically for the
precision editing and placement required when editing sound effects. And DaVinci
Resolve’s clip speed changes are perfect for advanced sound design and pitch effects.



Music editing involves placing different music elements into the soundtrack to enhance the
mood or story. All soundtrack music falls into one of two categories: music occurring within

the scene that the characters can hear, so-called source or diegetic music; and non-diegetic
music that is added in post for the benefit of the audience, the background score.

Diegetic music needs special attention to make sure that the volume levels, placement,
effects and presence fit the context of the scene.

Non-diegetic music added in post production for emotional effect or impact includes the
score, stingers, and stabs. Stingers are singular notes or chords that build tension and
suspense. Stabs are quick bursts of music that work like an exclamation point to draw
attention to something or someone in the story or narration.

Once the dialogue tracks are edited and the sound effects and music added, it’s time make
subtle improvements to the sound of each track so that they work in context with the other
tracks in the mix. The tools used to improve the sound in a track are similar in many ways to
the tools colorists use to improve individual shots within a scene. Because you are learning
to use DaVinci Resolve, and color correction is an integral part of the post production
process, it seems fitting to show the similarities between adjusting audio and color.

For all intents and purposes this process could be called audio correction. You manipulate
four fundamental elements to enhance or “sweeten” audio tracks so they work together as
intended in the final mix: volume level, dynamics, equalization and pan. DaVinci Resolve
controls all four of these elements on every track without the need for additional plug-ins
or patching.

Volume controls are used to adjust the loudness of a track on a decibel scale, and are

similar to luminance (brightness) because both volume and luminance have strict broadcast
standards, and are usually the first thing the audience notices in each scene. Volume levels
can be adjusted on each clip, track, and the main output, just as luminance (black and white
levels) can be adjusted on individual clips, scenes, and output. In DaVinci Resolve, you can
change the volume level of a clip in the timeline or Inspector. Track volume is controlled by
faders in the mixer. You can also change the volume levels over time using automation.

Dynamics controls adjust the dynamic range, which is difference between the loudest
and quietest peaks in a track. A track’s dynamic range is very similar to contrast within a shot.
A track with a high dynamic range has very loud and quiet elements within the track, such as
a character whispering and then screaming in the same scene. A low dynamic range would
be fairly flat, such as a commercial voiceover in which the volume level of the talent is very
even from start to finish. If you have ever worked with a Waveform or Parade scope in the
Color page, controlling a track’s dynamics is very similar to adjusting the white and black
levels of a clip. Just think of white as the loudest you can get (-3db) and black as the quietest.
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The Fairlight page mixer includes the four most common dynamics controls in one easy-to-
use panel. The compressor is used to narrow the dynamic range by lowering the loudest
peaks and bringing them closer to the lowest peaks. The expander, in contrast, expands
the dynamic range to increase the difference between the loudest and quietest peaks. The
limiter and gate both work as acoustic “brick walls” to limit sound from exceeding a target
level (limiter), and to prevent sounds lower than a set threshold from being heard (gate).

Pan controls place the sound of a track within a panoramic stereo field. These controls are
used to compose the acoustic experience just as a cinematographer composes the visuals
of a shot. Tracks can be precisely located anywhere from left to right to sound as if they
come from an offscreen source, or somewhere within the frame. DaVinci Resolve includes
advanced pan controls in both the Edit page and Fairlight page with both 2D (stereo) and
3D sound placement for surround sound systems.

Equalization (EQ) controls manipulate specific frequencies to enhance the overall sound,
and are just like working with color, saturation, and hue in color correction. For example:
the human voice is based on a fundamental frequency shared by millions, the additional
frequencies add tonal qualities to “color” the voice and make it unique and recognizable.
The primary function of equalization is to lower frequencies that detract from the voice
and boost the positive frequencies to improve the overall sound. The Fairlight page mixer
includes a six-band parametric equalizer on each track which is the perfect tool for
enhancing and “sweetening” audio tracks.

The last step of audio post is mixing the tracks and mastering the output. Assuming that

all of the other steps were completed prior to the mix, the process is fairly straightforward.
The goal of mixing and mastering is to balance the levels coming from each track so they
sound good as a whole. This is accomplished by making subtle changes to the track levels,
or combining similar tracks into submixes to make them easier to control with one fader.
The final master needs to sound great and meet delivery standards for loudness.
Fortunately, the Fairlight page includes everything you need to mix tracks and loudness
meters to make sure the levels are right on target.

Now that you understand some of the technical steps and creative tools that are essential
in an audio post production workflow, you can dive in to the upcoming lessons and start
putting them to use on your own projects!



Working with Audio
on the Edit Page

Depending on the size of your project,

you may be responsible for the basic audio
tracks or for the entire sound design. Even
if you plan to hand off your final mix to an
audio editor, you still need to give your
client a sense of what that final audio mix
may sound like.

On the Edit page, DaVinci Resolve 16
includes audio editing and mixing tools to
help you mix your soundtrack. DaVinci
Resolve also includes all of the capabilities
of a full-blown digital audio workstation
(DAW) on its Fairlight page. In this lesson,
you will work on the Edit page to create
additional audio tracks for sound effects,
and then set the audio levels to create a
balanced mix.

Time

This lesson takes approximately
45 minutes to complete.

Goals

Working with Markers

Marking a Range of Frames
Annotating on Clips

Customizing the Interface for Audio
Adding and Patching Tracks

Color Coding Tracks

Finding Markers using the
Edit Index

Viewing Markers in a Bin
Linking Clips

Monitoring, Soloing, and
Muting Audio

Reading Meters and Setting Targets
Changing a Level within a Clip
Adding Audio Fades

Lesson Review
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Working with Audio on the Edit Page

Working with Markers

You will create your mix using a similar version of the current timeline. Because that timeline
already has narration and music in place, you’ll begin by identifying areas that could benefit
from sound effects. You can use markers to annotate clips in the source, identify a specific
time in the timeline, or label a range of time. Such markers are often used as reminders for
a task that you want to do later. In this timeline, you'll add markers in the timeline to identify
the four areas that need additional sound effects.

Open the Age of Airplanes project, if necessary, and choose Workspace > Reset
Ul Layout.

Select the Rough Cuts bin, and double-click the timeline to open
itinto the timeline viewer.

In the timeline, position the playhead in the middle of the clip.

@ 02.ifit...

This clip could use a nice big roaring take-off sound. To place a marker here, you must
first select the clip.

Using the Selection mode tool, click the clip in the timeline.
You can add markers using the marker button in the toolbar.

Click the marker button.

Markers - M

You can turn the marker visibility on and off in the Viewers using the
Options menu.

A blue marker is added to the selected clip in the timeline at the current playhead position.



On the clip, double-click the blue marker; or select the marker, and press Shift-M
to open the marker dialog.

Markers

> Marker 1

Remove Marker

You can change the color of markers to further organize your work. For instance, you
could add green markers where graphics were needed and purple markers where
effects were needed. You could also add notes to markers that are more descriptive
of your changes.

Click the red color swatch, and in the Name field, type SFX. In the Notes field, type
Add Roaring Take Off. Click Done.

Markers
Time Duration

Name

" %

Remove Marker

With one clip completed, you have two remaining timeline locations that need
markers and notes.
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In the timeline, position the playhead in the middle of the clip and
select it.

@ 02ifit.. 02_if it was possible

For this clip, you'll use the fastest method, a keyboard shortcut.
Press the M key twice.
The first M key press adds the marker; the second press opens the dialog.

In the dialog Name field, type SFX; in the Notes field, type Add Overhead Sea Plane,
and make the marker red. Click Done.

To delete a marker, open the Marker dialog, and click the Remove Marker;
or select the marker, and press the Delete or Backspace key.

Next, position the timeline playhead in the middle of the clip,
and click in the gray area above the clip so nothing is selected in the timeline.

For this clip, you'll use the fastest method of all, a keyboard shortcut.

Press the M key.

The marker is added to the timeline ruler under the playhead location. Unlike the other
markers applied to the clip, if you were to drag or cut and paste the South Pole clip to
a new location in the timeline, the marker would not move with it. With that exception,
the marker works exactly the same as the clip markers.



Press M again to open the dialog, and in the Name field, type SFX. In the Notes field,
type Add Loud Prop Plane, and make the marker red. Click Done.

Ripple trimming a clip in the timeline will move a marker in the Timeline
Ruler to the same duration as the trim.

All your red color markers are added into the program.

Marking a Range of Frames

Markers are not limited to identifying a single frame on a clip or in the time ruler. You can
also use them to mark a range of frames. Let’s mark a clip range where you want to add
a comment about a visual correction you want made to a clip. Because you are no longer
marking audio changes, you'll use a new color marker.

In the toolbar, drag the zoom slider to zoom in to the
where you just added a red marker.

Make sure no clips are selected in the timeline.

Position the playhead near the start of the south pole clip.

Let’s assign yellow as the color for visual effects notes.

In the marker menu in the toolbar, choose yellow.

A yellow marker is added to the time ruler.
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Hold the Option-drag (macOS) or Alt-drag (Windows) the marker to the other end
of the clip.

The marker expands to cover the length of the clip. Now you can add a note and
even draw on the frames.

Press Shift-M to open the Markers dialog.

In the name field, enter VFX; and in the notes field, type Move the plane down in
the frame. Click Done to close the dialog.

Markers

Color

(' Remove Marker ) Done

Although in most cases a simple note will provide enough context for any change you
may want to make, sometimes a picture is worth more than five or six words.

Annotating on Clips

You can add more details to notes using drawing tools built into each marker. Instead of
just typing to move the plane down, you can draw on the frame to show roughly where
you want the plane to be placed.

In the lower-left corner of the timeline viewer, in the timeline pop-up menu,
choose Annotations.




In the timeline viewer pop-up menu, choosing Annotations will
automatically add a marker when one doesn’t exist at the current position.

Enabling the on-screen controls for annotations adds an annotation toolbar in the
upper left corner of the viewer with three options: The draw tool, arrow tool and
color pop up.

Click the arrow icon; then, starting at the plane’s cockpit, drag down to the wheels
of the plane.

In the color pop-up menu, choose yellow.

136% - 00:00:51:00

Selecting a line or arrow and pressing the Delete or Backspace key will
remove an annotation.
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In the timeline viewer pop-up menu, click the annotation tool to hide the
annotation toolbar.

Annotations |

You'll return your attention to the red markers as you continue to work on audio.
You’'ll need to locate sound effects that match your marker notes.

You'll also find markers invaluable when applied to source clips. Markers on a source clip
can add notes as in the timeline. You also can use markers to identify multiple areas of a
clip that you may want to use in your timeline. In this way, markers can be used as
placeholders for multiple in and out points.

In the Audio bin, double-click the clip to open it in the source viewer.

v Audio

o]

kS
SOUND FX.wav

This is a typical sound effects clip that contains many sounds. Let’s play it and listen
for a sound effect that you might want to use somewhere in your timeline.

NOTE Although the images in this book show bins in specific configurations,
it is not critical that your setup match them exactly. Your bins may be in icon
view or list view depending on your preference.
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Annotating on Clips

Fortunately, the first sound effect in this clip is a prop plane buzzing. To add a marker
to the source clip in the viewer, you can use the same keyboard shortcut.

Position the source viewer’s jog bar over the peak of the sound effect (the highest part
of the waveform).

gl 00025403 [ b e rar s BEEE
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Press the M key.

A marker is added to the source clip under the source viewer’s jog bar. You also
can add notes to source clip markers.

Press M again to open the dialog, and in the Name field, type Plane Overhead.
Click Done.

Markers

Color @ w

Remove Marker

Your first sound effect is marked and identified. The marker will help you locate this
effect later when you want to begin editing.

In the source viewer marking a range is a bit different than doing so in the timeline.
Dragging out the duration of the marker can be trickier because you can’t zoom into the
source viewer jog bar. But using marker durations in the source viewer can be very helpful
to simulate multiple in and out points on a clip. You can use this function in a long sound
effects clip that may contain multiple effects you want to use. Considering the previous
marker that you added in the source viewer, you need to locate two more sounds for your
program. First, you'll look for a loud prop plane sound for the South Pole shot.

In the source viewer, continue playing the clip for about 30 seconds.

Somewhere in that 30 seconds is a loud, good-sounding prop plane take-off. Before
you decide to use this sound effect, you can use markers to identity a potential range
for the South Pole clip. Then, you can continue to search the source clip for

possible alternatives.

In the source viewer, position the jog bar where the prop plane sound effect begins.
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The initial sound of the prop plane engine would not fit the visual of the South Pole
plane. You'll need to play a little farther into the sound effect and place a marker
when the engine really gets going.

Play the clip to find a location where the engine sound is revving loudly.
Press M to add a marker in the source viewer.

Press M a second time to open the dialog. In the Name field, type Loud Prop Plane.

Markers
Time ) Duration

Mame | Loud Prop Planel

Color @ ®»

Remove Marker

To extend the range of the marker, click at the end of the Duration field, and delete
the last three digits.
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Type 300 to create a duration of three seconds, press Enter on the keyboard and
click Done.

N |00:00:03:00

Instead of entering a duration for the marker range, you could Option-drag
(macOS) or Alt-drag (Windows) the marker to extend the range.

This time you'll add in and out points around the area you are interested in and then
convert them to markers.

This will be a roaring jet taking off for the A380 Takeoff clip.

Drag the jog bar slowly across the clip until you hear the loud jet take-off, somewhere
near the middle of the clip. (Hint: A medium-sized peak can be found in the audio
waveform where the jet sound is located.)

i DO0ESEnd 01AAID e

Once you locate the start of the jet sound, you’ll use an in and out point to mark the range.

In the source viewer, position the jog bar where you hear the jet take-off start.

Mark an in point, and then locate the end of the sound and mark an out point.




Right-click between the marked in and out points, and in the pop-up menu, choose
“Convert In and Out to Duration Marker”.

You can also convert duration markers to in and out points in the same
contextual menu.

The Duration marker is added to identify the same frames as the in and out points.
You can use the same pop-up menu to open the dialog.

Right-click in the marker range, and in the pop-up menu, choose Modify Marker.
The dialog opens.

In the Name field, type Roaring Jet Take Off and click Done.

You've identified sound effects that fill the requirements of the markers in the timeline.
Now, you’ll edit them into your trailer to enhance the cinematic experience.

Customizing the Interface for Audio

Throughout this lesson you'll work on the audio tracks, so it makes sense to customize the
timeline view by increasing the audio track heights so you can more clearly see the audio
waveform displays. Doing so will help you locate specific sounds and evaluate the audio
more effectively. Furthermore, those waveforms are a handy visual reference to determine
the volume of the audio.

To open up more room in the timeline for audio tracks, you can push the tracks up, thereby
removing some of the headroom that exists above the video track.

Locate the mouse pointer between the video track and the audio tracks in the timeline.

The pointer changes to a resize cursor, indicating that you can drag up or down to
assign more or less room to audio or video tracks.
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Drag up on the horizontal divider that separates the audio and video tracks until the
video track is at the top of the timeline.

As you did in the previous lesson, you can change the appearance of the tracks in
the Timeline View Options menu.

In the toolbar, click the Timeline View Options button to open the pop-up menu.

v § v % =

Timeline View Options

Video View Options

Track Height

Here you will change the height of the video and audio tracks to suit your upcoming tasks.

In the Clip View Options section, click the third track appearance button to the right
to collapse the audio and video tracks.

Timeline View Options

Video View Options

At the top of the Timeline View Options, click the third button to enable
audio waveforms.

Drag the video track height slider all the way to the right to increase the track size.

Drag the audio track height slider halfway to the right to increase the track size.



In the Timeline View Options, click the audio waveform button to display audio
waveforms in the timeline tracks.

Timeline View Options

= EY

Click the Timeline View Options button to hide the pop-up menu.

Now your timeline is better configured for audio editing and mixing. You'll later add other
interface elements to help control and monitor the audio; but for now, displaying larger
waveforms in the timeline will help you edit in the sound effects.

Adding and Patching Tracks

Your timeline is fairly well organized considering the small amount of audio that it contains.

Audio 1is devoted to the interview and Audio 2 is devoted to music. To keep those tracks
organized, you'll insert an empty audio track to accommodate the new sound effects.

In the timeline header, right-click the Audio 2 label to open the pop-up menu.

A2  Audio 2

This menu has options to add, move, and delete tracks. Your stereo sound effects
need to be edited into a new stereo audio track.

In the pop-up menu, choose Add Track > Stereo.

In the timeline, audio clips with multiple channels are displayed as a single
audio clip on a single track. When you first create a new audio track, you
choose its audio format (mono, stereo, 5.1 surround, or multi-channel). You can,
however, change it later.

An Audio 3 track is added to the timeline. Now you need to patch the track so that
the audio content in the source clip is edited onto this new Audio 3 track.
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Drag down the Al destination control to Audio 3 to align the Al track in the source
viewer with the Audio 3 track in the timeline.

Now that the tracks are patched, you can edit your first sound effect into the timeline.
Let’s locate that first sound effect.

In the source viewer, navigate to the first marker in the clip by choosing playback >
Previous Marker three times, or pressing Shift-up arrow three times.

The source viewer should be located at the first marker. The marker overlay in the
viewer shows that this is an overhead prop plane. This may work perfectly for the
Maldives shot where the plane flies in at the top of the frame.

Click in the timeline viewer, or press the Q key, to activate the timeline viewer.

Navigate to the marker over the Maldives clip by choosing Playback > Previous Marker,
or pressing Shift-up arrow.

One of the best ways to edit sound effects is to use the replace edit that you used
previously. When adding sound effects, you typically are trying to match the action in
a frame with a precise sync point in the sound effect. Most often these sync points are
not at the start or end of a clip, so you need to use another method for aligning the
clips. With a replace edit, you can position the jog bar over the sync point of the sound
effect, and then position the timeline playhead on the video frame where you want the
sound effect sync point to be heard. The source clip is already located on the loudest
part of the buzzing overhead plane. That point should line up with the sea plane just
entering the top of the frame.



Position the playhead on the frame where the nose of the plane and the floats have
just entered the frame.

If the playhead is difficult to move precisely, press the N key, or click the
snapping button in the toolbar, to disable snapping. The playhead will no
longer snap to the marker.

Unlike using a replace edit to replace a clip on the same track, you must set in and out
points when replacing a clip into an empty track as you are doing here in Audio 3.

Choose Mark > Mark Clip, or press X, to mark in and out points for the duration of the
Maldives clip.

02_if it

In the toolbar, click the replace button, or press F11.

Play over the sound effect to hear it synchronized with the picture.

Now you have an organized track layout that places the subject’s voice on Audio 1, music
on Audio 2, and sound effects on Audio 3. Maintaining media organization throughout your
editing stage is always important, but may be even more important when editing audio
because you'll often find yourself managing a dozen tracks or more.
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Color Coding Tracks

You can organize your tracks even further by adding another layer of color organization.
You already color coded the video clips, but you can also color code tracks in the timeline.
To make it easier to parse your timeline, let’s color code the music track with orange and
the sound effects track with green.

Right-click the Audio 2 timeline header.
In the pop-up menu, choose Change Track Color > Orange.

A2 Audiod

The music clip on Audio 2 changes to the orange color.
Right-click the Audio 3 timeline header.
In the pop-up menu, choose Change Track Color > Olive.

The sound effect clip changes to an olive color. Any new sound effect that you edit onto
that track will also assume the olive color. However, when you have assigned a color to
a clip in the bin, that color will override the timeline track color.



Finding Markers using the Edit Index

In a short timeline such as the one you have here, navigating to each marker isn’t much of
a challenge. On more involved projects, however, you'll need a quick way to locate one
specific marker among dozens of other markers. The Edit Index is a list view of all the
editing events (clips and markers) in the current timeline.

At the top of the DaVinci Resolve window, click the Edit Index button.

I3 Media Pool #.+ Effects Library i= Edit Index

Audio ®

The Edit Index opens below the Media pool, showing all of the editing events and
columns of metadata. This is too much information to digest even in a short timeline.

In the upper-right corner of the Edit Index, click the options menu.

(o}

Choose Show Markers > Red.

The Edit Index changes to show only the red markers in the timeline, making it much
easier to review the list. But you can make it even easier. As with the bin’s list view,
you can choose to show or hide columns of information.

Right-click a column header to open the menu of columns.
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In this menu, deselect each column except for Number, Color, and Notes.

Now you can identify each marker by its color, and the note you entered.

Click the red marker that contains the note, “Add Roaring Take Off.”

SFX - Add Roaring Take Off

rerhes

The timeline jumps to the marker on the clip. This is the next
clip to which you'll add sound effects. Instead of trying to find the marker in the
Source viewer, DaVinci Resolve has an easier way that you'll use next.



Viewing Markers in a Bin

Markers added to source clips can be viewed in the list view of a bin. If the markers
have a duration, you can use them like multiple in and out points and edit them directly
into the timeline.

1 Above the Media pool, click the list view button.

The sound effects clip has a disclosure arrow to the left of its name. Clicking this
disclosure arrow will display the markers you added to the clip.

2 Click the disclosure arrow next to the Sound FX clip.

v JJ SOUND FX.wav

I

Each marker on the source clip is displayed under the clip’s file name. If these markers
have duration, you can just drag them into the timeline, and the duration markers will
be used as in and out points for the clip.

2 Fromthe Audio bin, drag the Roaring Jet Take off marker to the Audio 3 track so it aligns
with the start of the 02 AZ80 TAKEOFF clip.

02_A380_TAKEOFF.mov

& 02_if itwas possible

g In_the_Age_of Airplanes.aif

ittt detaini bt wﬂ-‘
Lmum ng Jet Take Off

One more sound effect to add.
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Double-clicking the marker in the bin’s list view will open the clip into the
source viewer with the jog bar placed at the marker.

In the Edit Index, click the SFX - Add Loud Prop Plane entry to relocate the timeline
playhead to that marker position.

SFX - .ﬂde Loud Prop PI

From the Audio bin, drag the Loud Prop Plane marker to the Audio 3 track so it aligns
with the start of the clip.

b/
08 SOUTH_POLE_D( 3_mov

Move the playhead to the start of the timeline, and play over your newly added
sound effects.

All of your audio tracks, music, narration, and sound effects are now in place.

Linking Clips

Clips that contain audio and video captured together are linked automatically in DaVinci
Resolve. That behavior makes it easy to move and trim them together so they stay in sync.
However, that is not the case with your newly added sound effects. They have no link to
the video they were placed with. However, you can create a sync relationship between
them so that when you move one of the video clips that has a sound effect under it,

they are attached and move together.



1 Inthetimeline, selectthe 02_AZ80 TAKEOFFE clip.
2 In Audio 3, Cmd-click (macQOS) or Ctrl-click (Windows) the sound effect clip directly
under 02 _A380_TAKEOFF,

These two clips should stay together if you later want to move the A380 clip or even
delete it. To do so, you need to link them together.

3 Right-click the selected SOUND FX clip, and in the pop-up menu, choose Link Clips.

& 02wt p=

A small link icon appears in the timeline before the clip name. The icon signifies that
this audio clip is linked to another clip. If you selected one in the timeline, the other
would also be selected just as if they were recorded together.

4 Go through the timeline and link the remaining three sound effects with their
respective video clips.

The linked selection button in the timeline toolbar works for these linked clips just as it

does for linked clips that were recorded together.
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Monitoring, Soloing, and Muting Audio

When you start to edit your audio, the first thing you need to do is sit back and listen.
Just play the tracks to hear them in the context of the picture.

Press the Home key, and then press the spacebar to play the timeline to its end.

Some Mac keyboards do not have Home and End keys. In their place,
press Fn-left arrow to move the playhead to the start of the timeline and
Fn-right arrow to move to the end.

To get a sense of the contents of each audio track, you can listen to each track
independently by soloing it.

Working with Audio on the Edit Page

Press the Home key to move the playhead back to the start of the timeline.

On Audio 1, click the solo button to temporarily silence the other audio tracks.

Press the spacebar to play the timeline.

Only the interview is heard because the other two tracks are not soloed.

While the timeline plays, click the solo button on Audio 3 to hear the sound effects.
You can solo multiple tracks to hear only the track you select.

To accurately monitor the levels of your audio, you can use the audio meters.

In the upper-right corner of the DaVinci Resolve interface, click the Mixer button to
open the audio mixer.

o Metadata

01:00:26:23

You will use the Mixer panel to monitor each track’s audio level while watching the
audio meters. Meters are a visual guide for making audio volume and processing
adjustments. In DaVinci Resolve, the meters repeatedly generate an average (mean)
level with a thin one-pixel line showing you the peak. But here in the Edit page, the
goal is really just to create consistency amongst the clips on the same track, so all your
narration is at the same level and all your similar sound effects are at a consistent level.

Play the timeline to hear the soloed tracks as you watch the meters.

You can see each track’s audio displayed in the meters and set the appropriate level
for each track.



Reading Meters and Setting Targets

Before you make any clip volume adjustments, it is a good idea to know how to read an
RMS (root mean square) peak meter such as the one used in the mixer. The meters in the
mixer use a decibel (dB) scale to measure the volume of your audio clips. These meters
range from a maximum of O dB down to -50 dB. Any audio levels above O dB are distorted,
so you must always keep audio levels below 0 dB. Although not a hard and fast rule,
tracks such as dialog, sound effects, and music generally have target dB levels as good
starting points.

Clipping level

Dialogue target
Sound effects target

Music target

Normal spoken dialogue should average around -12 dB on the meter.

Sound effects have a wider target range because they have such a wide variety; but in
general, try to target sound effects to fall between -10 and -30 dB.

Music tracks require a wide dynamic range but should fall between -20 and -30 dB.

These level guidelines are good starting points; but in the end, your ears must be the final
judges of what sounds right.

For this first stage of audio mixing, you will target each clip and set its level appropriately
for the type of sound it contains. Eventually, all the clips of dialogue should be placed on a
single dialogue track and play at roughly the same level. The single-track and common
dB-level strategy applies to all the sound effects and all the music. At this stage, however,
you needn’t be concerned with comparing the dialogue levels to the music or sound effect
levels because you are mixing on a clip level. Later, in the Fairlight page, you'll tackle
track-level mixing.

Let’s start by working with your dialog on audio track 1.
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With all video and audio edited into your timeline, you're ready to set the relative audio
levels for your project. You'll start by examining the tracks that contain the primary audio —
in this case, the interview clips on Audio 1 — and setting those clips to their maximum
volume levels.

Position the playhead at the start of the timeline.

Ensure that only the audio 1track is solo enabled.

Press Shift-Z to see all of the clips on audio 1.

Drag a selection around the audio clips on audio 1, or Cmd-click (macOS) or Ctrl-click,
(Windows) to select them.

You can quickly maximize the volume for the selected clip using the normalize function.

Right-click any of the selected audio clips, and choose Normalize Audio Levels.

Normalize Audio Levels...

@ 01_shoot the real world

The dialog that appears allows you to amplify the audio by targeting the peaks to reach a
specific the dBFS level. For most dialogue and voiceovers, you want the average to land
around -12dBFs on the meter, so setting the Normalize peak target can be a bit higher.

In the Reference Level field, type -10.

The lower two options in the dialog determine if the highest peak of all the clips is used
to set the target reference level, or if the peaks of each selected clip are amplified to
reach the target reference level. Because you have a lot of variety in the levels on
audio 1, let’s individual maximize each clip’s peak.



Choose Independent.

Normalize Audio Level

Cancel Normalize

Click Normalize, and play over the audio on track 1to hear what should now be a
consistent audio level.

As the audio plays, watch the meters in the mixer. The average levels should be
bouncing around 012 dBFS. The loudest peak on the track should never go above the
target -10 dBFS.

As you played over the track, you may have noticed that the next to last clip sounded
considerably lower than the others. Because all clips are not identical, some need
adjustments in addition to an automatic normalization.

Position the playhead over the 4th audio interview clip in the middle of the timeline.

@ 02_if it was possible 08_! OUTH_POLE_DC3_.mov

02_ifit was possible 0z2..

Select the audio clip, and click the Inspector button to open the Inspector

@ 02_if it was possible 08_!/OUTH_POLE_DC3
| ] L]

02_if it was possible 0. W

When an audio clip is selected in the timeline, Level, Pitch, and EQ parameters are
displayed in the Inspector.
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216 Drag the Volume slider to the right until it reaches about 10.

02_if it was possible

Clip Volume

Volume

To increase or decrease the volume of a selected clip, press
Cmd-Option-+ (plus sign) and Cmd-Option- - (minus sign) in macOS, or
Ctrl-Alt-+ (plus sign) and Ctrl-Alt- - (minus sign) in Windows.

Working with Audio on the Edit Page

Play through the clip and watch the meters to ensure that they fall somewhere between
-10 and -15 dB. If the meters show levels going consistently above -10 dB, drag the
volume slider to the left to lower the clip level.

It is important to optimize levels around -12 dB, otherwise you might be setting your
primary clips too low and not taking advantage of the full dynamic range of digital
audio recording.

To perform quick audio level adjustments, you can graphically change a clip’s audio level
in the timeline using volume curves.
In the track header for audio 3, click the solo button to play only the sound effects.
Position the timeline playhead at the start of the first sound effect on audio 3.
If necessary, drag the scroll bar at the bottom of the timeline so you can see all three
sound effects in the timeline window.
Play these three sound effects, and on the meters, watch A3 to monitor their levels.

All three sound effects are too loud. They are not meant to be at the same level as
a direct hit from a photon torpedo!

You can use the -10 to -30 dB range as a rule-of-thumb target as you set sound
effect levels.

Place your mouse pointer over the thin white line that runs through the first sound
effect audio clip on audio 3.

This line in the audio clip is the volume curve and represents the volume level of the
clip. Dragging the volume curve (line) down will lower the level just as it would if you
dragged the Volume slider to the left in the Inspector.



When your mouse pointer changes to an up and down arrow pointer, drag the volume 217
curve down until the tool tip reads roughly -10 dB.
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You have now lowered the volume by 10 dB.

The tool tip displays the offset relative to the current level. It is not showing
the exact dB level that the audio will reach on the meters. The term dB Full Scale
or dBFS expresses exact meter readings, but a simple dB value expresses an
offset level.

Reading Meters and Setting Targets

All the sound effects probably sounded a bit loud on first playthrough. You can easily
copy the lowered level of one audio clip to another using the Paste Attributes command
you applied in the previous lesson.

Select the first sound effect clip on A3.
Choose Edit > Copy, or press Cmd-C (macOS) or Ctrl-C (Windows).

Select the second sound effect clip on A3, and Cmd-click (macOS) or Ctrl-click
(Windows) the third and final sound effect clip on the track to select both clips.

Choose Edit > Paste Attributes, or press Option-V (macOS) or Alt-V (Windows).

The Audio Attributes window includes clip attributes that you can copy and paste from
one clip to another.

Select the Audio Attributes Volume checkbox, and click Apply.

= Audio Attributes

4

The volume attributes from the first interview clip are pasted onto the selected clips.

Play over the timeline. Drag the Volume slider to fine-tune the volume adjustments.
Copying and pasting attributes to set clips at similar levels can save you a lot of time when

working with a complex timeline, but you will still need to play through the clips to ensure
appropriate levels.
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Changing a Level within a Clip

The music track is the final track that you'll integrate into your mix. Level setting here

is slightly more involved than with the other tracks because you really want to set two
different levels within this one music clip. The music should be at a quiet level as it plays
under the interview portion of the timeline, and then gradually increase in volume when
the interview stops. You can set multiple levels within a clip in different ways but on the
Edit page you'll use keyframes.

In the track header, disable the solo buttons for AT and A2.

All three audio tracks should now be audible.

Initially, you’ll set a low volume level for the music as the interview begins. You'll want it
low enough so that it doesn’t interfere with the spoken words but loud enough to add
atmosphere to the scene. You can set the level by dragging the volume line directly in
the timeline. Again, you will use a general rule of thumb that music should fall
somewhere between -20 and -30 dBFS.

For the music clip, drag the volume line down until the tool tip reads roughly -20 dB.

Play the timeline with the audio mixed in.

Dragging the entire level curve has set the clip’s overall level. This level should suit the
interview portion of the timeline, but it’s much too low to underscore the plane shots.
By adding keyframes to manipulate the volume line, you can change a clip’s volume
over time.

Position the playhead at the end of the first interview clip.

Here is where you want the audio to be loud so you will add a keyframe to the music clip.
On the music clip, Option-click (macOS) or Alt-click (Windows) the volume line under
the playhead position to add a keyframe.

In_the_Age_of Airplanes




A white dot, the keyframe, is added to the curve. (You may have to move the playhead
slightly to see it.) This keyframe marks the point where the music volume should be
loud. You now need to set a keyframe before this point to identify where the music
should start to crescendo, or ramp up.

Click in an empty gray area of the timeline to ensure that no clips are selected.

Type -12, and press Enter/Return to move the playhead back half a second.

Option-click (macOS) or Alt-click (Windows) the level curve under the playhead position
to add a keyframe.

_Living_ n_the_Age_of Airplanes

You’ve now set the duration that the gradual volume change, or ramp, will occur.
Changing the vertical position of the second keyframe will cause a ramp up in volume.

Position the pointer over the second keyframe on the music clip.
The pointer changes to a move pointer to indicate that it is over a keyframe.
Drag the keyframe up until the tool tip reads roughly -10.00 db.

Play the first part of the timeline until you hear the mix with the new music ramp.

You've only set the music volume levels under the first interview section. It is now too loud
for the rest of the timeline. You could continue to add keyframes and adjust levels for the
entire timeline, but let’s hold off and complete the adjustments in the Fairlight page in the
next lesson.
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Adding Audio Fades

Most audio fades are added as a corrective process to soften the incoming or outgoing
audio clip. Subtle fades are often applied to narration and dialogue when plosives,
particularly those that start with P and B, are too harsh to leave unchanged. You'll also
find that you’ll use the obvious fade-in and fade-out on music.

Play over the start of the timeline until the music begins.

No matter how low you set this music, it always comes in abruptly. It is meant to build
during the interview and hit a crescendo when the first image of the plane appears.
You can achieve this slow build up with a reasonably long fade-in.

Press Shift-Z to see the entire timeline.
In the timeline, place the pointer over the music clip.

* 01_shoot the real world
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Audio fade handles appear in the upper-left and upper-right corners of the clip.

Drag the left handle in toward the center of the clip until the tool tip reads +2:00

* 01_shoot the real world
4

FINAL_MUSIC_Living_in_the Age_of_

Instead of dragging the fade handle, you could position the playhead
where you want the fade-in to stop, and choose Trim > Fade In to playhead.

You added a two-second fade-in to the start of the clip.

Play over the start of the timeline to hear your new fade in.

You can use any combination of fade handles, level curves, and Inspector tweaks that you
feel most comfortable with to refine your audio tracks; but these tools and techniques are
ultimately just a starting point. To build a true multitrack, cinematic soundtrack, in the next
lesson, you'll use DaVinci Resolve’s Fairlight page.
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Lesson Review

What must you select to add a marker to the timeline ruler?
Where do you find a list of all the markers on the timeline?

How do you add a keyframe to an audio clip’s volume line in the timeline?

Lesson Review

What can you do in the Normalize Audio dialog?

True or false? When reading an RMS/Peak meter in the Edit page, audio that
is around -5 dbFS is very quiet.
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Working with Audio on the Edit Page

Nothing can be selected in the timeline when you want to add a marker to the
timeline ruler.

The Edit index can display a list of some or all of the timeline markers.
Option-click (macQS) or Alt-click (Windows) the volume line.

In the Normalize Audio dialog, you can enter a dbFS value, and thereby set the loudest
peak of a selected clip or group of clips to that value.

False. When reading an RMS/Peak meter in the Edit page, zero is the maximum level
of the system, so -5 dbFS is very loud.
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Why do professional productions spend so
much time, talent, and (yes) money to create
perfect soundtracks? The answer is that
high-quality sound is essential to visual

storytelling. It is often the difference between

an amateur and a professional production.

The Fairlight page in DaVinci Resolve 16

is designed specifically for realizing
cinematic-quality sound in your productions.
Most importantly, since it is built into your
editing application, you can refine the edit,
visual effects, color, and sound mix, right up
until the time of your final delivery. That
integration is what makes DaVinci Resolve

a game changer for filmmakers.

In this lesson, you’ll navigate the Fairlight
page, edit sound effects and narration,
record a voiceover, and clean up some
background hum using FairlightFX.

VIixing Sound in
—airlight: Exploring

Time

This lesson takes approximately
45 minutes to complete.

Goals

Exploring the Interface

Renaming and Color Coding Tracks
Viewing a Spotting List

Changing Track Formats

Trimming Clips in Fairlight

Aligning Sound Effects

Recording Audio in a Timeline
Modifying Clip Attributes

Using Fairlight FX

Setting Track Levels

Lesson Review
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Mixing Sound in Fairlight: Exploring the Interface

Exploring the Interface

Let’s talk about workflow. You are almost finished with your edit, and your project is now
more or less complete. At some point, you have to move on to audio finishing. Traditionally,
all audio post-production was completed separately from editing using standalone audio
software. As a result, media conversions and duplication of work were necessary just to
share the edited timeline with an audio-post application. You are about to experience how
that workflow is accelerated by DaVinci Resolve 16.

Open DaVinci Resolve, if necessary; and in the Project manager, open the Age of
Airplanes project.

In the Rough Cuts bin, double-click the to openitin the
timeline.

This timeline is slightly different from the one you used in the previous lesson. It has all
the volume changes you made, along with the keyframing and fade-up on the music
track, but it also has more sound effects.

At the bottom of the DaVinci Resolve interface, click the Fairlight button.

That is the one-and-only workflow step required to move from editing to audio post!

While the interface may appear to be a single large timeline, the Fairlight page is
actually divided into four sections.

Interface toolbar Transport controls for Toolbar for commonly
for showing and playing, navigating and used tools and
hiding panels recording in a timeline commands

Timeline that shows
each audio track with
individual channels



Your current timeline—with the same color-coded tracks, markers, and audio levels
that you were viewing in the Edit page—is now available in the Fairlight page. It looks
different because the Fairlight page is optimized for multichannel audio recording,
editing, mixing, and sweetening. As you can see, the default layout is streamlined to
only show the audio timeline. However, in the Interface toolbar, you can open panels
as you need them. By default, the media pool, viewer, meters and mixer are hidden.

In the upper-right corner of the interface toolbar, click the Meters button to open the
Monitoring panel.

As the name suggests, the monitoring panel displays all of the audio and video contents
of the current timeline. There is also an expandable mixer that you can use for balancing
track levels.

In the interface toolbar, click the Mixer button to show the mixer.

Drag the left edge of the Mixer toward the left to expand the mixer until it shows the
channel strips for all five tracks.
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Exploring the Interface
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Mixing Sound in Fairlight: Exploring the Interface

At a glance, you can see that the Fairlight Mixer is loaded with controls, especially at
the top where you'll find an Effects slot, EQ, Dynamics, and Pan controls. You'll work
more with the mixer later in the lesson. For now, let’s play the project. Luckily, many of
the playback techniques you learned when using the Edit page will also apply here.

Drag the playhead to the start of the timeline, or press the Home key.
Press the spacebar to play your project.

Press the K key to pause, and then press L twice to fast forward.
Press J to play backward.

In the transport controls above the timeline, click the Stop button, or press the
spacebar again, to stop playback.

Press Shift-Z to fit all the timeline clips horizontally in the page, if necessary.

You'll notice that, unlike the Edit page, each track shows the number of channels it
contains. Let’s expand the tracks vertically so you can more clearly see the two
channels on Audio 1track.

Fit the audio tracks vertically in the timeline window by holding down Shift and scrolling
your middle mouse wheel.




When zooming a Fairlight timeline, the focus remains on the playhead
for horizontal zooming and the selected track for vertical zooming.

Other standard transport controls such as play, rewind, and fast forward are also
included in the strip of transport controls, along with audio-specific transport controls
such as loop and record.

In a traditional audio-post workflow, an audio editor will need a separate reference video
to use as a guide when building the soundtrack. In Resolve, you do not need a reference

video because the Fairlight page includes a handy viewer that shows the timeline’s video.

You can also see the edited clip segments on a video track in the timeline.
Press the spacebar, and watch the meters and viewer during playback.
The meters display all your track and output levels.

In the toolbar, click the timeline view options button.

At the top of the Timeline View Options pop-up menu, click the video tracks button.

Timeline View Options

Scroller

Audio View Options

Zoom Presets

The video track and all the edits appear above the audio tracks in the Fairlight timeline.
If you have a Blackmagic DeckLink card or UltraStudio, you also can view the video on
a second video display.
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Renaming and Color Coding Tracks

Track organization becomes extremely important as you expand the number of audio

tracks and need to navigate through them quickly. Instead of trying to remember the track
number that you used for different types of tracks, you can rename tracks to describe their
contents. For this project, you'll use capital letters to name individual tracks. Using capital

letters in track names is common practice in audio post-production because they are
easier to read in both the track headers and the audio mixer.

Click the Audio 1track header to select the track.

Dealing with a handful of tracks is easy, but imagine that you have fifty tracks or more
in your project. Suddenly, you're going to want more than a vague track number to
identify each track. Fortunately, DaVinci Resolve allows you to name the audio tracks
in the header.

On the A1 Track header, double-click the name Audio 1. Type SYNC, and press Return.

This is the track that contains your sync sound interview. The next two tracks contain
sound effects and the last two are for music.

Change the names of Audio 2 and Audio 3 to SFX 01 and SFX 02, respectively.
Click the Audio 4 track, and rename the track to DRUM HITS.
Click the Audio 5 track, and rename the track to MUSIC.

As you did in the Edit page, you can also better organize tracks by color coding the
new tracks in the Fairlight page.



Right-click the SFX O1track header, and choose Change Track Color > Lime.

Do the same for SFX 02.

On the DRUM HITS track, right-click the header, and choose Change Track
Color > Yellow.

Do the same for MUSIC.

Now, the similar sound-element tracks are color coded to match, thereby making it easier
to parse a large timeline. Again, when you’re working with only a few tracks, naming and
color coding them may seem like overkill; but when your track list starts to grow, you will
be glad you started the process in an organized fashion.

Viewing a Spotting List

Communication is essential in post-production because one person seldom does all the
work. As a result, it is important to keep a list of the audio tasks you have to do for your
project. Even when you plan to do all the editing and audio mixing yourself, most projects
develop too many details to keep in your head, so making a list is critical.

Among the items in the list, you should include the basic decisions about where music,
sound effects, and additional voice over (VO) should be placed. Those choices are
documented in a spotting list that is typically created when the director, the sound editor,
and the composer watch the program together and identify, or spot, where sound effects
and music are needed.

Even when you are one person doing everything, you will still need that spotting list of all
the audio elements you'll want to add. The Index panel takes much of the work out of
creating a spotting list by leveraging those markers you added on the Edit page along
with any new markers you add in the Fairlight page.
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In the upper-left of the Interface toolbar, click the Index button.

ot -
V& Effects Library 1= Index J7 Sound Library

Ny

Markers

The Index is divided into two tabs. The first tab lists all the tracks in the current timeline.
The second tab shows the markers added to the timeline.

In the Index, click the Markers tab.

Markers

The Markers index shows a thumbnail and timecode location for each timeline marker.
It also displays any text typed into the name and notes fields in a list view.

At the top of the Index window, click the list view button to view the Index as a list.

In list view, you can use marker information in the columns to help create your spotting
list by customizing the columns to show only the information you need.

Right-click any one of the column headings, and deselect Start TC, End TC, and
Duration to hide those columns in the Index.

Markers

Click the Frame column header to sort the markers in the order they appear in
the timeline.

Now that the marker spotting list is set up, you can use it as a guide for your upcoming
work on the s